Problemas con ruidos en los altavoces.

Página 1 de 2. 1, 2  Siguiente

Ir abajo

Problemas con ruidos en los altavoces.

Mensaje  Antonio38 el Miér 2 Ene 2019 - 23:58

Buenas noches. Tengo un cojunto formado por una etapa y un previo luxman vintaje , el problema es el siguiente, desde hace tiempo vengo observando ruidos esporádicos en mis cajas un chisporroteo tipo cuando sintonizas un canal de radio mal para haceros una idea incluso ha dejado de sonar un canal y a los pocos segundos vuelve me tiene loco y lo más curioso de todo que suele hacer esto casi siempre escuchando pink floyd. Haber si me podéis orientar un poco antes de llevar a reparar algo .....saludos y gracias

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  galena el Jue 3 Ene 2019 - 0:12

Si sólo es con Pink Floyd ni idea por donde cogerlo.
Si es con todos podrías mirar de limpiar contactos, los de los RCA y conmutadores y potenciómetros del ampli y si utilizas previo también los del previo.
A veces los ruidos y los fallos vienen de ahí.

Saludos

galena

Cantidad de envíos : 2763
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Ruidos en las altavoces.

Mensaje  Antonio38 el Jue 3 Ene 2019 - 0:28

Ósea llevarlo a un técnico y que le hagan una revisión y limpieza en general ...

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  galena el Jue 3 Ene 2019 - 8:13

Justamente.

Saludos

galena

Cantidad de envíos : 2763
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  parmáximo el Jue 3 Ene 2019 - 8:41

Tiene toda la pinta  a relé de salida pidiendo cambio, pote del volumen o alguna soldadura haciendo de las suyas. Ya nos dirás en que termina la cosa.
parmáximo
parmáximo

Cantidad de envíos : 2128
Localización : Madrid
Fecha de inscripción : 10/11/2010

Volver arriba Ir abajo

Ruido en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 8:45

Buenos días. Ok. Rele de salida... pues puede ser también , pero sería problema entonces de la etapa no del previo no ? Y sigo preguntándome porque lo hace siempre con pink floyd? Además tengo 1 etapa más igual que está luxman y tienen las 2 el mismo problema y lo hace más que la otra ...

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Cavallfort el Jue 3 Ene 2019 - 8:55

¿Y no podrían ser los altavoces? El ruido que describes se parece a unas suspensiones en fase de desintegración...

Cavallfort

Cantidad de envíos : 28
Localización : Barcelona
Fecha de inscripción : 19/12/2014

Volver arriba Ir abajo

Ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 9:07

Para nada son unos monitores nuevos, además está probado con varias cajas y el falll es el mismo ....

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  parmáximo el Jue 3 Ene 2019 - 9:28

Antonio38 escribió:Buenos días.  Ok. Rele de salida... pues puede ser también , pero sería problema entonces de la etapa no del previo no ? Y sigo preguntándome porque lo hace siempre con pink floyd?  Además tengo 1 etapa más igual que está luxman y tienen las 2 el mismo problema y lo hace más que la otra ...

Entonces si el fallo lo hace con ambas etapas el problema debe estar en el previo. Lo que  me extraña es  que solo haga con Pink Floyd, ahí ya me dejas loco. 
Edito, prueba a cambiar los rca de interconexión entre previo y etapa, y los de la fuente al previo, por ir acotando...
parmáximo
parmáximo

Cantidad de envíos : 2128
Localización : Madrid
Fecha de inscripción : 10/11/2010

Volver arriba Ir abajo

Problemas ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 9:38

E cambiado todo tipo de cables de un lado y de otro pero sigue igual... creo que será mejor que lleve previo y etapa para que le den una revisión no ... es raro pero lo suele hacer casi simpre con pink floyd una cosa que me deje fuera de juego la verdad.

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  parmáximo el Jue 3 Ene 2019 - 9:47

Antonio38 escribió:E cambiado todo tipo de cables de un lado y de otro pero sigue igual... creo que será mejor que lleve previo y etapa para que le den una revisión no ... es raro pero lo suele hacer casi simpre con pink floyd una cosa que me deje fuera de juego la verdad.
Si cambiando la etapa te lo sigue haciendo creo que podrías descartar que sea de la misma. El previo tiene todas las papeletas. Otra cosa cuando dices que el sonido se va de un canal y luego vuelve ¿es porque tocas el pote del volumen o algún control del previo o vuelve por si solo?
parmáximo
parmáximo

Cantidad de envíos : 2128
Localización : Madrid
Fecha de inscripción : 10/11/2010

Volver arriba Ir abajo

Ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 10:53

Vuelven por si solos son tocar nada

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  odisea el Jue 3 Ene 2019 - 14:15

Hola,
Pregunta: ¿no será el disco de PINK FLOYD "The Dark Side of the Moon"? La primera canción: ¿«Speak to Me»?
odisea
odisea

Cantidad de envíos : 148
Edad : 59
Localización : Rubi
Fecha de inscripción : 21/03/2018

Volver arriba Ir abajo

Problemas ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 14:40

Si exasto. Eda entre otras de pink floyd

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 14:42

Seme olvido comentar que sobre todo en los latidos del corazón al principio de la canción pero vamos lo hace con casi todo lo de pink floyd muy raro pero así es amigos ...

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  odisea el Jue 3 Ene 2019 - 22:05

Pues justamente lo decía porque un día me vine arriba con el volumen con la entrada del latido y el woofer hizo un amago de querer escaparse y rápidamente corté para evitar males mayores. Me acojone un poco porque el woofer de un NS1000M vale un pastón. Después ya no me ha vuelto a suceder. Eso ocurrió amplificando con un Pioneer SA9500. Ahora mismo lo acabo de repetir a volumen respetable con un Sansui AU717 y ha pasado la prueba. Tengo una teoría y es que ese sonido se mueve en un nivel de graves muy elevado y pudo sobrepasar la capacidad de recorrido del woofer. Sin embargo la gestión de las frecuencias no se han producido de la misma forma en cada amplificador, de ahí el diferente resultado dependiendo del aparato. Una teoría que cualquier entendido seguramente podría tirar por tierra con relativa facilidad...
odisea
odisea

Cantidad de envíos : 148
Edad : 59
Localización : Rubi
Fecha de inscripción : 21/03/2018

Volver arriba Ir abajo

Ruidos en los altavoces

Mensaje  Antonio38 el Jue 3 Ene 2019 - 22:52

Tambien me han comentado que puede ser problema de la red eléctrica que tenga suciedad .... pero no lo creo lo probado en otra cada y hace lo mismo. Yo me tira más a una soldadura mala o algo así....filtros ect. Problema con la masa también podría ser ...

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Problemas con ruidos con los altavoces.

Mensaje  Antonio38 el Vie 11 Ene 2019 - 12:20

Buenas tardes. Creo que e dado con el problema , y es el siguiente yo tengo conectado un sai,s no dedicado es para ordenador y después seguido un regulador de corriente y el problema de ruidos ect ect, lo hace el sai,s u eso que es on line pero me han comentado que meten ruido y mucho ....

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Peret el Sáb 12 Ene 2019 - 16:58

Que es un regulador de corriente?
Si realmente tienes un SAI ON LINE, este entrega una tensión totalmente estabilizada y filtrada y no hace falta nada mas entre el SAI y el amplificador
Otra cosa es que realmente sea un SAI ON LINE y no un falso ON LINE, los suelen llamar de 3 vias, interactivos, etc. Los ON LINE suelen ser a partir de 700 VA y no son baratos

Peret

Cantidad de envíos : 90
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Problemas con ruidos en los altavoces

Mensaje  Antonio38 el Dom 13 Ene 2019 - 8:23

Regulador de corriente un aparato eléctrico que se encarga de regular la tensión evitando cualquier picón de tensión o tensión irregular manteniéndola simpre a 230v. El sai,s que tengo es off line es un salícru.

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Peret el Miér 16 Ene 2019 - 14:50

Si es Off Line no te sirve
Un SAI Off Line entrega a la salida la misma tensión que en la entrada, en algunos modelos con un poco de suerte a través de un pequeño filtro.
Solo se pone en marcha el ondulador que incorporanen el momento en que se va la red y en muchisimos casos es un ondulador pseudo senoidal (trapezoidal) que no es adecuado desde luego para un equipo de musica
Existen SAI Off Line en que el ondulador que incorporan es senoidal, pero ni una versión ni la otra te sirven, te recomiendo que lo saques
Tu necesitas un SAI ON LINE que es aquel en que la red solo sirve para mantener cargadas unas baterías y estas alimentan un ondulador senoidal que genera una tensión senoidal pura, estabilizada y aislada galvanicamente de la red que es la que va a la salida
Con este modelo si que tendrás una señal libre de ruidos procedentes de la red, pero tiene un precio que no se parece en nada a un Off Line
No hay que dejarse confundir con modelos interactivos, tres vias, etc, que todos son Off Line camuflados

Peret

Cantidad de envíos : 90
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Peret el Miér 16 Ene 2019 - 14:51

Lo del regulador de corriente me atrevo a afirmar que es un timo

Peret

Cantidad de envíos : 90
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Ruidos en los altavoces

Mensaje  Antonio38 el Jue 17 Ene 2019 - 15:27

Buenas.el sai,s que tengo es un salícru interActivo. Lo del regulador un timó porque? Ese aparto lo único que hace es controlar que la corriente entre al equipo simpre a la misma intensidad ósea 230, y en casos de picos de tensión también lo controla. ....

Antonio38

Cantidad de envíos : 19
Localización : Huelva
Fecha de inscripción : 02/04/2018

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  parmáximo el Jue 17 Ene 2019 - 15:51

Antonio38 escribió:Buenas.el sai,s que tengo es un salícru interActivo. Lo del regulador un timó porque? Ese aparto lo único que hace es controlar que la corriente entre al equipo simpre a la misma intensidad ósea 230, y en casos de picos de tensión también lo controla. ....

Antonio38,  llegados a este punto la prueba para ver si realmente es ese el problema sería conectar el equipo sin intercalar el sai.   ¿Lo has verificado?
parmáximo
parmáximo

Cantidad de envíos : 2128
Localización : Madrid
Fecha de inscripción : 10/11/2010

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Peret el Jue 17 Ene 2019 - 20:00

Si es un SAI interactivo es OFF LINE seguro  y no estabiliza la tensión, suelen llevar un autotransformador o en el mejor de los casos un transformador con tres tensiones de salida, 210 V, 230 V y 250 V, si la red está dentro del +/- 10 % la salida está conectada a la toma de 230 V.
Si la red está por debajo del -10 % la salida se conecta a la toma de 250 V y si la red está por encima del +10 % la salida se conecta a la toma de 210 V, así es como trabaja la estabilización de un SAI interactivo, solo cuando se va la red el ondulador del SAI entrega una salida de 230 V dentro de un +/-4 % de precisión
Para los picos de tensión elevados suelen usar un Varistor o un Transil que es como un Varistor pero ultrarapido y con tecnologis de semiconductor , se parece mucho a un diodo zener de alta tensión pero que soporta picos de elevada intensidad durante algunos microsegundos.
El valor de actuación de este elemento suele estar sobre los 270 V
He sido responsable de laboratorio electronico en una empresa de SAI durante 4 años, se muy bien lo que te cuento
Tal como dice parmaximo deberías eliminar el SAI y conectar el equipo de musica directamente a la red

Peret

Cantidad de envíos : 90
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Problemas con ruidos en los altavoces.

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.