AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

PROBLEMA CON PREVIO A VALVULAS

+5
comadreja777
xtriodos
Peret
Moncayno
JUAN RODRIGUEZ
9 participantes

Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Dom 14 Mar 2021, 19:01

Hola a todos y perdonad por mi ignorancia dicho sea de paso.
Pues eso tengo un pequeño previo válvulas que me está dando problemas. Al encenderlo las cajas emiten un ruido como de petardeo en el altavoz de agudos. Le cambié las válvulas de previo y sigue haciéndolo ( tenia unas 12AT7 y se las cambié por unas 12AU7 compatibles ). Por casualidad, toqué con los dedos dichas válvulas y el ruido cesó. Cual es el problema ? Cómo lo soluciono. Gracias de antemano.

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  Moncayno Dom 14 Mar 2021, 21:00

Las AT7 y AU7 son compatibles en patillaje pero no en ganancia.

Moncayno

Cantidad de envíos : 236
Localización : españa
Fecha de inscripción : 30/07/2018

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  Peret Dom 14 Mar 2021, 21:02

De entrada la 12AT7 (ECC81) y la 12AU7 (ECC82) solo son compatibles en los pin y en que son dobles triodos pero tienen caracteristicas muy diferentes
La 12AT7 tiene mucha mayor amplificación y diferente punto de polarización que la 12AU7

Peret

Cantidad de envíos : 472
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Lun 15 Mar 2021, 09:28

Buenos dias y gracias por vuestras respuestas.
Entonces, tiene que ser exactamente el mismo modelo ?
Tengo también un par de 12AX7. Tampoco me servirá ?
Con el remplazo de las válvulas acabaré con ese petardeo ?
Un millón de gracias.

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  xtriodos Lun 15 Mar 2021, 10:27

Si lleva la 12at7 (ecc81) debes poner ese modelo. Las ecc82 (12au7) y las ecc83 (12ax7) solo comparten la estructura de pines
O sea que usan el mismo zócalo, pero electricamente NO SON COMPATIBLES!
El cambio de válvulas tampoco te asegura la desaparición del ruido a menos que sea provocado por la válvula.

xtriodos

Cantidad de envíos : 148
Localización : Valencia
Fecha de inscripción : 08/01/2011

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty PROBLEMA CON PREVIO A VALVULAS

Mensaje  comadreja777 Lun 15 Mar 2021, 11:10

Además de lo que te han dicho los compañeros yo encendería primero el previo y luego la etapa .

comadreja777

Cantidad de envíos : 238
Localización : Madrid
Fecha de inscripción : 02/06/2016

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Lun 15 Mar 2021, 13:27

Gracias.Probaré de comprar unas 12AT7 y ver si tengo suerte. Si no es la válvula que puede ser ? Gracias.

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  MONOLITO Lun 15 Mar 2021, 14:00

JUAN RODRIGUEZ escribió:Gracias.Probaré de comprar unas 12AT7 y ver si tengo suerte. Si no es la válvula que puede ser ? Gracias.

Antes de comprar nada... Te lo hace en un canal solo, o en los dos?. Si es en una canal solo, al menos una válvula estaría bien, con esa válvula prueba el otro canal y a ver que pasa..
Si es en los dos canales, ya se complica un poco mal la cosa. Pero por lo que cuentas, si te pasa igual con otras válvulas, aunque no sean las mismas, es muy probable que no sean las válvulas... es raro que todas las válvulas que tienes hagan lo mismo; parece que sea del circuito. Pudieran ser también los zócalos que hagan mal contacto, algún condensador...
MONOLITO
MONOLITO

Cantidad de envíos : 3544
Edad : 63
Localización : Madrid
Fecha de inscripción : 11/09/2013

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Lun 15 Mar 2021, 14:06

Gracias. El ruido lo tengo en los dos canales....

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  francisco martin diago Lun 15 Mar 2021, 14:32

Hola, comentas que al tocar las válvulas el ruido cesa, me inclino a pensar que el problema son malos contactos en los zócalos.
En mi ampli tenia ese mismo problema, ruidos cuando se calentaban las válvulas y al tocarlas este cesaba, tras cambiar los zócalos, cero ruidos, en mi caso 12 zócalos......
francisco martin diago
francisco martin diago

Cantidad de envíos : 868
Edad : 53
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Lun 15 Mar 2021, 17:56

Gracias por la respuesta. Comenzaré con el cambio de válvulas y si no funciona con los zócalos.
Son fáciles de cambiar los zócalos ?

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  MONOLITO Lun 15 Mar 2021, 21:54

Si es un previo chino de los baratos, a menudo los zócalos fallan. Cambiarlos supone desoldar los del circuito impreso y si van soldados al aire, pues desoldar todo, cambiar el zócalo y volver a soldar todo.
Tiene toda la pinta de los zócalos, si al tocar la válvula deja de hacerlo. Prueba a mover la válvula, sacarla y meterla a ver si mejora el contacto, pero vamos, que pueden ser cualquiera de las dos cosas, o las dos incluso.
MONOLITO
MONOLITO

Cantidad de envíos : 3544
Edad : 63
Localización : Madrid
Fecha de inscripción : 11/09/2013

A JUAN RODRIGUEZ le gusta esta publicaciòn

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  Boward Jue 18 Mar 2021, 19:12

Tenido igual problema.

Solucion con nuevas valvulas

Suerte
Boward
Boward

Cantidad de envíos : 54
Edad : 52
Localización : UK
Fecha de inscripción : 27/01/2015

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  JUAN RODRIGUEZ Jue 18 Mar 2021, 22:13

Si, gracias, era problema de la válvula rectificadora. He podido cambiarla por otra y lo he solucionado. PROBLEMA CON PREVIO A VALVULAS 1f600

JUAN RODRIGUEZ

Cantidad de envíos : 62
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Ruidos y valvulas

Mensaje  Boward Jue 25 Mar 2021, 20:39

Felididades

90% casos ruidos valvula mal
Boward
Boward

Cantidad de envíos : 54
Edad : 52
Localización : UK
Fecha de inscripción : 27/01/2015

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  César Jue 25 Mar 2021, 20:44

Editado, que estoy disléxico perdido...


Última edición por César el Vie 26 Mar 2021, 00:54, editado 1 vez
César
César

Cantidad de envíos : 7389
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  César Jue 25 Mar 2021, 20:45

JUAN RODRIGUEZ escribió:Si, gracias, era problema de la válvula rectificadora. He podido cambiarla por otra y lo he solucionado.  PROBLEMA CON PREVIO A VALVULAS 1f600
Hola.

Me alegro  PROBLEMA CON PREVIO A VALVULAS 1f44d

Saludos.

César
César
César

Cantidad de envíos : 7389
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

A JUAN RODRIGUEZ le gusta esta publicaciòn

Volver arriba Ir abajo

PROBLEMA CON PREVIO A VALVULAS Empty Re: PROBLEMA CON PREVIO A VALVULAS

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.