Ruido raro en el cono

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido raro en el cono

Mensaje  Monti el Lun 9 Mar 2009 - 18:40

Hola, hace poco compre un amplificador Yamaha A S700 para unos altavoces Monitor Audio BR2 y tengo un problema, y es que los altavoces (cuando el pote esta a la mitad o menos) me hacen ruido cuando hay sonidos graves con pegada (como un "cloc") en un altavos se nota mas que en otro. El cono no esta roto aparentemente y no se si por dentro tendra algun componente roto. ¿Sera que este amplificador tiene demasiada potencia para estos altavoces, sera culpa del amplificador o de los altavoces?. Alguien sabe donde tengo que llamar para contactar al servicio tecnico de Monitor Audio. Joder que asco recien comprado el amplificador y me pasa esto.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Lun 9 Mar 2009 - 19:31

Bueno he estado haciendo pruebas con otro amplificador y no hace ese ruido, con el Yamaha lo hace ¡a menos de la mitad del pote! y en teoria el Yamaha es mucho mejor amplificador que el otro que he probado, estoy por llamar a los de supersonido (alli compre al amplificador) para que comenten si esto es normal, desde luego, no se si algo se habra roto en el ampli, pero si no es asi prefiero otro amplificador.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Ruido raro en el cono

Mensaje  audiomalaga el Lun 9 Mar 2009 - 20:55

Pues normal no es, y mas en unas cajas como las br2,que no tienen problemas para moverlas. Es posible que el ampli este averiado o no tenga potencia suficiente para tirar de ellas.Saludos.

audiomalaga
Master
Master

Cantidad de envíos : 1278
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  gotran el Lun 9 Mar 2009 - 21:37

¿Has probado a cambiar las cajas de canal en el ampli?

Observa si aparece el ruido en el mismo canal (señal de que puede ser el ampli) o en la misma caja (problema de la caja entonces).

Saludos y suerte Laughing .

gotran
Master
Master

Cantidad de envíos : 2086
Localización : Huelva
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  papaito el Mar 10 Mar 2009 - 9:55

Según nos cuentas,compañero Monti,el problema parece estar en el ampli.Además de sugerirte que realices las pruebas que apuntan los compañeros,ante la posible sospecha de que sea el altavoz de graves,te recomendaria desarmar dicho altavoz,sacándolo del recinto para ver su parte posterior,pero SIN tocar nada;observar pequeñas fisuras en la parte posterior del cono,conexiones,etc.Sólo tienes que desatornillar con cuidado de no estropear el "mueble" y mirar.No seria la 1ª vez que algún pequeño defecto del altavoz produciera el efecto que describes,que seguramente no se produce a bajo volumen.Conforme vas subiendo el pote,más carga le exiges al cono,con lo que puede manifestarse la anomalia.Pero vaya,si has probado con otro ampli y no hay problemas,la deducción parece clara.Por otra parte,la potencia del Yamaha es más que sobrada para mover tus cajas.Un saludo y suerte.

papaito
Cum Laude
Cum Laude

Cantidad de envíos : 10281
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  César el Mar 10 Mar 2009 - 10:08

Hola.

Así, en la distancia*, es imposible saber con certeza de que se trata, pero me da la impresión de que la bobina ha tocado con el imán, y si así fuera podría ser un problema de "clipping" del ampli.

Saludos.

César

*Cójase con pinzas la afirmación.

César
Cum Laude
Cum Laude

Cantidad de envíos : 6174
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Kapton el Mar 10 Mar 2009 - 10:18

Posibles problemas:
1.- Falta de entrega de corriente del ampli, pon otro a los mismos dBs y a ver qué pasa
2.- Fuga de aire en el cono, raro pero posible
3.- Disco en mal estado, sólo si el ruido siempre sale en el mismo sitio independientemente del volumen

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Mar 10 Mar 2009 - 12:15

Bueno hoy he llamado a supersonido y me van solucionar el problema, me han dicho que contacte por correo electronico con un tecnico que tienen. Cada vez pienso mas que no es de los altavoces (he desatornillado y sacado los conos y estan aparentemente bien) que es del ampli o bien por que distorsiona mucho o porque este roto algun componente, he conectado un altavoz de esos chiquitillos de home cinema, este altavoz soporta 100 watios a 8 ommios y hace el mismo ruido aunque menos pronunciado ya que el altavoz es de 8mm de diametro. Cuando me solucionen el problema lo comento aqui.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  César el Mar 10 Mar 2009 - 12:18

Hola Monti.

Que mala suerte, pero me reafirmo, da la impresión de que el ampli no tiene capacidad para mover las cajas y distorsiona.

Saludos.

César

César
Cum Laude
Cum Laude

Cantidad de envíos : 6174
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Mar 10 Mar 2009 - 12:29

César escribió:Hola Monti.

Que mala suerte, pero me reafirmo, da la impresión de que el ampli no tiene capacidad para mover las cajas y distorsiona.

Saludos.

César

Joder pues si es asi que decepcion. Un ampli de 550 euros con unas caracteristicas tecnicas muy buenas dando este rendimiento no me lo explico. O algo esta roto o menuda decepcion de marca con Yamaha. ¿Aceptan devoluciones en supersonido en caso de que un componente no de la talla?, joder que mala suerte tengo siempre con la electronica

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  César el Mar 10 Mar 2009 - 12:40

Hola.

No tiene que ser lo que digo, pero en mi experiencia me he encontrado muchos amplificadores japoneses de gama media que tenían un grave problema, daban muchos menos vatios de los que el fabricante aseguraba, en muchos casos por una deficiente e insuficiente fuente de alimentación. De nuevo, no digo que sea tu caso pero a lo peor sí.

Saludos.

César

César
Cum Laude
Cum Laude

Cantidad de envíos : 6174
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Kapton el Mar 10 Mar 2009 - 12:51

IMHO una buena toma de medida para electrónica de ataque convencional, ergo no cuenta la amplificador en clase D ni las fuentes de alimentación conmutadas, es ver el consumo en Amperios del aparato y realizar una regla de 3.

Bajo mi experiencia un ampli que dé 600w a 4 ohms debe consumir 15A americanos, 7.5A españoles... así pues un amplificador que aporte 200w a 4 Ohms por cuyons debe chupar 5A americanos, esto es 2,5A españoles que no es ni más ni menos que un valor entre 550w y 600w.

Todo lo que no cumple esto ni lo miro dado que sé que me están engañando de la manera menos honesta

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  gotran el Mar 10 Mar 2009 - 13:36

Monti, ¿hiciste algo tan sencillo como cambiar los altavoces de canal?

Si es que sí, ¿qué pasó?

Saludos de nuevo. Gotran.

gotran
Master
Master

Cantidad de envíos : 2086
Localización : Huelva
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Mar 10 Mar 2009 - 18:46

gotran escribió:Monti, ¿hiciste algo tan sencillo como cambiar los altavoces de canal?

Si es que sí, ¿qué pasó?

Saludos de nuevo. Gotran.

El ruido procede de los dos canales ocurre en ambos altavoces, al principio pensaba que solo era uno pero he oido que ocurre en los dos canales, estoy esperando la respuesta por correo electronico de supersonido a ver que pasa.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Miér 11 Mar 2009 - 19:11

Bueno pues hoy he hablado con el tecnico de supersonido y me ha dicho que es de los altavoces Monitor Audio BR2 estan rotos, se ha roto el iman o algo asi. Lo peor de todo es que ellos no se hacen cargo y tengo que enviar yo los altavoces al servicio técnico que está en Madrid y/o Barcelona con los gastos de envio a mi cuenta (a pesar de que están en garantia). Todo esto me ha fastidiado mucho ya que han insinuado que ha sido por exceso de sonido y yo suelo poner la musica a menos de la mitad del pote de volumen (quedando un margen de más de la mitad del pote de un amplificador de 550 euros), para mi esto no es exceso de volumen. Ahora surgen más dudas
¿Merece la pena reparlos? teniendo en cuenta que a lo mejor ha sido el amplificador el que los ha roto, que casualidad que la rotura ha sido justo al cambiar el amplificador
¿Si los reparo volvera a acurrir con estos altavoces?

Incluso me estoy planteando varias cosas cambiar el equipo Yamaha en supersonido (no se lo he planteado todavia), o incluso vender mi querido Subwoofer REL Quake para comprar unas cajas nuevas acordes con el amplificador Yamaha. Puff estoy todo el dia con un cabreo tremendo

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  César el Miér 11 Mar 2009 - 20:26

Hola Monti.

Una putada, pero me surge una pregunta, ¿cómo es capaz el técnico de asegurar en la distancia que son las cajas? Shocked Shocked. No te precipites y vuelve a probar con el otro ampli y nos cuentas. Casi seguro que es el Yamaha.

Saludos.

César


Última edición por César el Jue 12 Mar 2009 - 11:13, editado 1 vez

César
Cum Laude
Cum Laude

Cantidad de envíos : 6174
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Jue 12 Mar 2009 - 9:23

César escribió:Hola Monti.

Una putada, pero me surge una pregunta, ¿cómo es capaz el técnico de asegurar en la distancia que son las cajas? Shocked Shocked No te precipites y vuelve aprobar con el otro ampli y nos cuentas. Casi seguro que es el Yamaha.

Saludos.

César
Pues esa misma pregunta me hago yo, de todas formas los altavoces estan rotos es un ruido demasiado evidente (parece que cada vez lo hace mas y a menos volumen). Estoy casi seguro que ha sido el amplificador el que ha roto los cajas, me han comentado que no es la primera vez que ocurre esto con los amplificadores Yamaha. Hoy hablare con supersonido para que me den una solucion o bien devolucion de dinero o cambio por otro equipo, estoy un poco arto ya. Si me dan la opcion de cambiar ire a por un conjunto NAD, Marantz, o Cambridge Audio, desde luego menuda decepcion con Yamaha.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  sifong el Jue 12 Mar 2009 - 9:34

Hola,
lo que no entiendo es como te pueden decir que es de las cajas cuando has probado, según dicen en uno de los anteriores posts que hacia el mismo ruido con otras cajas.
Sin saber nada, si 2 componentes A y B generan un problema , cambias B y sigue el problema, pues solo quedan dos opciones, o el problema lo genera A o lo generaban los dos. La manera de asegurar que B no es parte del problema es probarlo con otro ampli, si suena bien ya lo tienes aislado.
Léase A = ampli y B= cajas.
saludos

sifong
Principiante
Principiante

Cantidad de envíos : 324
Localización : Castelldefels
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  papaito el Jue 12 Mar 2009 - 11:04

El asunto es jodido Monti,y más aún teniendo en cuenta que el ampli era nuevo.Coincido con el resto de compañeros,y tal como dije en mi primer post,parece que la culpa la tiene el Yamaha.Por otra parte,me parece muy poco consistente la opinión del técnico,porqué,fíjate que casualidad!!!,pones un ampli nuevo y cascan las cajas(????),ya que de romperse solas,no creo.Prueba tus cajas con otro ampli,y si funcionan bien,devuelve el Yamaha y cambialo,porqué si un ampli de 90w/c no puede con tus cajas,apaga y vámonos.A menos que estos 90w no sean tales.Te deseo suerte y,plis,continua informando del asunto,asi veremos la seriedad de la empresa donde compraste el aparato.Saludos.

papaito
Cum Laude
Cum Laude

Cantidad de envíos : 10281
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Jue 12 Mar 2009 - 11:26

Bueno he estado hablando con Supersonido y despues de mucho tiempo luchando por telefono, me han dicho que estudiaran el caso y dentro de un rato me llamarán por teléfono (espero su llamada). Yo lo tengo muy claro el ampli se ha cargado las cajas (ellos aseguran que no), por eso al conectarlas al otro amplificador que tenia (Pioneer VSX-416) siguen haciendo ese ruido aunque de forma menos evidente que el Yamaha. Cuando compras algo que prisa se dan pero cuando algo no funciona todo son largas, excusas, y evitar responsabilidades. Por cierto, muchas gracias a todos por el interes mostrado, gracias de verdad.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Kapton el Jue 12 Mar 2009 - 11:46

No tiene porqué, no seas tan taxativo en tu deducción...

Es posible que las cajas tengan algún tipo de escape en el cono que te produzca esos sonidos. Como no lo oigo no te sabría decir pero estoy cuasiconvencido de que el ampli no tiene la culpa de nada... a parte que en situaciones de clipping lo que se estropea suele ser la electrónica, no las cajas.

Ten fé, y cuéntanos a ver cómo acaba toda esta mala pata...

Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11532
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  César el Vie 20 Mar 2009 - 9:19

Hola Monti.

¿En qué acabó la cosa, diste con el problema/te lo solucionaron?

Saludos.

César

César
Cum Laude
Cum Laude

Cantidad de envíos : 6174
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Vie 20 Mar 2009 - 9:42

La cosas estan todavia en tramites. despues de mucho hablar y luchar con un jefe de supersonido me han aceptado el cambio por otro producto similar (he cogido un Marantz 7003) yo queria el dinero por el trato recibido ya que les dige que han perdido un cliente. He experimentao un trato nefasto y deshonesto por parte de ellos. Han tardado un mundo en aceptar el cambio, no contestaban los correos que les mandaba, llame por telefono y el señor jefe que me atandio me dijo "espere un momento Javier que tengo un asunto y no puedo atenderle dentro de un rato le llamo al movil" despues de esto esperé más de 24 horas a que me llamase para hablar con él y no me llamó ante lo cual volvi a llamar con un enfado tremendo, no ha dado la cara ni tratado dar posibles soluciones al problema. Incluso he tenido que ir a consumo para informarme del tema. Los comentarios y suposiciones de ellos que no voy a reproducir aqui, el trato, el desprecio, las demoras, todo ha sido lamentable. Han perdido un cliente jamas volvere a comprar algo alli. El amplificador, el cd y el sintonizador lo envie este miercoles a supersonido, supongo que ayer u hoy les habrá llegado y estoy a la espera de que se pongan en contacto conmigo (tardarán como siempre) para que me envien el conjunto Marantz. Con el tema de los altavoces no se que hacer, no se si merece la pena gastarme el dinero en los portes para enviarlos a reparar o comprarme unos nuevos, total llevo con esto casi dos semanas (y lo que me quede).

P.D.: No quiero pensar mal, casualidad o no, al dia siguiente de hablar con ellos veo que en la WEB de supersonido baja el precio de venta al publico de este modelo de amplificador Yamaha...

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  papaito el Vie 20 Mar 2009 - 10:01

Menudo cabreo debes haber pillado con estos pavos,Monti.La verdad es que yo he tenido algún trato con ellos,poca cosa,y no destacan precisamente ni por la atención al cliente ni por su eficacia a la hora de solventar problemas.Espero que todo se te solucione en el menor tiempo posible.Saludos.

papaito
Cum Laude
Cum Laude

Cantidad de envíos : 10281
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Monti el Vie 20 Mar 2009 - 10:06

papaito escribió:Menudo cabreo debes haber pillado con estos pavos,Monti.La verdad es que yo he tenido algún trato con ellos,poca cosa,y no destacan precisamente ni por la atención al cliente ni por su eficacia a la hora de solventar problemas.Espero que todo se te solucione en el menor tiempo posible.Saludos.

Muchas gracias por tus comentarios, y gracias a todos, cuando tenga mi nuevo conjunto os termino de comentar todo.

Monti
Avanzad@
Avanzad@

Cantidad de envíos : 535
Edad : 35
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Ruido raro en el cono

Mensaje  Contenido patrocinado Hoy a las 18:05


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.