Ruido masa en amplificador HUM

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido masa en amplificador HUM

Mensaje  tabata el Dom Dic 21, 2014 10:27 am

Hola como estais.
Os comento.....
Hace tiempo me hize con dos etapas Mosfet de un compañero del foro (nada que objetar..es lo mejor que he podido comprar). Me monte dichas etapas con una buena
fuente de alimentacion en una caja de aluminio. Tambien me monte un previo a valvulas siguiendo instrucciones de un montaje de Elektor. Todo suena de P.M con mis
JBL 4425..hasta tal punto de vender toda la electronica que tenia.
Solo tengo un "pequeño problemilla", en el montaje del ampli segui al pie de la letra el montaje (sobre todo el referente a masas), y os cuento lo que me ocurre, tengo un leve
hummmm (creo que de masas) y solo percetible al acercar el oido a a las cajas, y cuando digo cerca es pegado el oido a la caja y os digo en que situaciones:

1-Cuando no tengo nada conectado al ampli, no tengo ruido en ningun canal.
2-Puenteo con masa las entradas (ningun ruido)
3-Cuando conecto la salida del previo (o de cualquier fuente), tengo el ruido por los dos canales.
4-Conecto la salida del previo solo el canal L (no hace ruido), y viceversa lo mismo.
5-Y ahora lo bueno.....teniendo los cables RCA conectados al ampli y las otras puntas al aire, juntas las masas de los conectores y el ruido se intensifica.

He intentado de todo (con tierra enchufe, sin tierra enchufe, cable con doble malla para los RCA, distintas clases de cables RCA, revisar cableado, etc).

Aunque el ruido es minimo, y podria pasar de el, me joroba despues de haber encontrado o montado un equipo que me da esa calidad de sonido.

Gracias de antemano por vuestra ayuda. Feliz Navidad a todos.

tabata
Novat@
Novat@

Cantidad de envíos : 25
Localización : madrid
Fecha de inscripción : 07/01/2013

Volver arriba Ir abajo

Re: Ruido masa en amplificador HUM

Mensaje  electronauta el Dom Dic 21, 2014 6:46 pm

Hola.

Supongo que hayas aislado las masas de los RCA del chasis.
Para evitar zumbidos, el cableado de las masas debe ser en estrella. Así se evita que aparezcan espiras que capten el flujo disperso del trafo de alimentación.
Si has montado un previo de Elektor habrás visto en la revista que siempre dibujan cómo debe de hacerse el cableado.
Por lo que cuentas, el zumbido aparece cuando cierras una espira hecha con las masas de los coaxiales, al conectar estos al previo. Supongo que una "trampa" que solucionaría ésto, sería cortar la conexión de la malla en uno de los conectores RCA. Una manera de ver el efecto sin cortar nada sería introducir "no del todo" uno de los RCA.
Pero ya se que ésto "rechina" a un buen técnico. Alejar el trafo de los RCA supongo que será difícil con el ampli ya montado. Leí en algún sitio que una cinta de cobre rodeando el trafo completamente (no el bobinado sólo, que sería una espira en corto) elimina -al menos reduce- el magnetismo disperso. La verdad es que yo lo probé en un ampli que metí en una caja muy pequeña y no me eliminó totalmente el humm. Debería haber hecho medidas y anotarlas antes y después de añadir la espira, pero no lo hice.
En otra ocasión, monté dos emisoras de FM (con fuente de alimentación) en cajas diferentes y el zumbido en la de la caja pequeña fue imposible de eliminar a no ser que la alimentara con una fuente externa. En la de la caja grande -con el trafo alejado de las bobinas de la emisora- el zumbido no apareció.
Mi ampli Rotel tiene el trafo en "un cascarón" de hierro. Podrías hacer algo parecido o al menos añadir "un tabique" metálico (no se si sería mejor de hierro o de aluminio) entre el trafo y la entrada de señal.
Siento no darte una solución "definitiva", pero si alguna idea te sirve... Cuéntanos.

Saludos y suerte.

electronauta
Principiante
Principiante

Cantidad de envíos : 258
Localización : Asturias (Spain)
Fecha de inscripción : 12/08/2013

Volver arriba Ir abajo

Ruido masa en amplificador HUM

Mensaje  tabata el Dom Dic 21, 2014 8:18 pm

Gracias electronauta por responder tan rapido.

Si, tengo los RCA aislados del chasis, y las masas en estrella justo a la salida de la fuente. He probado ha meter solo el alma de uno de los canales y hace mas ruido por el canalk que lo hago.

Lo de poner el tabique metalico lo probare, pero si el trafo es el posible causante.....me deberia hacer ruido tambien sin los RCA conectados, sin embargo no lo hace.

Os pondre fotos de como lo tengo todo realizado, lop mismo he metido la pata en algo.

Muchas gracias a todos. Un saludo.

tabata
Novat@
Novat@

Cantidad de envíos : 25
Localización : madrid
Fecha de inscripción : 07/01/2013

Volver arriba Ir abajo

Re: Ruido masa en amplificador HUM

Mensaje  electronauta el Mar Dic 23, 2014 10:26 am

Prueba sencilla:

En la etapa de potencia, desconecta la malla de uno de los dos coaxiales de la conexión de masa del RCA (todo ésto dentro de la etapa, claro) y conecta con un hilo corto las masas de los RCA's. Haciendo ésto, eliminamos la parte del bucle de masa que se forma dentro de la etapa y que es más proclive a captar el flujo disperso del trafo. Sobre todo si has usado dos cables coaxiales "independientes" en lugar de uno "paralelo", que tendría menos área "abrazada" entre las mallas.
Mi ampli Rotel tenía cableadas todas las entradas RCA -salvo la de pickup magnético- con hilo rígido trenzado, en lugar de cable coaxial. Hace ya muchos años, le cambié todo este cableado por coaxial, pero me cuidé muy mucho de anotar cómo tenía conectadas las masas de los RCA's.
Es hacer tres soldaduras y te puede solucionar el problema o a l menos darte una indicación. Ya contarás.
Como anécdota, te contaré que hace como treinta años, cuando estudiaba FP de electrónica, un compañero montó un ampli integrado con kits de Valkit y le salió lleno de zumbidos. Andaba conectándole con un cable con cocodrilos a un radiador para minimizarlos. El problema era que -por exceso de celo y desconocimiento- puso todos los RCA's atornillados al chasis y después cableados, con lo cual estaba lleno de bucles de masa. Fue corregir ésto aislándolos con arandelas aislantes (gracias a una info que vino en la revista Nueva Electrónica) y quedó perfecto.

Un saludo.

electronauta
Principiante
Principiante

Cantidad de envíos : 258
Localización : Asturias (Spain)
Fecha de inscripción : 12/08/2013

Volver arriba Ir abajo

Re: Ruido masa en amplificador HUM

Mensaje  Contenido patrocinado Hoy a las 4:18 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.