Ruido en amplificador

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido en amplificador

Mensaje  jesusgepe el Vie 27 Nov 2015 - 22:05

Hola a todos

Tengo un amplificador Sony de los 90´s, no es gran cosa pero me gusta mucho el rendimiento que me da.

Llevo meses intentando solucionar un ruido que me hace en las conexiones traseras (AUX y creo que alguna mas). El ruido aparece de repente... y cuando le doy un golpecito al jack del cable de interconexión, desaparece...


Como no logro solucionarlo con los Sprays especiales y el compresor de aire, estoy pensando en algun establecimiento que le haga una puesta a punto.

He buscado y me aparece Moya Audio en Barcelona ¿Alguien ha tenido alguna experiencia con ellos? ¿Conoceis algun otro por la zona de Barcelona?

Un saludo Smile

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  transfer el Vie 27 Nov 2015 - 22:44

Hola , probablemente tengas algunas soldaduras frías ya que es muy común en esos amplificadores , incluso en la serie ES .saludos

transfer
Principiante
Principiante

Cantidad de envíos : 474
Localización : velez -malaga
Fecha de inscripción : 11/08/2012

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Sáb 28 Nov 2015 - 17:28

transfer escribió:Hola , probablemente tengas algunas soldaduras frías ya que es muy común en esos amplificadores , incluso en la serie ES .saludos

Gracias Transfer, y eso tiene solución? Es que no tengo idea del tema... ¿que significa? ¿Se puede reparar?

Saludos

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  transfer el Sáb 28 Nov 2015 - 17:33

jesusgepe escribió:
transfer escribió:Hola , probablemente tengas algunas soldaduras frías ya que es muy común en esos amplificadores , incluso en la serie ES .saludos

Gracias Transfer, y eso tiene solución? Es que no tengo idea del tema... ¿que significa? ¿Se puede reparar?

Saludos
claro , solo es repasar las soldaduras que estén mal , eso sí mejor se lo llevas a un técnico , puesto que tampoco es seguro que sea eso . saludos

transfer
Principiante
Principiante

Cantidad de envíos : 474
Localización : velez -malaga
Fecha de inscripción : 11/08/2012

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Sáb 28 Nov 2015 - 18:01

Gracias otra vez Transfer

Y conoces o conoce alguien cuanto suele cobrar un técncio en darle un repaso a fondo a un amplificador?

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  pephifi el Lun 30 Nov 2015 - 18:02

Hola, ¿Qué ampli es? Igual te puedo ayudar ...

De todos modos prueba a meter y sacar varias veces los conectores (RCA no Jack , je je ) por si un hubiese un falso contacto.Si esto no resulta prueba a cambiar el cable por uno nuevo.

Saludos

pephifi
Avanzad@
Avanzad@

Cantidad de envíos : 532
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Lun 30 Nov 2015 - 18:35

pephifi escribió:Hola, ¿Qué ampli es? Igual te puedo ayudar ...

De todos modos prueba a meter y sacar varias veces los conectores (RCA no Jack , je je ) por si un hubiese un falso contacto.Si esto no resulta prueba a cambiar el cable por uno nuevo.

Saludos

Hola pephifi

Es un Sony TA-F161, es muy sencillo y básico, pero me da mucha potencia y me gusta mucho el sonido que me dá.

He probado con varios cables y sigue igual.

Una pregunta, lo del falso contacto me lo podrías explicar?

Ya que eres de la zona de Barcelona como yo, conoces algun sitio donde poder llevarlo para que le hagan una puesta a punto?

Saludos!

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  pephifi el Lun 30 Nov 2015 - 22:42

Hola, lo del falso contacto consiste precisamente en la degradación por suciedad, óxido o corrosión de los contactos electricos en un dispositivo electrónico.También podría ser debido a que los elementos que deben hacer contacto se han separado por fatiga y apenas se tocan.En ambos casos la corriente(señal musical) no pasa como debe y se producen cortes de señal, zumbidos, o variación del volumen o calidad de la música.
Intuyo que lo que le pasa a tu ampli es una mezcla de ambas cosas, y no es grave ni mucho menos.
Lo primero que deberías hacer es limpiar los conectores traseros y pulirlos ligeramente(con una lija finiiisima), hasta que se vean brillar, ahora ya tienes el metal desnudo y listo para conducir electricidad.Si miras por el orificio central de los conectores veras una pequeña lengüeta que debera tocar siempre con el pin central del macho RCA que le introduzcas(el cable que viene del CD, p.ej.).Si dicha lengüeta no toca firmemente también tendrías problemas.
Con esto debería bastar para que todo volviese a funcionar adecuadamente.Y no se requerìría de un taller.
Saludos.

pephifi
Avanzad@
Avanzad@

Cantidad de envíos : 532
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Lun 30 Nov 2015 - 23:02

pephifi escribió:Hola, lo del falso contacto consiste precisamente en la degradación por suciedad, óxido o corrosión de los contactos electricos en un dispositivo electrónico.También podría ser debido a que los elementos que deben hacer contacto se han separado por fatiga y apenas se tocan.En ambos casos la corriente(señal musical) no pasa como debe y se producen cortes de señal, zumbidos, o variación del volumen o calidad de la música.
Intuyo que lo que le pasa a tu ampli es una mezcla de ambas cosas, y no es grave ni mucho menos.
Lo primero que deberías hacer es limpiar los conectores traseros y pulirlos ligeramente(con una lija finiiisima), hasta que se vean brillar, ahora ya tienes el metal desnudo y listo para conducir electricidad.Si miras por el orificio central de los conectores veras una pequeña lengüeta que debera tocar siempre con el pin central del macho RCA que le introduzcas(el cable que viene del CD, p.ej.).Si dicha lengüeta no toca firmemente también tendrías problemas.
Con esto debería bastar para que todo volviese a funcionar adecuadamente.Y no se requerìría de un taller.
Saludos.

Gracias pephifi,

Probaré a limpiarlo tal y como dices, a ver que resultado obtengo.

Ya lo comentaré.

Saludos!

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  izozaya el Mar 1 Dic 2015 - 7:30

Descarta primero que no sea el cable mismo el que esté fracturado por dentro y haga falso contacto...

izozaya
Principiante
Principiante

Cantidad de envíos : 251
Localización : Por la parte fría de Europa
Fecha de inscripción : 06/02/2014

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Miér 2 Dic 2015 - 9:02

Gracias chicos, creo que contactaré con algun taller para que lo hagan ellos, a ver si tiene solución. Ya comentaré el resultado cuando acabe la cosa OK

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Miér 2 Dic 2015 - 21:43

Lo voy a enviar a Audio New Concepts, me cobran 25 euros por hacerme el presupuesto... no sé si es mucho, poco o razonable. Me podeis ayudar?

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  pephifi el Jue 3 Dic 2015 - 11:55

Ten en cuenta que además te cobrarán la mano de obra de la reparación, pero casi seguro que lo que tendrá tu ampli es una soldadura fría, con lo que la reparan seguro.Si con ello te tira unos años más no creo que sea tirar el dinero.

Saludos.

pephifi
Avanzad@
Avanzad@

Cantidad de envíos : 532
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  orejones el Jue 3 Dic 2015 - 12:57

izozaya escribió:Descarta primero que no sea el cable mismo el que esté fracturado por dentro y haga falso contacto...

Desde luego, es lo primero a descartar. Pero en este caso, ya ha comentado que se lo hace con varios cables, de modo que lo más probable es que la soldadura que une ese conector (o conectores, pues cree que falla en más de una entrada) a la placa de circuito impreso se haya agrietado, y el contacto no sea estable: SONY era muy dada a usar bloques de conectores, que se soldaban directamente a la placa, sin cables intermedios...

Si es eso, basta con aplicar la punta de un soldador bien caliente a la unión del conector y la placa para repasar las soldaduras, y resolver el problema. Pero si no tiene experiencia, mejor que lo haga un técnico.

Un saludo

orejones
Grand Master
Grand Master

Cantidad de envíos : 2962
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Jue 3 Dic 2015 - 13:30

Pues gracias a todos por las opiniones, lo enviaré al taller el lunes y comentaré el resultado cuando tenga el aparato de vuelta en casa!

Saludos
Jesus

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  jesusgepe el Miér 30 Dic 2015 - 12:24

jesusgepe escribió:Pues gracias a todos por las opiniones, lo enviaré al taller el lunes y comentaré el resultado cuando tenga el aparato de vuelta en casa!

Saludos
Jesus

Buenos dias,

Pues acabo de recibir de vuelta el amplificador Sony. De momento no hace el ruido que hacía, aunque lo he probado unos 10 minutos solamente.

Espero que funcione, ya que entre el envío (20 euros) mas la limpieza (90 euros) mas el amplificador de vuelta a casa (30 euros), pues la cosa me ha salido algo cara, diría yo que 140 euros es algo caro.

Según Audio new Concepts, "les dió mucha faena" pero no sé que le han hecho realmente.

Feliz año a todos
Jesus

jesusgepe
Principiante
Principiante

Cantidad de envíos : 135
Localización : Barcelona
Fecha de inscripción : 17/12/2010

Volver arriba Ir abajo

Re: Ruido en amplificador

Mensaje  Contenido patrocinado Hoy a las 22:18


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.