AMPLIFICADOR A VALVULAS

Ver el tema anterior Ver el tema siguiente Ir abajo

AMPLIFICADOR A VALVULAS

Mensaje  rotel34 el Lun 28 Ene 2013 - 9:25

Hola tengo un ampli a valvulas de 50w que lleva muchisimos años guardado....no se si quiera que funcione, le hize un comentario a un amigo de que lo iba a enchufar y me dijo que cuidado, que me aconsejaba ponerlo primero a 125v durante unas horas y despues ya que se hubieran cargado los condensadores un poco que lo pusiera a 220v...¿que opinais y que consejos me dais? A ver si me va a explotar en la cara....espero vuestros comentarios.

Un saludo.

rotel34
Principiante
Principiante

Cantidad de envíos : 270
Localización : Alicante
Fecha de inscripción : 15/02/2011

Volver arriba Ir abajo

Re: AMPLIFICADOR A VALVULAS

Mensaje  armonico el Lun 28 Ene 2013 - 10:14

A 220v directamente y un buen extintor en la mano Very Happy

Espera mas ayuda mejor, pero da mas datos, modelo, fotos etc Help Help

armonico
Avanzad@
Avanzad@

Cantidad de envíos : 533
Localización : zaragoza
Fecha de inscripción : 09/02/2009

Volver arriba Ir abajo

Re: AMPLIFICADOR A VALVULAS

Mensaje  serpico el Lun 28 Ene 2013 - 11:52

rotel34 escribió:Hola tengo un ampli a valvulas de 50w que lleva muchisimos años guardado....no se si quiera que funcione, le hize un comentario a un amigo de que lo iba a enchufar y me dijo que cuidado, que me aconsejaba ponerlo primero a 125v durante unas horas y despues ya que se hubieran cargado los condensadores un poco que lo pusiera a 220v...¿que opinais y que consejos me dais? A ver si me va a explotar en la cara....espero vuestros comentarios.

Un saludo.


Hola, como consejo;

Primeramente dale una buena soplada con aire para quitar el polvo acumulado y suciedad que pueda haber en la electrónica, si lleva muchos años parado, con toda seguridad el problema lo tendrás en los condensadores.

Aún y con esto, héchale una ojeada a fondo y cambia los fusibles por unos nuevos; si aparentemente no hay nada raro conéctalo a la red en serie con una lámpara incandescente. Ésto, por si hay algún cortocircuito que se te hubiera pasado por alto, el equipo no petará y podrás seguir haciendo pruebas.

Una vez "encendido" toma tensiones a la entrada y a la salida de la fuente de alimentación, mira que la tensión de filamentos sea la correcta, también, la tensión que le llega a la placas de la válvulas y tensiones de polarización. Intenta hacer esto con algunos altavoces viejos que no utilices conectados al ampli, o nuevos, no debe de haber problema. Asi no estará el equipo trabajando en vacío y te ayudará a oír posibles acoples, zumbidos...etc.

También ten en cuenta, que para ir bien, deberás de cambiar las válvulas.

Espero que te sirva.

Saludos

serpico
Principiante
Principiante

Cantidad de envíos : 149
Edad : 33
Localización : Barcelona
Fecha de inscripción : 02/11/2011

Volver arriba Ir abajo

trata de arrancarlo

Mensaje  caroger el Lun 28 Ene 2013 - 14:03

hola
eso de ponerlo a 125 v no sirve de nada, si los condensadores estan cortocircuitados o se han secado te van ha petar igual, yo haria como han comentado anteriormente, sacale el polvo ponle unos altavoces viejos y dale caña. que funciona, de coña.
si no, mira que todas las valvulas funcionen, etc.

caroger
Principiante
Principiante

Cantidad de envíos : 227
Localización : catalunya
Fecha de inscripción : 04/07/2011

Volver arriba Ir abajo

ampli valvulas

Mensaje  rotel34 el Vie 1 Feb 2013 - 21:51

Hola gracias a todos por vuestros consejos, serpico voy a seguir tus indicaciones.....ya os comentare como ha ido.

Un saludo.

rotel34
Principiante
Principiante

Cantidad de envíos : 270
Localización : Alicante
Fecha de inscripción : 15/02/2011

Volver arriba Ir abajo

Re: AMPLIFICADOR A VALVULAS

Mensaje  Contenido patrocinado Hoy a las 6:50


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.