Dac Magic de C. Audio AYUDA¡,

Ver el tema anterior Ver el tema siguiente Ir abajo

Dac Magic de C. Audio AYUDA¡,

Mensaje  tres por ocho el Sáb Ene 24, 2015 6:29 pm

Hola: tengo un dac Magic de Cambridge audio que me esta dando problemas desde hace unos días, el sonido se ha vuelto más tosco , sin agudos, carente de transparencia, he variado en Du selector los filtros pero el sonido no mejora, ocurre en todas las entradas coaxiales y USB. Además tengo que dar más potencia al ampli para conseguir un sonido dinámico.
A alguno de vosotros le ha sucedido algo parecido con el componente en cuestión?
¿ a qué se puede deber?
Gracias de antemano por vuestras respuestas y un saludo

tres por ocho
Novat@
Novat@

Cantidad de envíos : 32
Localización : Caceres
Fecha de inscripción : 30/12/2010

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  GUILLERMOABRAVANEL el Sáb Ene 24, 2015 10:57 pm

Yo lo tengo y funcionó siempre muy bien.
Saludos.
avatar
GUILLERMOABRAVANEL
Avanzad@
Avanzad@

Cantidad de envíos : 673
Localización : Barcelona
Fecha de inscripción : 25/01/2012

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  Lord-ka el Dom Ene 25, 2015 10:25 pm

Creo que mi post no te va servir de ayuda, pero creo que el tema es de solidaridad.
Porque yo he estado unos días de viaje y a mi regreso a casa, resulta que el VLink de Musical Fidelity ha cambiado
alegremente los parámetros. Porque le ha apetecido. Yo no he tocado ni cambiado nada.
Antes me pasaba todo el sonido desde el iMac al DAC a 24/192 y ahora lo hace a 44,1.
Suena no muy bien y ha cambiado el tono de las voces.
Ha perdido graves y ganado agudos.
Desconozco lo que ha pasado en estos días, pero las brujas y meigas han hecho de las suyas.
La solución mientras encuentro el problema, consiste en reproducir la música directamente desde el reproductor de Cd.
Y he ganado en calidad de una manera especial y excepcional.
Del Cd al previo y de ahí a la etapa y a las cajas.
Y suena de maravilla.
Pero el VLink y el DAC se han aliado para "hacer la guerra por su cuenta".
Saludos y confío en que se soluciones nuestros problemas.
En mi caso supongo que con el paso de los días y la conexión continua a la corriente mejorará el comportamiento. Aunque
no lo tengo claro ni seguro.
El frío y la falta de uso afectan a los contactos eléctricos y electrónicos.
Lord-ka
avatar
Lord-ka
Master
Master

Cantidad de envíos : 1995
Localización : Madrid
Fecha de inscripción : 22/08/2013

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  julioa el Mar Ene 27, 2015 12:21 pm

Eso suena a avería, prueba a llevarlo a un servicio técnico y que lo testeen, a lo mejor es una tontería.

julioa
Principiante
Principiante

Cantidad de envíos : 185
Localización : madrid
Fecha de inscripción : 08/08/2012

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  rubius el Mar Ene 27, 2015 1:40 pm

A mi me pasa con el Imac y el Wadia 121, antes marcaba 192 y ahora se me queda en 44,1.
No he notado que suene peor, pero me mosquea el tema.
avatar
rubius
Grand Master
Grand Master

Cantidad de envíos : 2968
Localización : LA-RE-DO
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  Flick4 el Mar Ene 27, 2015 3:26 pm

Yo no os creo. Ein? 

El Wadia no me la puedo jugar que no lo conozco, aunque imagino que será lo mismo. El V-Link (192 en mi caso) es mas tonto que Abundio, lo que le metes por USB, eso que manda por coaxial al DAC, el muy joputa no es capaz ni de dar los buenos días si no se lo manda el PC. Yo miraría configuraciones del ordeñador/reproductor soft, esos si que son sospechosos de tomar iniciativas extrañas.

El problema que relata el compañero que ha abierto el post, si parece más un problema de hardware.

Saludos.
avatar
Flick4
Grand Master
Grand Master

Cantidad de envíos : 4585
Edad : 50
Localización : Barcelona
Fecha de inscripción : 21/10/2012

Volver arriba Ir abajo

Re: Dac Magic de C. Audio AYUDA¡,

Mensaje  orejones el Mar Ene 27, 2015 5:06 pm

tres por ocho escribió:Hola: tengo un dac Magic de Cambridge audio que me esta dando problemas desde hace unos días, el sonido se ha vuelto más tosco , sin agudos, carente de transparencia, he variado en Du selector los filtros pero el sonido no mejora, ocurre en todas las entradas coaxiales y USB. Además tengo que dar más potencia al ampli para conseguir un sonido dinámico.
A alguno de vosotros le ha sucedido algo parecido con el componente en cuestión?
¿ a qué se puede deber?
Gracias de antemano por vuestras respuestas y un saludo


Teniendo en cuenta que los microprocesadores son muy robustos, creo que el fallo debes buscarlo en alguno de los amplificadores operacionales de la sección analógica (el hecho de que, además de "raro", suene más bajo refuerza esta hipótesis). No dejes de revisar todos los ramales de la alimentación.

Pero me temo que vas a necesitar un manual de mantenimiento, o al menos un esquema detallado. Prueba aquí  http://www.urbooklibrary.com/signup?b=1&ad_domain=ads.ad-center.com&ad_path=/smart_ad/display&prod=101&ref=5014311&q=CAMBRIDGE%20AUDIO%20DACMAGIC.PDF&sf=search&adserver=0.10.0-rc1&sfv=27&sid=81&bt=1422374646419&bh=404314432


Suerte, un saludo

orejones
Grand Master
Grand Master

Cantidad de envíos : 3082
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.