AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Mi plato sólo reproduce un canal

Ir abajo

Mi plato sólo reproduce un canal Empty Mi plato sólo reproduce un canal

Mensaje  Xavi Borrell Mar 12 Feb 2013 - 15:42

Tengo un kuzma stabi doble platter con brazo sme 309 y cápsula clearaudio stradivari. De repente ha sido poner un disco y el sonido del canal derecho ha desaparecido y sólo hay ruido por el canal derecho. Eso si el canal izquierdo suena fantástico como siempre.¿Me habré cargado la cápsula? no tiene ni 800 horas...Mi ampli es el plinius 9200. No es culpa del ampli. ya lo he comprobado. es de la cápsula o del cable.¿qué opináis?

Xavi Borrell

Cantidad de envíos : 153
Localización : barcelona
Fecha de inscripción : 26/09/2012

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  LUDOVICO Mar 12 Feb 2013 - 19:26

Pues hombre, así desde la distancia.. si no haces pruebas no lo sabrás. A mí me parece que te falla el conductor que hace de masa de ese canal porque eso de que tengas ruido... No sé como va conectado el brazo 309. Suelta el cable de la parte del brazo ( los conectores o conector, no sé lo que lleva ) y si desaparece el ruido el problema está o en el cableado interno del brazo o en la cápsula. Si no es problema del cable, así en abierto con el cable en la mano, tendrás como mucho un ruidillo o soplido de fondo de la ganancia del previo de phono en ambos canales. Si esta prueba te sale bien, mira a ver si se te ha soltado alguna de las conexiones en el portacápsula, sobre todo la de color verde que es la masa del canal derecho.
Ya contarás el resultado. Suerte y no te desesperes
LUDOVICO
LUDOVICO

Cantidad de envíos : 3553
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  norberto Mar 12 Feb 2013 - 19:28

Xavi Borrell escribió:Tengo un kuzma stabi doble platter con brazo sme 309 y cápsula clearaudio stradivari. De repente ha sido poner un disco y el sonido del canal derecho ha desaparecido y sólo hay ruido por el canal derecho. Eso si el canal izquierdo suena fantástico como siempre.¿Me habré cargado la cápsula? no tiene ni 800 horas...Mi ampli es el plinius 9200. No es culpa del ampli. ya lo he comprobado. es de la cápsula o del cable.¿qué opináis?
Repasa cablecillos del portacápsulas. Saludos
norberto
norberto

Cantidad de envíos : 397
Localización : Alcala de henares . Madrid
Fecha de inscripción : 30/08/2010

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  juan lizares Miér 13 Feb 2013 - 18:16

Xavi Borrell escribió:Tengo un kuzma stabi doble platter con brazo sme 309 y cápsula clearaudio stradivari. De repente ha sido poner un disco y el sonido del canal derecho ha desaparecido y sólo hay ruido por el canal derecho. Eso si el canal izquierdo suena fantástico como siempre.¿Me habré cargado la cápsula? no tiene ni 800 horas...Mi ampli es el plinius 9200. No es culpa del ampli. ya lo he comprobado. es de la cápsula o del cable.¿qué opináis?

¿cargarte la cápsula?. Lo dudo mucho,Xavi. Que oigas ruido en el canal mudo es una buena señal aunque parezca extraño. Repasa conexiones de cápsula,las conexiones al phono,apriétalas bien (en profundidad y en diámetro),lo mismo con las conexiones del cable del brazo. Seguro que no pasa nada. Estoy casi seguro.
No es mas que el típico fallo pasajero que suele presentarse de vez en cuando por fallo de conexionado,no porque te hayas cargado nada.
Verifica con tranquilidad y paso a paso.

Saludos

juan lizares

Cantidad de envíos : 433
Edad : 57
Localización : Tarragona
Fecha de inscripción : 29/10/2010

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  Xavi Borrell Sáb 16 Feb 2013 - 6:20

Gracias a todos por vuestra ayuda. Después de mil pruebas tengo que decir que el fallo estaba en la cápsula, una stradivari de 3200 euros.
supongo que mandándola a fábrica la pueden retipear. No sé. Si a alguien le interesa la stradivari...

Xavi Borrell

Cantidad de envíos : 153
Localización : barcelona
Fecha de inscripción : 26/09/2012

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  LUDOVICO Sáb 16 Feb 2013 - 8:56

Hoder Xavi! Pues espero que esté en garantía pray . Si no, menuda broma Grrr .

Saludos

LUDOVICO
LUDOVICO

Cantidad de envíos : 3553
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  orejones Sáb 16 Feb 2013 - 9:20

Xavi Borrell escribió:Gracias a todos por vuestra ayuda. Después de mil pruebas tengo que decir que el fallo estaba en la cápsula, una stradivari de 3200 euros.
supongo que mandándola a fábrica la pueden retipear. No sé. Si a alguien le interesa la stradivari...


Si el fallo está en la cápsula, cosa harto infrecuente (en treinta y cuatro años sólo he visto fallar un canal en dos cápsulas, entre más de dos mil vendidas, de todos los precios...), la solución no está en "retipear" -¡joé, qué mal suena el barbarismoide ese...!-, que consiste en ponerle una nueva punta de diamante, generalmente con un nuevo vástago -el hortera de turno diría "cantilever"-, sino en reconstruir las bobinas o, más probablemente, volver a soldar el terminal de la bobina del canal que falla al terminal correspondiente (es microcirugía, no te aconsejo que lo intentes en casa)

Por cierto, ¿cómo has comprobado que el fallo está en la cápsula?

Suerte, un saludo


Edito para añadir que, si efectivamente el fallo estuviera en la cápsula, tal vez fuera conveniente que te dirigieras directamente al fabricante y le expusieras la situación: en una cápsula de ese precio es más que probable que acepten solucionarte el problema sin cargo, ya que no hay nada que tú puedas haber hecho que produzca ese daño. Lo de "directamente al fabricante" es para asegurarte de que reciben tu información tal cual, sin riesgo de reinterpretación por el camino...

orejones

Cantidad de envíos : 3662
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  quino Sáb 16 Feb 2013 - 10:08

xavi seguro que es la capsula por que a mi me pasaba eso con una denon y el problema era en la conecion del cable del brazo a la capsula que no hacia buena conexion por que con el tiempo crean holgura. repasalo bien no sea algo tan simple como esto. un saludo

quino

Cantidad de envíos : 659
Localización : murcia
Fecha de inscripción : 17/01/2009

Volver arriba Ir abajo

Mi plato sólo reproduce un canal Empty Re: Mi plato sólo reproduce un canal

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.