AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problema con ruidos eléctricos.

5 participantes

Ir abajo

Problema con ruidos eléctricos. Empty Problema con ruidos eléctricos.

Mensaje  Cace Lun 30 Nov 2020 - 23:05

Hace mucho, mucho, que no visito el foro...

Quería hacer una consulta, tengo un equipo 5.1, en su corazón un Cambridge Audio CXR200, que me da muchas alegrías y alguna que otra pena... La cuestión, estoy teniendo unos ruidos parásitos bastante fuertes, más bien un zumbido que suele salir de uno de los altavoces traseros, normalmente nada más enciendo el ampli. Ésta semana separé los cables del altavoz del poco "contacto" que podrían tener con cables de corriente y/o regletas.
Haciendo pruebas, veo que cada vez que desconecto el amplificador o su regleta de corriente, ese ruido se va... Pero "un par de pelis más tarde" vuelve...

La cuestión es que antes de ir al SAT, quería hacerme un poco la idea de que puede ser o si pensáis que puedo solucionarlo con cables de red (corriente) y/o regletas específicos.

Opiniones?

Gracias por adelantado!
Cace
Cace

Cantidad de envíos : 270
Edad : 32
Localización : En el mundo exterior
Fecha de inscripción : 18/12/2012

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  galena Lun 30 Nov 2020 - 23:38

Creo que no son parásitos de red, te zumbarían todos los altavoces.

Saludos

galena

Cantidad de envíos : 8227
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  Cace Mar 1 Dic 2020 - 0:20

galena escribió:Creo que no son parásitos de red, te zumbarían todos los altavoces.

Saludos

Sin saber nada de electrónica, pensaba si pudiera ser algún condensador o similar.
Cace
Cace

Cantidad de envíos : 270
Edad : 32
Localización : En el mundo exterior
Fecha de inscripción : 18/12/2012

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  galena Mar 1 Dic 2020 - 8:55

Por ahí van mis pensamientos, que "algún" componente del circuito esta fallando.
Si fuesen los parásitos de la red estos llegan a la fuente de alimentación que alimenta a todos los circuitos del ampli, deberían escucharse por todos los canales del ampli.
Puedes salir de dudas enseguida, hay filtros de red muy muy baratos y también más caros, todos cumplen su cometido, hasta los más baratos. Un filtro antiparasitario no son más que dos bobinas y dos condensadores.
Comprate uno de los baratos y lo pruebas.
Puedes buscarlos por "filtros de red EMI".

Saludos

galena

Cantidad de envíos : 8227
Localización : Valencia
Fecha de inscripción : 06/08/2014

A Cace le gusta esta publicaciòn

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  Amarok Mar 1 Dic 2020 - 9:16

Un amiguete tenía un tocadiscos y se le colaba la señal wifi por la cápsula. También tenía un Harman KArdon de amplificador, no recuerdo el modelo (de los últimos estéreos) y se colaba un pitido, al final descubrió que era de un flexo del ikea colocado en la misma regleta, aún estando dicho flexo apagado.

Amarok

Cantidad de envíos : 48
Localización : En mi casa
Fecha de inscripción : 02/09/2020

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  ducados123 Mar 1 Dic 2020 - 10:33

¿tienes teléfono inalámbrico?, a mi me llevó loco un ruido en el 2.1 del ordenador "grande" y me di cuenta cuando cambié de teléfonos por otros mas modernos.

Saludos.
ducados123
ducados123

Cantidad de envíos : 2984
Edad : 64
Localización : Alicante
Fecha de inscripción : 27/09/2016

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  Cace Mar 1 Dic 2020 - 22:31

ducados123 escribió:¿tienes teléfono inalámbrico?, a mi me llevó loco un ruido en el 2.1 del ordenador "grande" y me di cuenta cuando cambié de teléfonos por otros mas modernos.

Saludos.

En verdad tengo todo muy cerca.... Tengo dos muebles de Norstone y están juntos, en uno tengo el ampli, el previo de phono, un Mac mini y un Nas, por encima, separado por un cristal (la parte superior del mueble) un altavoz, el giradiscos y la switch, en el otro mueble, están pegados cómo si fueran 1, la PS4, el router, un switch de rj45, en la parte superior, tlf fijo, un sistema mesh (WiFi) y el altavoz central, al lado el subwoofer y colgada la TV...todo en 2,5m de pared. Los cables están separados lo mejor que puedo, todo está repartidos en 3 regletas, 2 enchufes!

Está lejos de ser la situación ideal, pero es lo que hay...
Cace
Cace

Cantidad de envíos : 270
Edad : 32
Localización : En el mundo exterior
Fecha de inscripción : 18/12/2012

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  Bendi Mar 1 Dic 2020 - 23:48

ducados123 escribió:¿tienes teléfono inalámbrico?, a mi me llevó loco un ruido en el 2.1 del ordenador "grande" y me di cuenta cuando cambié de teléfonos por otros mas modernos.

Saludos.

A mí me paso igual con un subwoofer que tenia hace tiempo. Al final descubrí que le producía un ruido como de tierra eléctrica el puñetero teléfono inalámbrico.
Bendi
Bendi

Cantidad de envíos : 1393
Edad : 54
Localización : Barcelona
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Problema con ruidos eléctricos. Empty Re: Problema con ruidos eléctricos.

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.