AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pido ayuda a los técnicos del foro

Página 1 de 3. 1, 2, 3  Siguiente

Ir abajo

Pido ayuda a los técnicos del foro Empty Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 17:08

Hola quería saber en este esquema que condensadores son los de salida , los que afectan al sonido .porque me gustaría cambiarlos . En valvulas si que los controlo pero aquí no se cuál es.
Los que lleva quería mejorarlos .


Pongo en rojo los que yo creo que son .


Veo que están polarizados se pueden poner unos tipo Jensen que no llevan polaridad ??? Saludos





Pido ayuda a los técnicos del foro Img_2086
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Mar 17 Nov 2020 - 17:34

Hola Quesvi

Son esos que marcas. Yo creo que no hay problema en usar esos Jensen bipolares que tienes. También puedes probar unos Silmic en paralelo. O los Panasonic FC. Saludos,

Víctor
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 17:40

Gracias
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 17:45

Vitorio ves la retroalimentación negativa o no tiene . Es clase A


Saludos
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Mar 17 Nov 2020 - 18:13

Creo que sí tiene retroalimentación, la R8 y el condensador de 33p en paralelo. Pero hay compañeros que saben más que yo, a ver si lo confirma alguien.

El M2 no tiene, por eso lo monté.

Qué circuito es?
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 18:15

Hood 1969 modificado



Saludos
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

A vitorio le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 19:53

***
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  mempun el Mar 17 Nov 2020 - 20:14

El condensador del esquema es un electrolítico de mucha capacidad: 4.700 uF (4,7 mF), no parece que los Jensen llegen a tanto. El más alto de la siguiente lista es 15 uF.

https://www.lautsprechershop.de/hifi/jensen_capacitors_en.htm

mempun

Cantidad de envíos : 108
Edad : 70
Localización : Barcelona
Fecha de inscripción : 21/02/2011

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 20:28

Ahora lleva dos de 33.000uf X2 50v.


Sería poner uno sumando los dos . No encuentro condensadores de calidad que sean axial vamos que no se pongan plantados .menos de esos voltios y capacitación






SaludosPido ayuda a los técnicos del foro Screen95
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Mar 17 Nov 2020 - 20:56

Puedes probar con unos radiales o snapin que te gusten pegados por el culo con un poco de sikaflex. Luego con cablecillo los conectas al circuito. Quitando el plástico para que pegue bien el aluminio a la placa, no se moverán.

Para el mismo uso en los ACA se recomiendan los Nichicon KG, que los hay en todos los voltajes y capacidades.

Víctor
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  galena el Mar 17 Nov 2020 - 21:08

Los condensadores te pierden quesvi.

Un saludo

galena

Cantidad de envíos : 6791
Localización : Valencia
Fecha de inscripción : 06/08/2014

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 21:13

Mira que se escucha bien después de trastear pero los condensadores siempre cambiarlos.😂😂😂
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

A galena le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  galena el Mar 17 Nov 2020 - 21:31

En las válvulas ya lo tenemos más o menos claro, el que cambiamos es el condensador inter-etapa, el que conecta la salida de la válvula del previo a la entrada de la final. Con eso mejora el sonido normalmente.

Ahora con este otro ampli, del que desconozco como funcionan solo tengo algunas nociones de los transistores, estás interesándote por los condensadores que están justo a la salida de la señal ya amplificada, y además veo dos en paralelo, cambiando esos ¿también es posible mejorar el sonido de esos aparatos?

Saludos





galena

Cantidad de envíos : 6791
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 21:43

Según comentan si. normalmente los diseńos de clase A casi siempre veo este tipo de configuración. A ver qué dicen los maestros. Ahora cambiar se cambian 😃


Pass labs también lo mete




SaludosPido ayuda a los técnicos del foro Ljqomu11
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Mar 17 Nov 2020 - 22:03

Me tengo que en este caso no afectará al sonido no lo sé pero en el foro de pass que llevan un lío con el C1 que sería el mismo que el mío .




C1 acopla la salida del amplificador al altavoz y es necesario para evitar que fluya corriente continua continua en el altavoz.

La salida ACA está a una corriente continua de 12 voltios nominales y, por lo tanto, sin la tapa, fluiría una corriente de I = V / R, lo que significa que para un altavoz de 8 ohmios significa una corriente de 12/8 o 1,5 amperios. Resultado, una bobina de voz quemada.

La tapa forma un filtro de primer orden en combinación con la carga, o al menos lo sería si no fuera por el hecho de que la retroalimentación se toma desde el lado de salida de la tapa. Esta técnica significa que el amplificador intenta mantener el voltaje de salida deseado a medida que cae la frecuencia.

La ventaja de esto es que las deficiencias de los límites se compensan, y también podemos usar un límite de valor más pequeño mientras se mantiene una respuesta plana de baja frecuencia.

La desventaja es que a medida que la frecuencia cae, el amplificador trabaja más para mantener el voltaje de salida y, por lo tanto, se recortará antes a baja frecuencia en comparación con la banda media.

Entonces, como siempre, es un compromiso, y 3300uF es un buen valor para operar con las cargas más realistas que se encontrarán
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  MONOLITO el Mar 17 Nov 2020 - 23:04

Estos amplificadores suenan de PM. Tengo uno de los años 70 de cuando estudiaba, y es de lo mejor que he escuchado, nada que envidiar a los más modernos.
Si veo realimentación como te han comentado, eso también le da estabilidad... no todo en la realimentación es negativo.
Y si el condensador de salida influye mucho en la calidad del sonido, al ser de valor muy grande tiene que ser electrolítico. Puedes poner bipolar o lo que quieras, pero siempre de calidad. Además tiene otro en paralelo que le ayuda en las altas frecuencias y le baja la impedancia, eso es bueno.

Estos circuitos con condensador y a pesar que son los que más distorsión tienen, hacen que el sonido sea un poco más agradable, le quitan un poco la "Acidez" típica del transistor.
MONOLITO
MONOLITO

Cantidad de envíos : 2678
Edad : 61
Localización : Madrid
Fecha de inscripción : 11/09/2013

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Miér 18 Nov 2020 - 7:16

Por lo poco que yo sé, lo llevan todos los que tienen alimentación sólo positiva, tipo "single rail" como el JLH 1969 y el ACA. Se pone como habéis dicho para bloquear la cc al altavoz. Los diseños tipo "push-pull" con doble alimentación y dos transistores como el M2 no lo llevan.

Además sirve de protección a los altavoces en caso de avería de la etapa.

En algún sitio he leído que en el ACA los 3300uf están elegidos para una frecuencia de corte de 20Hz. A ver si lo encuentro. Como casi todas las cosas de Pass no recomienda componentes boutique, usa piezas industriales de calidad.

Víctor
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Miér 18 Nov 2020 - 10:13

Absolutamente sublime. Lo más parecido a un el34 que escuchado.aluminio cepillado gordo 17 kilos . Un 1969 vitaminado 20w clase A. Que maravilla de sonido el bajo poderoso .ahora necesita media hora de calentamiento para empezar a sonar al 100%


Pido ayuda a los técnicos del foro Img_2087
Pido ayuda a los técnicos del foro Img_2089
Pido ayuda a los técnicos del foro Img_2088


Última edición por quesvi el Miér 18 Nov 2020 - 10:29, editado 2 veces
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

A Mandrake le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Miér 18 Nov 2020 - 10:14

Pido ayuda a los técnicos del foro H8a50110
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  Mandrake el Miér 18 Nov 2020 - 10:26

quesvi escribió:Absolutamente sublime. Lo más parecido a un el34 que escuchado.aluminio  cepillado gordo 17 kilos . Un 1969 vitaminado. Que maravilla de sonido el bajo poderoso .ahora necesita media hora de calentamiento para empezar a sonar al 100%


Pido ayuda a los técnicos del foro Img_2087
Pido ayuda a los técnicos del foro Img_2089
Pido ayuda a los técnicos del foro Img_2088

Que buena pinta, ¿Breeze Audio me parece leer?
Mandrake
Mandrake

Cantidad de envíos : 183
Localización : Las Palmas GC
Fecha de inscripción : 15/04/2009

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Miér 18 Nov 2020 - 10:34

Breeze Audio si , un pepino a precio de cable .


Saludos
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Miér 18 Nov 2020 - 12:25

Qué bien. Parece increíble, un diseño de hace 50 años sonando de lujo Smile. Enhorabuena por el hallazgo Quesvi.

A lo mejor esos condensadores de salida no son tan malos. El pequeño parece un ERO 1822 que es muy bueno, comparable a un Wima mkp rojo.

Necesita un buen rato para que se estabilice la temperatura de todo el aparato, chasis y transistores. Al ACA le pasa igual y al M2 exagerado.

Víctor
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Miér 18 Nov 2020 - 12:29

Que ojo tienes si son ERO gold. Los 4 que se ven, los verdes ero también ahora que lo veo . Fuente alimentación talema


Saludos


Última edición por quesvi el Miér 18 Nov 2020 - 12:46, editado 1 vez
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  vitorio el Miér 18 Nov 2020 - 12:44

Es que los tengo a la vista, son los que lleva mi preamplificador que sigue al aire 3 años después de montarlo  Innocent

Pido ayuda a los técnicos del foro Img_2052
Pido ayuda a los técnicos del foro Img_2053


Por cierto, esa placa de la foto la soldó mi hijo cuando tenía 11 años. Yo vigilaba pero todas las soldaduras las hizo el chico. Con voluntad y algo de ayuda cualquiera puede montar un ampli sencillo.

Víctor
vitorio
vitorio

Cantidad de envíos : 468
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A quesvi le gusta esta publicaciòn

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  quesvi el Jue 19 Nov 2020 - 11:40

Lo que veo es que el esquema lleva una de 4700uf 50v y el ampli 3700uf X2 por canal no se si poner dos de 4700uf X2 en vez de dos de 3700uf .



No se en que puede afectar esto .


Después de escuchar valvulas volver a transistor es un poco duro.



Saludos
quesvi
quesvi

Cantidad de envíos : 3419
Localización : levante
Fecha de inscripción : 21/08/2016

Volver arriba Ir abajo

Pido ayuda a los técnicos del foro Empty Re: Pido ayuda a los técnicos del foro

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 3. 1, 2, 3  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.