Problema sonido con reproductor multimedia

Ir abajo

Problema sonido con reproductor multimedia

Mensaje  falgor el Vie 27 Jul 2018 - 9:33

Buenas

Para reproducir videos (avi, mkv...) en un proyector utilizo un media player sencillo de Amazon . El audio lo suelo sacar por óptico a una barra de sonido 2.2 con resultados aceptables (depende de la calidad de la fuente) con los típicos problemas de sacar los 5.1 en equipo estereo

El problema viene cuando quiero usar altavoces tipo PC estereo 2.0 a través de la salida AV de reproductor, en este caso sólo funciona un canal (he probado con varios altavoces)

¿Alguna idea de cual puede ser el problema? Quiero comprar otros altavoces tipo PC pero 2.1, pero no sé si tendré el mismo problema que con los 2.0



Gracias

falgor

Cantidad de envíos : 12
Localización : Barcelona
Fecha de inscripción : 05/02/2013

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  joteor el Vie 27 Jul 2018 - 10:47

Hola

Entiendo que la salida de audio analógica la sacas a través del reproductor de medios , en tal caso los altavoces que le conectes han de ser autoamplificados a no ser que saques esta salida a alguna etapa de potencia o a un Amplificador Av .

Saludos
avatar
joteor

Cantidad de envíos : 170
Localización : Por aquí...
Fecha de inscripción : 08/03/2014

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  francisco martin diago el Vie 27 Jul 2018 - 12:00

Hola, cuando dices que has probando varios altavoces supongo que estos tienen su cable, no? Por si el problema es el propio cable.
Si has utilizado ya varios cables, el problema es del multimedia, conector mal o configuración de este, un saludo.
avatar
francisco martin diago

Cantidad de envíos : 637
Edad : 49
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  falgor el Vie 27 Jul 2018 - 13:12

joteor escribió:Hola

Entiendo que la salida de audio analógica la sacas a través del reproductor de medios , en tal caso los altavoces que le conectes han de ser autoamplificados a no ser que saques esta salida a alguna etapa de potencia o a un Amplificador Av .

Saludos


sí, altavoces tipo pc autoamplificados:

https://www.logitech.com/es-es/product/stereo-speakers-z120?crid=47


probé con otros similares y mismo problema, solo suena un altavoz


el media player es este

https://www.amazon.es/AGPTEK-Media-Player-HDMI-Video/dp/B01CCRYIN8/ref=sr_1_1_sspa?s=electronics&ie=UTF8&qid=1532689822&sr=1-1-spons&keywords=AGPTEK+Media+Player&psc=1




falgor

Cantidad de envíos : 12
Localización : Barcelona
Fecha de inscripción : 05/02/2013

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  falgor el Vie 27 Jul 2018 - 13:15

francisco martin diago escribió:Hola, cuando dices que has probando varios altavoces supongo que estos tienen su cable, no? Por si el problema es el propio cable.
Si has utilizado ya varios cables, el problema es del multimedia, conector mal o configuración de este, un saludo.

Sí los dos que he probado tienen su propio cable

Con la barra de sonido no aprecio problema con los canales, en todo caso solo con la calidad o volumen del sonido, pero eso dependerá más bien de cada archivo

Porque, ¿podría ser un problema de que el multimedia no convierta bien de 5.1 a 2.0?

falgor

Cantidad de envíos : 12
Localización : Barcelona
Fecha de inscripción : 05/02/2013

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  joteor el Vie 27 Jul 2018 - 17:47

Con Dolby digital soporta pasar multicanal a 2 canales en todos los apraratos que he tenido sin embargo DTS no en todo lo soporta.

Saludos
avatar
joteor

Cantidad de envíos : 170
Localización : Por aquí...
Fecha de inscripción : 08/03/2014

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  falgor el Mar 31 Jul 2018 - 0:17

Finalmente el problema parece ser del multimedia, que le falla el estéreo en la salida AV. ..

Gracias por las respuestas

falgor

Cantidad de envíos : 12
Localización : Barcelona
Fecha de inscripción : 05/02/2013

Volver arriba Ir abajo

Re: Problema sonido con reproductor multimedia

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.