Que estoy haciendo mal con los Flac?

Ir abajo

Que estoy haciendo mal con los Flac?

Mensaje  josera el Miér Feb 07, 2018 9:39 pm

Hola,

el caso es que ahora dispongo de una considerable colección de música en Flac 24/96 y 24/192 y un DAC que me dice la frecuencia de muestreo que recibe.
El set-up es Windows 10 con Foobar, Cable USB 2.0, Ipurifier2, DAC con USB asícnrono.
Bueno pues el dac no consigue pasar de de 48 Khz. en el mejor de los casos.
Igualmente me pasa si en vez de las Windows 10 uso el OS High Sierrra 10.13.3 del Mac.
Alguna idea?
Gracias
Saludos
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  walkie el Miér Feb 07, 2018 9:46 pm

Hola eso tiene pinta de drivers, ¿has instalado/actualizado los drivers de tu DAC?
avatar
walkie

Cantidad de envíos : 769
Localización : Madrid
Fecha de inscripción : 16/11/2016

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Miér Feb 07, 2018 9:52 pm

Pues el DAC es nuevo y ademas he probado con otro mas e igual.
En cuanto lo conecto al ordenador lo ha identificado a la primera.
Que drivers supuestamente deberia actualizar?
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  siempreelmismo el Miér Feb 07, 2018 10:26 pm

Hola.

Supongo que sí has instalado en el Foobar el plugin correspondiente para archivos de alta resolución y al reproducir uno de esos que comentas, se reproducen sin error.
Si es así, yo probaría, si no lo tienes ya, a instalar además WASAPI y escoger como OUTPUT del wasapi, alguna salida digital, coaxial u óptica.
El mio así, se lo traga todo y suena fantástico.
avatar
siempreelmismo

Cantidad de envíos : 303
Localización : Almería
Fecha de inscripción : 27/01/2014

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Miér Feb 07, 2018 10:30 pm

A ver, por favor, que es eso del plugin de foobar para alta resolucion?
Y eso del WASAPI como se instala?
Como voy a elegir una salida coaxial en el pc? La que tengo es USB 2.0 y 3.0
No tengo ni idea de que va este lio!!!!
Ein? Ein? crybaby
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  garantamaulas el Miér Feb 07, 2018 10:53 pm

josera escribió:A ver, por favor, que es eso del plugin de foobar para alta resolucion?
Y eso del WASAPI como se instala?
Como voy a elegir una salida coaxial en el pc? La que tengo es USB 2.0 y 3.0
No tengo ni idea de que va este lio!!!!
Ein? Ein? crybaby

Ja ja ja. ¡Es verdad! Yo también me entero a tuertas. A ver si los que entienden se apiadan y se explican con un pelín más de detalle. XD

Decía Ortega y Gasset que la claridad era la cortesía del filósofo.


garantamaulas

Cantidad de envíos : 133
Localización : Madrid
Fecha de inscripción : 06/04/2016

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  Rodolfo85 el Miér Feb 07, 2018 11:14 pm

EN Windows, no se porque hace tiempo que lo deje. Respecto al Mac. Supongo que estás utilizando iTunes, y ese es problema. iTunes tiene limitaciones de resolución. Prueba con audirvana ( hay versión de prueba gratuita) y seguramente, problema solucionado.
avatar
Rodolfo85

Cantidad de envíos : 173
Localización : Burgos
Fecha de inscripción : 06/10/2015

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  yorugua3 el Jue Feb 08, 2018 8:23 am

También creo que no es problema del DAC, sino que te falta algún plugin en Foobar
En esta página encontrás plugins de alta resolución para Foobar :
https://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/
Espero que algo de allí solucione el inconveniente !!!.
Hello
avatar
yorugua3

Cantidad de envíos : 164
Localización : uruguay
Fecha de inscripción : 25/02/2017

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Jue Feb 08, 2018 8:31 am

En Mac he probado con Foobar y con VLC con los mismo resultados, solo llega a 48Khz.
Seguire investigando a ver si encuentro algun plugin que lo resuelva.
Vosotros reproducís los Flac a 96 y 192 Khz. sin problemas por USB 2.0?
Gracias a todos por la ayuda.
Saludos
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  Rodolfo85 el Jue Feb 08, 2018 8:47 am

PRUEBA, como te he comentado con audirvana plus. Es un programa específico para música de alta resolucio, incluso dsd. El foobar está diseñado para Windows y no lo conozco bien, y el VLC es un reproductor genérico multimedia. En la pestaña de configuración, asegúrate de elegir la salida tu DAC. Olvida el tema de plugins o drivers, al menos en Mac
avatar
Rodolfo85

Cantidad de envíos : 173
Localización : Burgos
Fecha de inscripción : 06/10/2015

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Jue Feb 08, 2018 8:56 am

Mañana me pongo con eso.
Muchas gracias.
Saludos cordiales.
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Vie Feb 09, 2018 3:22 pm

Bueno pues ya esta solucionado, es curioso porque ni tenia que ver con plugins, ni con el software de reproduccion ni con drivers.
Tan solo que di por hecho que las propiedades avanzadas del dispositivo de reproduccion USB serian algo automatico y no, habia que decirle que la salida USB debia de admitir 24 bits y 192 Khz., nada mas.
Eso si, ahora va todo a 96 y 192 Khz. incluido un simple MP3 de 320 kbps. ¿es eso normal?
Cada dia entiendo menos de este asunto, jajajaja
Gracias a todos.
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  yorugua3 el Vie Feb 09, 2018 7:41 pm

!!! Felicitaciones !!! Que disfrutes del material !!!
Aplause Aplause OK Hello
avatar
yorugua3

Cantidad de envíos : 164
Localización : uruguay
Fecha de inscripción : 25/02/2017

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Vie Feb 09, 2018 10:10 pm

Muchas gracias
Saludos cordiales
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  pablopi el Sáb Feb 10, 2018 8:39 pm

josera escribió:
Eso si, ahora va todo a 96 y 192 Khz. incluido un simple MP3 de 320 kbps. ¿es eso normal?

Me temo que no hay nada solucionado, Josera. Has configurado las propiedades de salida del mezclador de audio de modo que todo se remuestrea a la frecuencia prefijada. Eso dista de ser óptimo, máxime cuando los algoritmos de remuestreo "de serie" pueden ser mejorables.

En Windows debes utilizar un reproductor que admita el uso exclusivo del dispositivo de audio a través de WASAPI o ASIO. En el caso de Foobar eso pasa sí o sí por la instalación de los correspondientes plugins. En otros (JRiver Media Center, Musicbee), la compatibilidad con WASAPI viene de serie. Te recomiendo que leas estos hilos:

https://www.audioplanet.biz/t67489-jriver-media-center-configuracion-de-los-dispositivos-de-audio
https://www.audioplanet.biz/t18539-foobar-como-lo-has-configurado

En el caso de OS X pasa algo parecido, pero no son necesarios plugins. Si usas iTunes instala sobre él Bitperfect para conseguirlo. Si no puedes vivir sin FLACs tendrás que recurrir a Amarra, Audirvana, etc.

Lo que se persigue es que las propiedades de la salida de audio del sistema se adapten dinámicamente a la frecuencia de muestreo y resolución del archivo reproducido, no que vayan a "piñón fijo", circunstancia que fuerza a aplicar transformaciones no reversibles sobre la muestra original cuando sus propiedades y las de salida no coinciden.
avatar
pablopi

Cantidad de envíos : 5577
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Sáb Feb 10, 2018 9:52 pm

Oh my God!!!!
Gracias por tu aporte.
Saludos
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  Vid_re el Dom Feb 11, 2018 7:06 pm

Tengo una pregunta a la cual no he encontrado una respuesta más o menos satisfactoria:
¿En Windows 10 es necesario el WASAPI/ASIO?
Saludos
avatar
Vid_re

Cantidad de envíos : 1263
Localización : discreta
Fecha de inscripción : 07/03/2014

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  pablopi el Dom Feb 11, 2018 7:37 pm

Me temo que sí. El funcionamiento del mezclador de Windows 10 sigue siendo el descrito.
avatar
pablopi

Cantidad de envíos : 5577
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  Vid_re el Dom Feb 11, 2018 7:39 pm

pablopi escribió:Me temo que sí. El funcionamiento del mezclador de Windows 10 sigue siendo el descrito.
Sad
avatar
Vid_re

Cantidad de envíos : 1263
Localización : discreta
Fecha de inscripción : 07/03/2014

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  josera el Dom Feb 11, 2018 7:55 pm

Y como se instala?
avatar
josera

Cantidad de envíos : 922
Localización : Sitio Distinto
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  pablopi el Dom Feb 11, 2018 7:57 pm

WASAPI no se instala, se seleccionar en el reproductor de audio.

Con ASIO es necesario instalar los drivers específicos del fabricante. Una vez hecho eso, debe aparecer también la posibilidad de activarlo en el reproductor.

Josera, mira los enlaces que te he colgado más arriba, especialmente el que explica cómo configurar los dispositivos de audio en JRiver Media Center. Hay un apartado en el que se detalla.
avatar
pablopi

Cantidad de envíos : 5577
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: Que estoy haciendo mal con los Flac?

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.