AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problema con etapa Mark Levinson 27

+4
Lord-ka
todomio
parmáximo
bemeuvero
8 participantes

Ir abajo

Problema con etapa Mark Levinson 27 Empty Problema con etapa Mark Levinson 27

Mensaje  bemeuvero Lun 6 Nov - 22:46:44

Buenos dias compañeros y amigos¡¡. Recurro a vosotros antes de dirigirme a un servicio técnico entre otras cosas porque no sé aún a que servicio dirigirme, y por si a algunos de vosotros, sin duda más experimentados que yo, os habéis visto en un problema similar, os explico:

Me considero afortunado por ser poseedor de una etapa Mark Levinson 27, de la que llevo ya unos años disfrutando. La tengo con un previo Mcintosh y conectada a unas Bowers Matrix 802. Por cuestiones de seguridad y estéticas me vi obligado a poner las cajas un poco en alto, y al tener sensación de pérdida de graves, se me ocurrió conectar un sub REl para no perder "fuerza". El resultado no me convenció y decidí vender el Rel, hasta ahí todo normal.

Posterior a esto, y quizas sin tener nada que ver con ello, la etapa A VECES, sobre todo en frío, deja de reproducir por unos segundos los graves y se quedan sonando sólamente los agudos, pasados esos segundos y sin tocar nada vuelve a sonar con normalidad. Al principio me lo hacía muy esporádicamente, pero conforme pasa el tiempo lo hace con mayor frecuencia. llegué a la conclusión de que era la etapa por descarte de otros componentes probando a cambiarlos.

Mi pregunta es saber si a alguno de vosotros os ha ocurrido y como lo solucionásteis, pues dependiendo del problema tendré que buscar la solución. Insisto, actualmente la etapa funciona bien, y de pronto, sin motivo reconocible se queda como sin graves unos segundos. Pensáis que pueda ser por lo que os he contado de la conexión del sub?, se podrá deber a un desgaste por el paso del tiempo? una avería que no tenga na da q ver?, y por qué es esporádico?.

Si me podéis ayudar y contestar algunas de estas preguntas os lo agradezco. Quedo a la espera y os envío saludos sonoros¡
bemeuvero
bemeuvero

Cantidad de envíos : 18
Localización : Sevilla es una maravilla
Fecha de inscripción : 10/09/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  parmáximo Lun 6 Nov - 22:55:02

Me parece que el problema lo tienes en las cajas.

Edito: dices que has descartado resto de componentes, entiendo entonces que has probado las cajas con otra amplificación y no tienes esos síntomas.
parmáximo
parmáximo

Cantidad de envíos : 3394
Localización : Madrid
Fecha de inscripción : 11/11/2010

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  todomio Lun 6 Nov - 23:00:31

Buenos días compañero.

Aunque creas que has descartado el resto de componentes del equipo, yo opino como el compañero paramáximo, creo que el problema te lo esta causando un condensador de los filtros de las cajas, que con el tiempo ha perdido parte de sus propiedades.
todomio
todomio

Cantidad de envíos : 134
Edad : 49
Localización : Gasteiz
Fecha de inscripción : 04/02/2009

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  Lord-ka Lun 6 Nov - 23:01:35

Vamos por partes.
En general Mark Levinson fabricó unos aparatos magníficos, sobre todo cuando era de verdad Mark Levinson.
Posteriormente en la época Madrigal el tema no resultó tan maravilloso y posteriormente con la integración en el Grupo Harman Kardon ha mantenido un nivel de calidad
mas estándar.
Ya veremos ahora al pasar al nuevo grupo Coreano.
Pero dejándonos de la historia.
La cuestión es que el aparato falla y cada vez lo hace mas habitualmente.
Este aparato tiene un nivel alto y su calidad es contrastada.
La lógica indica que lo llevemos a un Servicio Técnico.
Yo solamente conozco uno que me aporte la garantía suficiente para reparar la marca Mark Levinson.
Es un experto en esta marca. Creo que habrá otros foreros que te lo podrán confirmar.
Se llama Javier Alonso y tiene el SAT en Madrid. Se llama HiFi Sat
http://www.hifisat.com/

Suele estar bastante liado de trabajo. Repito que es muy bueno y conoce a la perfección Mark Levinson.
Llámale por teléfono y charla con él.
Cuéntale el problema y a ver el comentario que te hace.
Probablemente el aparato tenga que pasar por sus manos.
Es honrado. Sus precios no son baratos, pero repara magníficamente.
Ármate de paciencia, porque como tiene mucho trabajo, tarde en terminar las reparaciones. Busca a nivel mundial repuestos
originales y los consigue. No se conforma con chapuzas. Hace las cosas a conciencia.

Un cordial saludo.

Lord-ka
Lord-ka
Lord-ka

Cantidad de envíos : 3103
Localización : Madrid
Fecha de inscripción : 22/08/2013

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  bemeuvero Mar 7 Nov - 0:09:36

Muchísimas gracias por vuestras rápidas respuestas¡¡. La verdad es que cuando he dicho lo deldescarte probé a cambiar el previo y la fuente, pero no las cajas. Las cajas las descarté porque me parece estadísticamente imposible que fallen las dos a la vez, pero soy totalmente ignorante en conocimientos técnicos y quizás eso sea posible.

Agraceceria a Eduardo (Lord Ka) si fuese posible que me facilitase por privado si prefiere el contacto de este técnico, pues ese era uno de los puntos de mi consulta. Tuve hace poco una mala experiencia (precisamente con el previo Mcintosh), se lo llevé a un técnico para ver si me arreglaba la salida de auriculares que no funcionaba y después de un largo período no sólo no me lo arregló sino que me lo devolvió con la superficie de cristal arañada. Por eso preguntaba si tenías alguna referencia seria, a ser posible no muy lejos de Sevilla.

Voy a probar lo de las cajas y os cuento. MUCHAS GRACIAS
bemeuvero
bemeuvero

Cantidad de envíos : 18
Localización : Sevilla es una maravilla
Fecha de inscripción : 10/09/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  dinamic32 Mar 7 Nov - 3:55:38

Que alguien me explique como una etapa es capaz de filtrar el grave y emitir solo agudos en los dos canales................................... Shocked
Los amplis: fallan de golpe y no encienden, falla un canal (intermitentemente o no), distorsionan, se calientan y salta el protector, se cortocircuitan, se va el bias.........pero perder solamente los graves...... No

Mira el Previo y las cajas.
dinamic32
dinamic32

Cantidad de envíos : 1395
Localización : Madrid
Fecha de inscripción : 08/04/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  parmáximo Mar 7 Nov - 5:17:13

dinamic32 escribió:Que alguien me explique como una etapa es capaz de filtrar el grave y emitir solo agudos en los dos canales................................... Shocked
Los amplis: fallan de golpe y no encienden, falla un canal (intermitentemente o no), distorsionan, se calientan y salta el protector, se cortocircuitan, se va el bias.........pero perder solamente los graves...... No

Mira el Previo y las cajas.
Pues si, eso es como dices, por eso le comentaba al compañero que el fallo debía estar en las cajas.
Aunque es verdad que es raro, casi imposible que fallen las dos a la vez y en el mismo momento.
parmáximo
parmáximo

Cantidad de envíos : 3394
Localización : Madrid
Fecha de inscripción : 11/11/2010

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  bemeuvero Mar 7 Nov - 5:55:40

Veo que os decantáis porque puedan ser las cajas. Lástima que esta noche tengo un compromiso y no podré hacer las comprobaciones, pero mañana sin falta conectaré otras cajas q tenga por casa a ver q tal, por si podemos salir de dudas.

Recapitulando estoy recordando un detalle que quizás sea importante y había olvidado completamente, me vuelve a hacer pensar que no sean las cajas (salvo un problema con los cables) y es que al principio pensaba que pudiese ser una conexión floja o un mal contacto, porque la base donde está descansando el mueble de los aparatos es una cómoda y algunas veces notaba el problema al cerrar un cajón después de coger algo de su interior, de hecho un tiempo cerré el cajón mas suavemente para evitar el problema.

Son cajones con corredera y recuerdo que al principio empezó pasando al llegar al tope de cierre, pero verifiqué las conexiones por si estaban flojas y se veía todo bien, bananas y rca con suficiente presión, no ví nada extraño. No sé por dentro, porque nunca abro los equipos. Como os comenté ha sido muy paulatino y después ha vuelto a pasar sin rozar ni tocar el mueble por lo que había olvidado ese detalle, además ahora no lo hace,pero lo cierto es que las primeras veces que ocurrió fue al cerrar los cajones imagino que con la vibración de la cómoda. Por si os puede aportar alguna pista.

De todas formas, mañana probaré a cambiar cables y cajas, a ver si despejamos el enigma, gracias por vuestro interés y vuestro tiempo. Os tendré informados. GRACIAS
bemeuvero
bemeuvero

Cantidad de envíos : 18
Localización : Sevilla es una maravilla
Fecha de inscripción : 10/09/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  djkoper Mar 7 Nov - 5:56:16

Lo de practicamente imposible por casualidad y estadisticamente muy improbable a mi no me funciona, ya varias veces me han pasado cosas raras por su consecucion en el mismo espacio-tiempo.
Ayer mismo conecto al equipo mi "nuevo" ampli y el previo falla por primera vez, sonido a "petao" proteccion que salta , vamos un show y una gran casualidad que me dejo con cara tonto mirando al ampli un ratito. Despues con otras fuentes y otro previo todo Ok. sweatdrop
Volviendo al hilo es super raro, pero si no las tienes bi-amplificadas esta claro. Aun asi son equipos pesados y caros como para andar moviendolos de aqui para alla sin estar del todo seguro lo que falla. Yo haria mas pruebas con mas elementos hasta dar con el fallo.
No se las 802, pero por ejemplo las dm14 tienen un sistema de proteccion automatico que cuando algo va mal salta solo y tambien solo se reinicia, que no tengan las 802 algo asi y un condensador mal vaya haciendo de las suyas.
Saludos
djkoper
djkoper

Cantidad de envíos : 2099
Localización : CAMBRILS
Fecha de inscripción : 14/07/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  dinamic32 Mar 7 Nov - 6:42:51

bemeuvero escribió:Veo que os decantáis porque puedan ser las cajas. Lástima que esta noche tengo un compromiso y no podré hacer las comprobaciones, pero mañana sin falta conectaré otras cajas q tenga por casa a ver q tal, por si podemos salir de dudas.

Recapitulando estoy recordando un detalle que quizás sea importante y había olvidado completamente,  me vuelve a hacer pensar que no sean las cajas (salvo un problema con los cables) y es que al principio pensaba que pudiese ser una conexión floja o un mal contacto, porque la base donde está descansando el mueble de los aparatos es una cómoda y algunas veces notaba el problema al cerrar un cajón después de coger algo de su interior, de hecho un tiempo cerré el cajón mas suavemente para evitar el problema.

Son cajones con corredera y recuerdo que al principio empezó pasando al llegar al tope de cierre, pero verifiqué las conexiones por si estaban flojas y se veía todo bien, bananas y rca con suficiente presión, no ví nada extraño. No sé por dentro, porque nunca abro los equipos. Como os comenté ha sido muy paulatino y después ha vuelto a pasar sin rozar ni tocar el mueble por lo que había olvidado ese detalle, además ahora no lo hace,pero  lo cierto es que las primeras veces que ocurrió fue al cerrar los cajones imagino que con la vibración de la cómoda. Por si os puede aportar alguna pista.

De todas formas, mañana probaré a cambiar cables y cajas, a ver si despejamos el enigma, gracias por vuestro interés y vuestro tiempo. Os tendré informados. GRACIAS

Yo tuve una 23 y se estropeo el canal derecho, al poco de funcionar se apagaba la etapa.
dinamic32
dinamic32

Cantidad de envíos : 1395
Localización : Madrid
Fecha de inscripción : 08/04/2014

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  Invitado Mar 7 Nov - 7:45:14

bemeuvero escribió:
Recapitulando estoy recordando un detalle que quizás sea importante y había olvidado completamente,  me vuelve a hacer pensar que no sean las cajas (salvo un problema con los cables) y es que al principio pensaba que pudiese ser una conexión floja o un mal contacto, porque la base donde está descansando el mueble de los aparatos es una cómoda y algunas veces notaba el problema al cerrar un cajón después de coger algo de su interior, de hecho un tiempo cerré el cajón mas suavemente para evitar el problema.


Tiene pinta de soldadura fría o algo similar en los condensadores de la fuente de alimentación Hello

Invitado
Invitado


Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  ENRIQUE_RGUEZ Jue 9 Nov - 9:37:24

Buenas. Yo revisaría antes de nada el tema cables, probando con otros distintos y descartando que el problema venga de ahí. Aunque aparezca que un conector está firmenente sujeto, puede haber algún cable por dentro que te esté haciendo la puñeta (me ha pasado). Lo suyo es probar otros distintos. Un saludo!
ENRIQUE_RGUEZ
ENRIQUE_RGUEZ

Cantidad de envíos : 3738
Localización : Málaga
Fecha de inscripción : 09/07/2009

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  parmáximo Miér 22 Nov - 4:06:54

¿Que pasó al final con esta etapa? ¿Pudiste solucionar el problema?
parmáximo
parmáximo

Cantidad de envíos : 3394
Localización : Madrid
Fecha de inscripción : 11/11/2010

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  Kapton Miér 22 Nov - 9:34:32

Para mí la mejor época de Mark Levinson ha sido la perteneciente a Madrigal. En esa época se hicieron componentes de absoluto culto.
Respecto a que durante la época Harman la calidad es standard, discrepo totalmente. ML ni tiene ni un sólo producto standard en su catálogo, es todo de muy alto pelaje y soberbia construcción.
Para nuestro amigo, si el problema es del altavoz nada que decir, si es de la etapa Hifisat es tu contacto
Kapton
Kapton

Cantidad de envíos : 11746
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Problema con etapa Mark Levinson 27 Empty Re: Problema con etapa Mark Levinson 27

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.