AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

No se anula el sonido de los altavoces al conectar los auriculares

5 participantes

Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  Invitado Sáb 21 Ene 2012 - 20:04

Hola compañeros.
Tengo una duda sobre como conectar el previo de auriculares al ampli. Lo conecto y no se desconectan los altavoces.

El previo auriculares es el VINCENT KHV-111 MKII
El amplificador es el VINCENT SV236

Ambos híbridos.

He puesto de la salida del ampli los dos RCA L y R de la salida hasta la entrada del previo auriculares L y R.
Lo tengo así, pero no se desconectan los altavoces cuando enchufo los auriculares con su clavija Jack grande.
¿Hace falta otro cable de vuelta del previo auriculares al ampli?.
¿Y ese cable donde lo conecto, a una entrada normal de Source?. No quiero hacerlo por si me sale un bramido y me cargue un altavoz.


Soy novato en esto y no controlo mucho.
En fin, espero que me eches una mano. GRACIAS.

Invitado
Invitado


Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  villegas63 Sáb 21 Ene 2012 - 20:38

No dices nada de la fuente.

Yo lo tengo conectado de la siguiente manera (V8, REGA APOLLO y AUDIA FL 3).

Cable RCA que une LINEA IN del V8 al REGA APOLLO.
Cable RCA que une LINEA OUT del V8 a la salida CD de AUDIA.

De esta forma oigo los dos componentes por separado sin problema.

Suerte
villegas63
villegas63

Cantidad de envíos : 3044
Edad : 58
Localización : Málaga
Fecha de inscripción : 22/08/2011

Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  Invitado Sáb 21 Ene 2012 - 20:48

A ver. De lo que se trata es de escuchar los auriculares de todas las fuentes. Es decir que el amplificador general saca la señal al ampli de auriculares. Y de esa forma que se pueda escuchar el CD, el Blue Ray, radio, Phono, etc... Es decir, todas las fuentes.

Mi ampli tiene dos salidas: REC OUT y PRE OUT y solo esas dos salidas. Con cualquiera de las dos cuando enchufo los auriculares en ninguna de las dos opciones se anulan los altavoces.

Gracias.

Invitado
Invitado


Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  bulmamaria Sáb 21 Ene 2012 - 22:01

Carloski escribió:Hola compañeros.
Tengo una duda sobre como conectar el previo de auriculares al ampli. Lo conecto y no se desconectan los altavoces.

El previo auriculares es el VINCENT KHV-111 MKII
El amplificador es el VINCENT SV236

Ambos híbridos.

He puesto de la salida del ampli los dos RCA L y R de la salida hasta la entrada del previo auriculares L y R.
Lo tengo así, pero no se desconectan los altavoces cuando enchufo los auriculares con su clavija Jack grande.
¿Hace falta otro cable de vuelta del previo auriculares al ampli?.
¿Y ese cable donde lo conecto, a una entrada normal de Source?. No quiero hacerlo por si me sale un bramido y me cargue un altavoz.


Soy novato en esto y no controlo mucho.
En fin, espero que me eches una mano. GRACIAS.
hola ,si lo conectas a la salida de rec y bajar el volumen del amplificador para que no se escuche sonido por los altavoces ,el volumen de esa salida no se controla con el potenciometro de volumen ,el amplificador no detecta cuando conecta los auriculares al jack ,para eso tendría que estar integrada en el amplificador físicamente ,un saludo
bulmamaria
bulmamaria

Cantidad de envíos : 1976
Localización : Comunidad valenciana
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  Jaime2010 Sáb 21 Ene 2012 - 22:11

no se puede, tendrias que tener todas las fuentes conectadas al ampli de auriculares y desde este salir por linea al otro ampli.

te toca bajar el pote a mano.
Jaime2010
Jaime2010

Cantidad de envíos : 4173
Localización : Santiago de Chile
Fecha de inscripción : 31/05/2010

Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  Invitado Dom 22 Ene 2012 - 0:10

OK.
Ya está probado y efectivamente. Hay que bajar el volumen del ampli grande a mano.

Ahora me sale un pequeño zumbido. Un ruido que no se porqué sale, pero así es. No es mucho y cuando sale la música desaparece, pero sale ese zumbido leve.
¿Serán las válvulas que tienen que calentarse?.



Invitado
Invitado


Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  pephifi Jue 2 Feb 2012 - 23:29

Hola, lo primero es saber por donde sale el zumbido, si por los auriculares o por los altavoces.Quizás de igual, prueba a unir los chasis de los respectivos aparatos mediante un cable vulgar.(coges el cable, lo pelas por ambos extremos, desenroscas un tornillo del ampli y metes el cable, enroscas, repites la operación con el de auriculares.)
Si esta solución no funciona , habrá que hacer lo contrario, prueba a separar(o simplemente moverlos) los dos aparatos al máximo.Es posible que el campo del transformador de alimentación de uno de los aparatos "haga cosquillas" al otro.
Si eso no funciona habrá que rastrear el problema...
pephifi
pephifi

Cantidad de envíos : 560
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  pephifi Dom 5 Feb 2012 - 19:04

OK. Pero eso implica que no puedes elegir la fuente con la que escuchas música. Si sólo le has enchufado el CD al ampli de auriculares, sólo se oirá el CD en el de altavoces... La solución es un conmutador de fuentes a la que enchufes todas las fuentes y de ahí que salga señal al ampli de auriculares y al de altavoces, y enciendes a tu gusto si quieres cascos o si quieres altavoces...
pephifi
pephifi

Cantidad de envíos : 560
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  pephifi Jue 9 Feb 2012 - 22:46

En ese caso, ideal.
Un saludo.
pephifi
pephifi

Cantidad de envíos : 560
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

No se anula el sonido de los altavoces al conectar los auriculares  Empty Re: No se anula el sonido de los altavoces al conectar los auriculares

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.