AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problema muy extraño beatles

Ir abajo

Problema muy extraño beatles Empty Problema muy extraño beatles

Mensaje  Domin Vie 16 Abr 2021 - 10:41

A ver si alguien me puede ayudar con esto que me pasa. En algunos vinilos de los beatles, en diferentes momentos deja de escucharse la voz o suena casi imperceptible. Por ejemplo la voz de John Lennon en A Day in the Life no se escucha salvo al final de la última estrofa de la canción. En algunas otras canciones parece que falten instrumentos mientras que el  resto de instrumentos o voces de fondo se se oyen perfectamente.

He probado varias cosas para descartar:

Vinilo: he probado con el sgt peppers y también con el recopilatorio azul y en los dos pasa lo mismo.
He probado con dos cápsulas (una audio técnica y  una ortofon con sus respectivas agujas) y pasa con las dos.
¿Puede ser cosa de los cables de colores del portacápsulas? ¿Tengo los dos altavoces jodidos? ¿Problema del amplificador?

A ver si alguien puede ayudarme porque estoy desesperado.
Saludos


Última edición por Domin el Vie 16 Abr 2021 - 11:06, editado 1 vez

Domin

Cantidad de envíos : 47
Localización : España
Fecha de inscripción : 14/01/2013

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  Domin Vie 16 Abr 2021 - 10:48

Por ejemplo acabo de poner Otis Blue de Otis Redding y no se oye apenas la voz, en cambio los instrumentos de oyen al volumen adecuado. Extrañísimo.

Domin

Cantidad de envíos : 47
Localización : España
Fecha de inscripción : 14/01/2013

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  galena Vie 16 Abr 2021 - 11:01

Entonces ya no son los Beatles, es el plato.
Limpia bien la aguja a ver si se arregla algo.

Un saludo


galena

Cantidad de envíos : 8024
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  Domin Vie 16 Abr 2021 - 11:06

He cambiado de amplificador y se escuchan perfectamente las voces...

El primer amplificador lo compré de segunda mano bastante bien de precio, espero que no me hayan timado, la verdad. Puede ser algún parámetro del amplificador que corte algún tipo de frecuencia... Es un yamaha rs300.

Domin

Cantidad de envíos : 47
Localización : España
Fecha de inscripción : 14/01/2013

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  El Hombre del SACD Vie 16 Abr 2021 - 12:02

Parece que los canales izquierdo y derecho interfieren de alguna manera y se restan, por eso desaparecen las voces cuando están en el centro ¿Escuchas bien la separación estéreo?
El Hombre del SACD
El Hombre del SACD

Cantidad de envíos : 5039
Localización : Badajoz
Fecha de inscripción : 24/06/2010

A opelcorsa le gusta esta publicaciòn

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  Domin Vie 16 Abr 2021 - 14:15

Haciendo pruebas he llegado a una conclusión (que no solución).

Primero: pasa en vinilos donde el estéreo está muy diferenciado. Por ejemplo en vinilos donde la voz del cantante suena en un 90% por un canal mientras que en otro canal se escucha solo a un 10% de su volumen.
Segundo: el balance del amplificador no funciona correctamente. Si giro la rueda a la izquierda, suena el altavoz A. En cambio si giro la rueda a la derecha no suena ningún altavoz.
Tercero: si toco el balance otra vez pero esta vez con los cascos enchufados, al girar la rueda suena el casco A con la voz correctamente (al 90%). Si giro la rueda en sentido contrario también suena el casco B correctamente (voz del cantante al 10%).

Conclusión: el amplificador no me debe sacar correctamente el sonido por el altavoz A y claro, solo lo noto cuando cuando la diferenciación de canales es muy importante (ejemplo mi edición 2012 de the beatles).

Domin

Cantidad de envíos : 47
Localización : España
Fecha de inscripción : 14/01/2013

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  carapau Vie 16 Abr 2021 - 14:49

Algo no esta en fase.

Supongo que te refieres a alguna edición de los Beatles en mono.
carapau
carapau

Cantidad de envíos : 643
Edad : 57
Localización : Deusto
Fecha de inscripción : 19/07/2010

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  naviayork Vie 16 Abr 2021 - 15:18

Domin escribió:Haciendo pruebas he llegado a una conclusión (que no solución).

[

Conclusión: el amplificador no me debe sacar correctamente el sonido por el altavoz A y claro, solo lo noto cuando cuando la diferenciación de canales es muy importante (ejemplo mi edición 2012 de the beatles).
Los altavoces son a pares, A y B, así que salvo que tengas 4 altavoces enchufados debes conectar los dos altavoces al A, lo de B es para temas de impedancias y sumar altavoces remotos. Pon una foto de cómo tienes conectados los altavoces detrás del ampli a ver si va a ser eso
naviayork
naviayork

Cantidad de envíos : 433
Localización : España
Fecha de inscripción : 07/05/2020

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  SansuiJavier Vie 16 Abr 2021 - 15:40

Estás escuchando sólo un canal, algunas grabaciones de los Beatles tienen muy diferenciadas las voces en un canal y los instrumentos en otro. O tienes los altavoces mal conectados (como dicen los dos en en mismo canal, por ejemplo los dos en A), o tu amplificador tiene algún problema. La cuestión es que sólo estás escuchando un canal...podrías comprobarlo si tu amplificador tiene la tecla mono/estéreo, en mono deberías escucharlo todo, pero claro, pierdes la imagen estéreo por el fallo de conexión o de amplificador...
SansuiJavier
SansuiJavier

Cantidad de envíos : 90
Edad : 54
Localización : OLiva (Valencia)
Fecha de inscripción : 28/02/2019

A parmáximo le gusta esta publicaciòn

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  Domin Vie 16 Abr 2021 - 15:42

naviayork escribió:
Domin escribió:Haciendo pruebas he llegado a una conclusión (que no solución).

[

Conclusión: el amplificador no me debe sacar correctamente el sonido por el altavoz A y claro, solo lo noto cuando cuando la diferenciación de canales es muy importante (ejemplo mi edición 2012 de the beatles).
Los altavoces son a pares, A y B, así que salvo que tengas 4 altavoces enchufados debes conectar los dos altavoces al A, lo de B es para temas de impedancias y sumar altavoces remotos. Pon una foto de cómo tienes conectados los altavoces detrás del ampli a ver si va a ser eso

Muchas gracias! Tenía conectados los altavoces al A y al B wallbash Es la primera vez que tengo un amplificador que me deja conectar 4 altavoces y suponía que se ponían así... Ya se escucha correctamente, muchas gracias por tu ayuda.

Domin

Cantidad de envíos : 47
Localización : España
Fecha de inscripción : 14/01/2013

A naviayork le gusta esta publicaciòn

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  El Hombre del SACD Vie 16 Abr 2021 - 15:47

Domin escribió:

Primero: pasa en vinilos donde el estéreo está muy diferenciado. Por ejemplo en vinilos donde la voz del cantante suena en un 90% por un canal mientras que en otro canal se escucha solo a un 10% de su volumen.
Segundo: el balance del amplificador no funciona correctamente. Si giro la rueda a la izquierda, suena el altavoz A. En cambio si giro la rueda a la derecha no suena ningún altavoz.

Clarísimo, estás escuchando un solo canal
El Hombre del SACD
El Hombre del SACD

Cantidad de envíos : 5039
Localización : Badajoz
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Problema muy extraño beatles Empty Re: Problema muy extraño beatles

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.