AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Restauración de ampli "13" - Hilo completo

Ir abajo

Restauración de ampli "13" - Hilo completo Empty Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Miér 14 Oct - 9:48:59

Hola,

como algunos sabéis he estado últimamente, en paralelo al montaje del First Watt M2, restaurando un amplificador que compré en un trapero por 13 euros, al que he bautizado como amplificador "13" y que me sorprendió muchísimo internamente. Se trata de un amplificador de gama profesional de los 80 ó 90 (creo) de una empresa catalana que se llama Master Audio. En principio iba a reutilizar la caja, que tenía un buen disipador y frontal, pero al final decidí restaurarlo.. y es que sólo el transformador que lleva ya cuesta más de 100 euros.

A día de hoy lo tengo ya semi restaurado y  funcionando, llevo dos días testándolo en el cuarto y he encontrado algunos problemas que quiero solucionar, de ahí que me anime a hacer este hilo, compendio de todos y que usaré a partir de ahora porque toda la información de esta restauración y mejora está desperdigada por varios hilos, sobre todo dentro de los hilos de Firts Watt cajas y general, así que voy a dejar por aquí todas las fotos del proceso, comentarios y dudas que me vayan surgiendo, porque tras el testeo tengo varias que resolver, a ver si me podéis echar un cable con las cosas que superan mis limitados conocimientos electrónicos (estos proyectos me están sirviendo para aprender mucho, por eso me meto en ellos).

Fotos del amplificador tal y como llegó cuando lo compré:

Restauración de ampli "13" - Hilo completo Img_2026
Restauración de ampli "13" - Hilo completo Img_2027
Restauración de ampli "13" - Hilo completo Img_2025

Estaba muy sucio y maltratado, con la pintura en mal estado y el frontal con ese diseño ochentero un tanto desfasado. Tenía a simple vista rotos los conectores de los altavoces, pero encendía.
La sorpresa llegó al abrirlo:

Restauración de ampli "13" - Hilo completo Img_2028

Un muy buen transformador y transistores STK, que al parecer son bastante buenos.

Así que me puse manos a la obra en la restauración. Lo primero, lijar el frontal; después la tapa y limpieza interna. Las fotos van en orden cronológico:

Restauración de ampli "13" - Hilo completo Img_2030
Restauración de ampli "13" - Hilo completo Fronta10
Restauración de ampli "13" - Hilo completo Img_2029
Restauración de ampli "13" - Hilo completo Img_2033
Restauración de ampli "13" - Hilo completo Img_2039
Restauración de ampli "13" - Hilo completo 13_110
Restauración de ampli "13" - Hilo completo 13_210
Restauración de ampli "13" - Hilo completo 13_310


Una vez que estaba limpio, comprobé los vúmetros y limpié los potes de estos. También aislé el transformador con una lata de nesquik (que encaja perfecta!). Ha desaparecido el ruido del amplificador (que por cierto no lleva ninguna tierra y tenía un ruido sospechoso cuando lo probé recién venido; ahora no suena ruido alguno).

Estuve unos días pensando en con qué podía aislar el trafo al modo en que los aislan los polacos de toroidy y otras marcas, y probé esto y vi que encajaba como un guante! (creé un hilo con este tema específico aquí: Aislamiento Toroidal). Realmente no entiendo por qué pusieron el transformador tan en el centro de la caja, tan cerca del circuito impreso de los canales, cuando había mucho espacio libre y desaprovechado a uno de los laterales, para mi un error de diseño. El aislamiento le ha venido muy bien (estaba incluso pensando en moverlo de sitio).


Restauración de ampli "13" - Hilo completo Img_2042
Restauración de ampli "13" - Hilo completo Img_2044
Restauración de ampli "13" - Hilo completo Img_2053
Restauración de ampli "13" - Hilo completo Img_2054
Restauración de ampli "13" - Hilo completo Img_2046
Restauración de ampli "13" - Hilo completo Img_2051
Restauración de ampli "13" - Hilo completo Img_2047
Restauración de ampli "13" - Hilo completo Img_2050


Y así está ahora mismo:

Restauración de ampli "13" - Hilo completo Img_2062


Temas pendientes que puedo o sé resolver:
1 - Cambiar conectores de los altavoces a banana plugs. Estoy esperando que me lleguen. Ahora mismo está con clemas.
2 - Este es más una duda: muevo de sitio el toroidal? hay una gran parte de la caja desaprovechada y moviéndolo estaría más alejado de las placas. Podría incluso hacerle un recinto separado.
Restauración de ampli "13" - Hilo completo Mover_10


Problemas que me encuentro tras dos días de prueba con solución más técnica:
1- Los vúmetros no se encienden dos de los leds, creo que se debe a los transistores que lleva (lleva tres transistores por canal en la placa de los vúmetros), debe tener alguno roto.
2- Un tema que quiero resolver aunque no es esencial porque se resuelve fácil: El canal derecho suena considerablemente más alto que el izquierdo. Se soluciona fácilmente usando los potes de cada canal, pero para que os hagáis una idea tengo que poner a las 14 del reloj el potenciómetro del canal derecho mientras el izquierdo está al tope (se ve en la foto que he subido debajo como respuesta). Supongo que habrá que ajustarle la salida, pero no tengo claro como.
3- A veces, no sé el motivo, al encenderlo mete un sonido sordo y corto por los altavoces, una especide de "pof". No es muy alto y no corre riesgo de romper nada, pero no me gusta que lo haga. A veces lo hace y a veces no, no sé por qué. Esto no sé si podría ser por tener roto el termistor? no encuentro el patrón por el que a veces lo hace y a veces no. Al apagarlo no hace ningún ruido, sigue sonando hasta que se descargan los condensadores normalmente.

Si me podéis orientar lo agradezco. Si necesitáis alguna foto interna decidme y la hago/subo.

Saludos!
Pedro.
Hello


Última edición por PedroMA el Miér 14 Oct - 11:45:33, editado 13 veces
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

A Mandrake le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Miér 14 Oct - 10:10:11

Ahora mismo, en tiempo real anda así, sonando con unos Bose. No se calienta nada de nada (ayer estuvo encendido todo el día entero). Suena bastante bien, con la tontería me hice un segundo equipo con previo a válvulas 6j1 chinorri.

Restauración de ampli "13" - Hilo completo Img_2063
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

A DELAPUENTE le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  vitorio Miér 14 Oct - 11:25:49

Buen hilo Pedro, gracias

Sobre la diferencia de volumen. ¿Es posible que sean los potenciómetros?. Nuevos tienen tolerancias de 20%, viejos y gastados tal vez más. A bajo volumen es cuando más se nota esa diferencia. Comprueba que los dos tengan la misma resistencia en cada posición.

Yo no movería el trafo. Gracia a tu lata Nesquik ya no zumba, así que problema resuelto.

Sustituye el termistor. Y de paso los condensadores de la fuente, que son baratos. Esto puede rebajar el pof al arranque.
vitorio
vitorio

Cantidad de envíos : 854
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A PedroMA le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Miér 14 Oct - 11:38:24

vitorio escribió:Buen hilo Pedro, gracias

Sobre la diferencia de volumen. ¿Es posible que sean los potenciómetros?. Nuevos tienen tolerancias de 20%, viejos y gastados tal vez más. A bajo volumen es cuando más se nota esa diferencia. Comprueba que los dos tengan la misma resistencia en cada posición.

Pues podría ser, lo mismo lo mejor es desoldarlos y sustituirlos completamente. Los probaré cuando saque un rato Wink.


Yo no movería el trafo. Gracia a tu lata Nesquik ya no zumba, así que problema resuelto.
Tienes razón, un problema menos.


Sustituye el termistor. Y de paso los condensadores de la fuente, que son baratos. Esto puede rebajar el pof al arranque.

Ok, voy a ver si soy capaz de encontrarlo Very Happy. Los condensadores son de pocos UF, creo que de 400uf. ¿Le meto unos con más?

Sólo me falta el tema de los vúmetros, cuando lo desmonte para ver los potes le hago fotos a las placas.

Gracias por la ayuda, Vitorio!
Saludos.
Pedro.
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  vitorio Miér 14 Oct - 11:56:13

PedroMA escribió:Ok, voy a ver si soy capaz de encontrarlo Very Happy. Los condensadores son de pocos UF, creo que de 400uf. ¿Le meto unos con más?

Sólo me falta el tema de los vúmetros, cuando lo desmonte para ver los potes le hago fotos a las placas.

Gracias por la ayuda, Vitorio!
Saludos.
Pedro.

Yo buscaría unos del mismo diámetro y separación entre las patas para no complicarme. Con mayor capacidad que los viejos, supongo que un 50% más no le hará daño (ni el doble Smile ). Cualquier marca buena valdrá.

Sobre los vúmetros ni idea, lo siento.

Interesante el proceso de este 13.

Víctor
vitorio
vitorio

Cantidad de envíos : 854
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A PedroMA le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Jue 15 Oct - 12:19:19

vitorio escribió:
PedroMA escribió:Ok, voy a ver si soy capaz de encontrarlo Very Happy. Los condensadores son de pocos UF, creo que de 400uf. ¿Le meto unos con más?

Sólo me falta el tema de los vúmetros, cuando lo desmonte para ver los potes le hago fotos a las placas.

Gracias por la ayuda, Vitorio!
Saludos.
Pedro.

Yo buscaría unos del mismo diámetro y separación entre las patas para no complicarme. Con mayor capacidad que los viejos, supongo que un 50% más no le hará daño (ni el doble Smile ). Cualquier marca buena valdrá.

Sobre los vúmetros ni idea, lo siento.

Interesante el proceso de este 13.

Víctor

Ok, se los cambiaré.

El trafo no voy a cambiarle de posición, pero si me animo lo mismo voy a meterle cera por dentro por probarlo, como los toroidy. He visto que no hay casi ruido, pero sí un casi imperceptible ronroneo. Tengo por aquí cera de abeja y de carnauba para muebles, que se queda como una piedra una vez endurecida. Tengo que estudiar bien cómo hacerlo.

Saludos y gracias por la ayuda!.
Pedro.
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  casito Jue 15 Oct - 18:30:24

cambia esos condensadores de la fuente, la marca master audio es muy buena en amplis, lo de la diferencia de volumen, comprueba la entrada de señal que sea identica y cambia los potenciómetros, aprovecha para cambiar los electrolíticos son pocos, va a ganar un guevo y la yema del otro, cuando hagas todo eso, si se ha reparado vas a tener una buena etapa pro
casito
casito

Cantidad de envíos : 1695
Localización : Vitoria
Fecha de inscripción : 14/02/2010

A PedroMA le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  galena Vie 16 Oct - 9:04:42

Restaurar significa dejar un aparato tal cual estaba al salir de fábrica y utilizando en la medida de lo posible las mismas técnicas y materiales que el fabricante, cuando esto no es posible "se disfrazan" los componentes.
Por ejemplo este "paraset" , un transceiver Whaddon Mk VII que utilizaban los agentes secretos británicos

Restauración de ampli "13" - Hilo completo Paraset1 Restauración de ampli "13" - Hilo completo Paraset2

Eso es una restauración donde han respetado todo, han procurado que todo sea o se parezca a los componentes originales.

En este hilo no veo ninguna restauración ni siquiera una reparación tampoco.

Saludos



galena

Cantidad de envíos : 7248
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Vie 16 Oct - 9:57:16

galena escribió:Restaurar significa dejar un aparato tal cual estaba al salir de fábrica y utilizando en la medida de lo posible las mismas técnicas y materiales que el fabricante, cuando esto no es posible "se disfrazan" los componentes.
Por ejemplo este "paraset" , un transceiver Whaddon Mk VII que utilizaban los agentes secretos británicos

Restauración de ampli "13" - Hilo completo Paraset1 Restauración de ampli "13" - Hilo completo Paraset2

Eso es una restauración donde han respetado todo, han procurado que todo sea o se parezca a los componentes originales.

En este hilo no veo ninguna restauración ni siquiera una reparación tampoco.

Saludos



Hola,

jejeje, sí, tienes razón en cuanto a lo de la restauración, es una "restauración" entrecomillada, porque realmente es más bien una modificación. Veo que no seguiste los otros hilos (este hilo es un compendio de esos, que están desperdigados). Te explico, es que este ampli no iba a arreglarlo, iba a despiezarlo y a usar las partes en otros proyecto, sobre todo para el del M2. Estaba buscando una caja para montar el otro, encontré este ampli, que estaba hecho una pena en apariencia, lo compré y cuando lo abrí me llevé una sorpresa. Ahí decidí repararlo y cambiarle la estética, que no me gustaba nada de nada.

En cuanto a lo de que no ves reparación voy poco a poco por mis conocimientos, de ahí que crease el hilo. Todavía estoy probando el ampli e iré subiendo las modificaciones y cosas que le haga, no está acabado. Además estoy aprovechando para probar cosas, como aislar el trafo. Básicamente es un proyecto que me está sirviendo para aprender.

Me tienen que llegar piezas que he pedido para reparar cosas rotas. El ampli presentaba problemas que ya he semi solventado, en algún caso, y otros que aún tengo que resolver.

Saludos.
Pedro.
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  Mandrake Vie 16 Oct - 10:15:46

Siempre me gustan estos hilos porque yo no sé nada de electrónica y todo me suena a "ciencia ficción", pero se que se disfruta mucho haciendo las cosas uno mismo...

Lo único que se me ocurre para aportar es preguntar si has probado a desatornillar el transformador, y meterle entre el chasis y el trafo una lamina de goma, como esa que le has puesto dentro a la lata de Nesquik...quizas eso mitigue el zumbido

Seguiré el hilo a ver hasta donde llega
Mandrake
Mandrake

Cantidad de envíos : 219
Localización : Las Palmas GC
Fecha de inscripción : 15/04/2009

A PedroMA le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  Peret Vie 16 Oct - 10:37:52

Probablemente el transformador se ha colocado en el centro para equilibrar el peso del aparato

Peret

Cantidad de envíos : 329
Localización : Badalona
Fecha de inscripción : 25/08/2015

A PedroMA y a Hasselb les gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Vie 16 Oct - 10:45:42

Peret escribió:Probablemente el transformador se ha colocado en el centro para equilibrar el peso del aparato

Sí, también lo pensé, pero creo que no sale a cuenta equilibrar el peso con respecto a posibles problemas de ruidos del trafo en los canales. Para mi un error de diseño.
Esto lo pienso porque he tenido amplificadores technics, sobre todo la serie SU-XXX, que llevan todos el trafo en un lado, con un peso considerable en el lado y totalmente desequilibrados en cuestión de peso, y lo veo un diseño más acertado para este tipo de cajas/chasis. Tampoco entiendo por qué no se aislan los recintos de la fuente de la parte de audio, en la caja que voy a hacer del M2 esto lo voy a tener muy en cuenta.

Saludos.
Pedro


Última edición por PedroMA el Vie 16 Oct - 10:59:20, editado 1 vez
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Vie 16 Oct - 10:55:22

Mandrake escribió:
Lo único que se me ocurre para aportar es preguntar si has probado a desatornillar el transformador, y meterle entre el chasis y el trafo una lamina de goma, como esa que le has puesto dentro a la lata de Nesquik...quizas eso mitigue el zumbido

Seguiré el hilo a ver hasta donde llega

Tiene debajo una goma bastante grande que levanta el transformador respecto al chasis. El trafo no está tocando la chapa de debajo, está aislado a nivel mecánico. Los "herrajes" que lleva este trafo son buenísimos. El único punto de apoyo al chasis es el tornillo central y ahora la lata. Quizá le meta la goma a la lata, pero perderé "estanqueidad" de la caja de faraday. Quiero probar a meterle dentro cera... La próxima vez que lo desmonte ya será para hacerle varias cosas a la vez.

Gracias por el apoyo moral OK

Saludos!
Pedro
Hello
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

A Mandrake y a Hasselb les gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Vie 1 Ene - 14:24:16

Hola,

Pues le hice más cosas a este "pequeñín". Hace meses pedí unos condensadores de 10000uf y 63v para sustituir los de 4700uf y 50v que llevaba el ampli originalmente, y me han llegado ayer. Se los monté (tuve que adaptar la distancia de las patillas, que no eran las mismas) y la diferencia es brutal: el ampli ahora parece sonar más limpio y no tiene absolutamente nada de ruido, ese hum que se escuchaba y que no fui capaz de quitar ni después de meter en la lata el trafo toroidal, ni después rellenándolo con cera, ni aún haciéndole una caja de farady con tela para tal efecto (se aprecia el invento en las fotos). 0 ruido total ahora (antes lo parecí pero con e ltiempo empecé a apreciarlo de nuevo), y además ha disminuido notoriamente el ruido que metía el previo, cosa que no me explico, tras el cambio de condensadores.

Restauración de ampli "13" - Hilo completo Img_2096
Restauración de ampli "13" - Hilo completo Img_2095
Restauración de ampli "13" - Hilo completo Img_2097
Restauración de ampli "13" - Hilo completo Img_2100
Restauración de ampli "13" - Hilo completo Img_2099
Restauración de ampli "13" - Hilo completo Img_2098


Saludos y feliz año!


Última edición por PedroMA el Sáb 2 Ene - 22:53:20, editado 1 vez
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  Peret Vie 1 Ene - 17:50:38

El ruido que había posiblemente era de 100 Hz for falta de filtraje y no tenía nada que ver con el transformador, al colocar condensadores de filtro nuevos y del doble de capacidad ha resuelto el problema

Peret

Cantidad de envíos : 329
Localización : Badalona
Fecha de inscripción : 25/08/2015

A PedroMA le gusta esta publicaciòn

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  casito Sáb 2 Ene - 19:38:33

que te dije...., me as hecho caso y voilá, ahora que?, a que incluso suena con algo más de cuerpo, posiblemente por la entrega de más amperios de los condensadores, al ser de mayor capacidad
casito
casito

Cantidad de envíos : 1695
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  PedroMA Sáb 2 Ene - 22:35:18

Peret escribió:El ruido que había posiblemente era de 100 Hz for falta de filtraje y no tenía nada que ver con el transformador, al colocar condensadores de filtro nuevos y del doble de capacidad ha resuelto el problema
Sí, así parece que era. La verdad que no me esperaba tanta diferencia... y sobre todo que limpiase tanto el ruido, es que limpia hasta el ruido que mete el previo!

casito escribió:que te dije...., me as hecho caso y voilá, ahora que?, a que incluso suena con algo más de cuerpo, posiblemente por la entrega de más amperios de los condensadores, al ser de mayor capacidad

Jejeje, y cuándo dije yo que no te fuera a hacer caso? Victor también me estuvo recomendando cuales cambiar en su día, los pedí hace meses, lo que pasa que no me habían llegado hasta hace nada, estaban perdidos y pensé que ya no me iban a llegar.
Y sí, tiene más cuerpo y suena todo más definido. Ha ganado bastante el ampli, realmente no noto diferencias ahora con el Luxman apenas... y hablamos de un ampli de 1500 euros contra uno que me costó 13... What a Face

Por cierto, que lo puse en el hilo de la fuente de alimentación del first watt pero no en este, también le metí un soft start y le puse unas conexiones banana plug:

Restauración de ampli "13" - Hilo completo Img_2089
Restauración de ampli "13" - Hilo completo Img_2090
Restauración de ampli "13" - Hilo completo Img_2091
Restauración de ampli "13" - Hilo completo Img_2092
Restauración de ampli "13" - Hilo completo Img_2094
Restauración de ampli "13" - Hilo completo Img_2093

Aquí las dimensiones y especificaciones del cacharro

Nombre: placa de circuito de potencia arranque suave de alta potencia
Relé: RGL relé de pies de cobre puro de alta potencia supercorriente 100A
Alcance: adecuado para entrada de potencia de audio de alta gama u otras aplicaciones de máquina de corriente de arranque grande. Potencia de uso adecuada para 4000W
Fuente de alimentación: 150V CA a 280V
Tamaño: aproximadamente 6.2x6 1cm/2,44x2,4"

Por si a alguien le fuera de utilidad lo compré aquí: https://a.aliexpress.com/_BUKlJ7

Saludos!
Pedro
Hello
PedroMA
PedroMA

Cantidad de envíos : 278
Edad : 42
Localización : Madrid
Fecha de inscripción : 29/03/2019

Volver arriba Ir abajo

Restauración de ampli "13" - Hilo completo Empty Re: Restauración de ampli "13" - Hilo completo

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.