AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Altavoces suenan bien solo cuando llevan sonando un rato

Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  copatin Mar 8 Sep 2020 - 20:30

Hola,
Tengo un equipo de música formado por un amplificador Sony F170 y dos altavoces Advent, todo de segunda mano, con sus añitos ya...
Al poner cualquier CD o disco los altavoces suenan fatal... Si el volumen de la pista es muy bajo, parece como si no les llegase señal y directamente no suenan, y cuando lo hacen se escucha constantemente con crujidos, y el sonido viene y va por momentos. Cuando el volumen de la pista aumenta (por ejemplo cuando la orquesta toca a todo trapo), parece que a los altavoces les llega la señal, y entonces sí suenan correctamente.
Últimamente me he fijado que cuando llevan un buen rato en marcha, después de una horita o así de estar sonando, ya no tienen ese problema y suenan estupendamente todo el tiempo, sin ningún crujido extraño, incluso en momentos en los que el volumen está muy bajo... Es como si necesitasen "calentar" un poco para rendir bien.

He conectado y desconectado el equipo mil veces, he cambiado el cableado de audio, pero me estoy volviendo loco porque el problema sigue ahí y no sé qué puede ser! Problema de los altavoces? Del amplificador? Alguien tiene una explicación para lo que puede estar pasando?

Gracias de antemano.

copatin

Cantidad de envíos : 6
Localización : mallorca
Fecha de inscripción : 06/04/2017

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  i-alex@live.com Mar 8 Sep 2020 - 21:32

Yo probaría a cambiar el amplificador, tiene toda la pinta.

saludos
i-alex@live.com
i-alex@live.com

Cantidad de envíos : 1871
Edad : 51
Localización : Altafulla, Tarragona
Fecha de inscripción : 29/12/2009

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  llaw Mar 8 Sep 2020 - 23:02

Pinta que es del ampli... desde el potenciómetro que esté tocado, a una soldadura rota que al calentarse haga contacto bien y en frío no.... o cualquier otra cosa. Pero casi seguro que el problema viene del ampli, aunque si caliente suena ya bien, seguramente no sea avería grave ni difícil de detectar.

Un saludo!!!
llaw
llaw

Cantidad de envíos : 143
Localización : Madrid
Fecha de inscripción : 22/06/2015

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  vitorio Mar 8 Sep 2020 - 23:03

Potenciómetros sucios en el amplificador?
Prueba con limpiador de circuitos en spray, primero el mando de volumen. Si mejora desmonta y limpia todo.
De todas formas tiene más de 30 años, necesita un buen repaso.
Saludos
vitorio
vitorio

Cantidad de envíos : 901
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  casito Mar 8 Sep 2020 - 23:57

me da por soldadura fria, o pista rota y al calentarse el aparato hace contacto correcto y anda bien, pero puede ser algún condensador ya algo cascado y necesita algo de recap, pero siendo todos los canales, más van los tiros por, o bien falsos contactos, conmutadores, potes, etc.. o bien soldaduras o pista abierta de algo
casito
casito

Cantidad de envíos : 1741
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  Balboa Miér 9 Sep 2020 - 0:12

Otro voto por que el problema está en el amplificador.
No tienes ningún otro ampli a mano o que te puedan prestar? no importa que sea bueno o malo.. simplemente que sea más o menos actual y funcione correctamente.
Saldrás de dudas rápidamente.

Yo tengo un vetusto Kenwood KA 6100. Aparte de los años que tiene encima se le va el sonido de un canal. La avería es más complicada de lo que parece, y no es sencillo/barato el repararlo porque ese canal desaparece prácticamente al tocar cualquier potenciómetro o botón del ampli: en cuanto lo toqueteo se va el sonido... Pero cuando suenaaaaa!! BUAAAA!!

Lo que quiero decir con ello es que esas jugarretas sonoras son propias de los amplificadores vintage, las razones ya te las han apuntado antes los compañeros, tienes que valorar una puesta a punto y reparación para sonar como debe, todo dependerá del coste que estés dispuesto a asumir, lógicamente.
Balboa
Balboa

Cantidad de envíos : 106
Localización : A Coruña
Fecha de inscripción : 10/02/2014

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  El Hombre del SACD Miér 9 Sep 2020 - 0:25

Puede ser de la alimentación del amplificador, si el problema aparece en los dos canales. Eso te lo arregla cualquier técnico tomando voltajes.
El Hombre del SACD
El Hombre del SACD

Cantidad de envíos : 4842
Localización : Badajoz
Fecha de inscripción : 24/06/2010

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  casito Miér 9 Sep 2020 - 1:07

tengo un keenwood ka-56 y lo uso para probar todos los trastos que reparo, incluidas cajas de todo tipo y aguanta el cabr...., no ha cascado
casito
casito

Cantidad de envíos : 1741
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  galena Miér 9 Sep 2020 - 8:49

Le pasa que tiene muchos años ya, déjalo morir en paz.

Saludos

galena

Cantidad de envíos : 7562
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  copatin Miér 9 Sep 2020 - 9:10

Gracias por las respuestas.

Voy a intentar conseguir otro ampli para hacer la prueba, y si veo que efectivamente el problema es mi ampli, probare a darle con el spray limpiador... Y si no funciona veré si busco a algún técnico que se dedique a reparar estas cosas, pero me da miedo que me salga demasiado caro el arreglo! Vosotros que tenéis más experiencia... Suelen salir caras estás cosas?
La verdad es que prefiero intentar repararlo... Quizás no es el mejor ampli que hay, pero cuando suena bien a mí me parece cojonudo!

copatin

Cantidad de envíos : 6
Localización : mallorca
Fecha de inscripción : 06/04/2017

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  Balboa Miér 9 Sep 2020 - 9:59

La puesta a punto y/o reparación yo le calculo entre 100 y 200 euros. Puede que algo más, dependiendo del tiempo que tenga que destinarle el técnico.
Balboa
Balboa

Cantidad de envíos : 106
Localización : A Coruña
Fecha de inscripción : 10/02/2014

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  copatin Miér 9 Sep 2020 - 18:25

Hoy he desmontado el amplificador y aquello no podía estar más sucio. Con ayuda de un trapo y un spray para limpiar circuitos le he quitado lo que he podido. Lo he vuelto a conectar y tras unos minutos en que pensaba que me lo había cargado, ha vuelto a sonar y ya no hace esos crujidos!! (De momento) Estoy bien contento, porque tanto cambiarlo como llevarlo a reparar me daba mucha pereza...
Gracias a todos

copatin

Cantidad de envíos : 6
Localización : mallorca
Fecha de inscripción : 06/04/2017

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  vitorio Miér 9 Sep 2020 - 20:36

Muy bien, enhorabuena por la cirugía Smile

Ten en cuenta que los condensadores electrolíticos son muy viejos y pueden fallar. Si has encontrado signos de que alguno haya soltado líquido deberías cambiarlo. Lo suyo es sustituirlos todos, están "caducados". El resto de componentes no se deterioran con el tiempo.

Yo uso una brocha grande, aspirador o secador de pelo, cepillo y limpiador de contactos. Como alternativa más enérgica los sprays limpiadores de frenos que usan los mecánicos (probar antes en una esquina de la placa).

En casas con fumadores el humo lo pringa todo, me he encontrado potenciómetros bloqueados. En esos casos hay que desmontarlo todo y limpiar con cepillo y cubeta de alcohol.

Saludos
vitorio
vitorio

Cantidad de envíos : 901
Localización : Grao de Castellón
Fecha de inscripción : 04/03/2014

A Chordeater le gusta esta publicaciòn

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  Balboa Miér 9 Sep 2020 - 23:58

copatin escribió:Hoy he desmontado el amplificador y aquello no podía estar más sucio. Con ayuda de un trapo y un spray para limpiar circuitos le he quitado lo que he podido. Lo he vuelto a conectar y tras unos minutos en que pensaba que me lo había cargado, ha vuelto a sonar y ya no hace esos crujidos!! (De momento) Estoy bien contento, porque tanto cambiarlo como llevarlo a reparar me daba mucha pereza...
Gracias a todos

Pues sí que te ha salido barato! Lo cierto es que una buena limpieza siempre es necesaria y el amplificador la agradece pero no es suficiente para hacer sonar un amplificador como hacía hace 40 años. Si te convence así pues ok pero el margen de mejora es grande todavía...
Balboa
Balboa

Cantidad de envíos : 106
Localización : A Coruña
Fecha de inscripción : 10/02/2014

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  copatin Jue 10 Sep 2020 - 17:29

Gracias por los consejos, solo informaros que todo fue un espejismo momentáneo y el aparato sigue fallando... Crying or Very sad
Creo que voy a empezar a pensar en comprar otro ampli... Echaré un ojo por el foro porque no sé ni lo que necesito...
Saludos!

copatin

Cantidad de envíos : 6
Localización : mallorca
Fecha de inscripción : 06/04/2017

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  casito Jue 10 Sep 2020 - 18:50

reparalo
casito
casito

Cantidad de envíos : 1741
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  xavi... Jue 17 Sep 2020 - 23:24

Aunque es un amplificador económico, proporciona una buena calidad de sonido. Lamentablemente tiene muchos años (es de principios de los 90). Antes de arreglarlo es importante saber el coste de la reparación. Es posible que le salga más a cuenta un aparato nuevo.
xavi...
xavi...

Cantidad de envíos : 1072
Edad : 44
Localización : L'Hospitalet de Llobregat
Fecha de inscripción : 07/01/2009

Volver arriba Ir abajo

Altavoces suenan bien solo cuando llevan sonando un rato Empty Re: Altavoces suenan bien solo cuando llevan sonando un rato

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.