Cambridge Audio 651A

Ver el tema anterior Ver el tema siguiente Ir abajo

Cambridge Audio 651A

Mensaje  Luis Calvo el Dom 6 Dic 2015 - 0:14

saludos a todos en el forum mi plobrema es que tengo un amplificador integrado cambridge audio azul 651a pero cuando lo enciendo al poco rato de estal escuchando musica se enciende el lede rojo de protercion y me flaches 2 veces y se me apaga el amplificadol en el manuel dice esto del amplificadol es para protercion algun concejo esta en un lugal con buena ventilacion mis coluna son polk audio rtia7 lo tengo conectado a una etapa rotel que puede sel muchas gracias pol su ayudad

2. Detección de temperatura excesiva
Indicador: – la unidad se ha desactivado durante su funcionamiento, el
LED de protección parpadea constantemente en ráfagas de dos.
Descripción – CAP5 incluye detección de la temperatura, que monitoriza
constantemente el calor generado por los transistores de salida. Si la
temperatura monitorizada alcanza un nivel elevado (dentro de los límites
de los dispositivos de salida), el amplificador se pondrá automáticamente
en modo de fallo. Si la impedancia de los altavoces es baja, la
temperatura del amplificador puede subir más rápido, ya que el
amplificador debe trabajar más. Si el amplificador está instalado en un
armario o las ranuras de ventilación están obstruidas, la detección de
temperatura excesiva puede activarse/reactivarse después de un corto
periodo de escucha.
Solución – la unidad no está dañada, aunque debe dejarse que se enfríe
durante 15 minutos antes de salir del modo de reposo.

Luis Calvo
Principiante
Principiante

Cantidad de envíos : 148
Localización : usa
Fecha de inscripción : 20/10/2015

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.