PROBLEMA CON EAC AL EXTRAER EL AUDIO EN WAV

Ver el tema anterior Ver el tema siguiente Ir abajo

PROBLEMA CON EAC AL EXTRAER EL AUDIO EN WAV

Mensaje  Benibani el Mar 16 Sep 2014 - 5:19

Hola,

A veces, con el programa Exact Audio Copy, al ripear un CD y dejarlo en el disco duro del ordenata en formato wav, me aparecen las pistas del CD en la carpeta creada a tal fin. Pero al reproducir dichas pistas solo aparecen chasquidos.

Reinicio el ordenador, vuelvo a ripear el CD y entonces la cosa funciona bien.

¿A alguien le ha sucedido lo mismo?

Saludos.

Benibani
Master
Master

Cantidad de envíos : 1007
Localización : En el cielo de indra
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

Re: PROBLEMA CON EAC AL EXTRAER EL AUDIO EN WAV

Mensaje  discoduro el Mar 16 Sep 2014 - 7:22

Hace algún tiempo que no hago ese proceso...pero eso nunca me ocurrió
Con que cortas las pistas?
Yo lo hacía con medieval cue splitter y se quedaban en la carpeta específica sin problemas para reproducirse ....pero, seguiré el hilo.
Saludos

discoduro
Master
Master

Cantidad de envíos : 1634
Localización : Valencia
Fecha de inscripción : 25/12/2009

Volver arriba Ir abajo

Raro problema

Mensaje  remenor el Lun 29 Sep 2014 - 17:05

Lo único que se me ocurre es que no estés guardando los archivos en formato WAV, si no en pcm en bruto (raw)...
Fijate en > EAC > Opciones de Compresión (o presioná F11) que no esté marcada la opción: No incluir la cabecera WAV en los archivos . Si está marcada, desmarcala.

remenor
Novat@
Novat@

Cantidad de envíos : 17
Localización : argentina
Fecha de inscripción : 15/07/2013

Volver arriba Ir abajo

Re: PROBLEMA CON EAC AL EXTRAER EL AUDIO EN WAV

Mensaje  Benibani el Lun 29 Sep 2014 - 22:03

Bueno, mi última experiencia es que hay algún CD, antiguo (no actual) que el EAC no lo reproduce.

Concretamente, al darle al "play" desde el EAC solo salen chasquidos.

El CD es original y reproduce perfectamente con el reproductor del windows, con el FLV, con el Nero.. y tambien la extracción de audio con el Nero es correcta. Por lo que deduzco que la unidad óptica del ordenador no es la causante del fallo.

Benibani
Master
Master

Cantidad de envíos : 1007
Localización : En el cielo de indra
Fecha de inscripción : 20/12/2008

Volver arriba Ir abajo

¿comando de lectura?

Mensaje  remenor el Mar 30 Sep 2014 - 22:02

Es raro lo que decís, no debería haber problemas para la extracción.
Podés probar en >EAC >Opciones de Unidad [o pulsar F10] >Pestaña Unidad: presioná Detectar automáticamente comando de lectura (a ver si algo cambia...).
Si todo sigue igual podés probar marcando ahí mismo la casilla "Big Endian" orden de bits. Puede ser el caso que tu unidad sea una de las pocas que lee en ese modo (el inverso de las PC 'normales': Windows y Linux por ejemplo). De todas formas, si ese fuera el caso, siempre deberías extraer 'ruido' con EAC... hmm

remenor
Novat@
Novat@

Cantidad de envíos : 17
Localización : argentina
Fecha de inscripción : 15/07/2013

Volver arriba Ir abajo

Re: PROBLEMA CON EAC AL EXTRAER EL AUDIO EN WAV

Mensaje  Contenido patrocinado Hoy a las 2:56


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.