Subwoofer pasivo en salida pre-out (para sub activo)

Ver el tema anterior Ver el tema siguiente Ir abajo

Subwoofer pasivo en salida pre-out (para sub activo)

Mensaje  Ark25 el Miér 12 Feb 2014 - 16:33

Buenas a todos. Soy nuevo en el mundillo este y creo que he metido un gambazo, pero no sé cuán grave puede llegar a ser. Además, creo que puede venir bien ponerlo para los novatos como yo.

Pues bien, la historia es que yo tenía unos altavoces 5.1 de gama baja conectados a un av de gama baja (woxter, así que os podéis hacer a la idea Razz). El caso es que me compré un AVR pioneer VSX323-K y un altavoz central Polk Audio (van de lujo por cierto, qué claridad de sonido  Very Happy ). Como de momento el presupuesto no da para más, he instalado como delanteros y surround los altavoces antiguos, el central Polk Audio y........

Aquí viene la liada. Conecté el subwoofer woxter (pasivo obviamente) a la salida pre-out del AVR. Ahora ya me he informado de todo y ya sé qué hice mal y todo eso. Mi duda por tanto es: ¿me puedo haber cargado la salida pre-out o alguna otra cosa del AVR?  wallbash pray por lo que he leído, no debería haberle pasado nada ni al subwoofer (que me da igual) ni al AVR (espero que no  pray ). Se supone que, simplemente, el subwoofer no suena porque no le llega potencia. Sin embargo, mi miedo y mi post vienen a que, cuando desempalmé el cable del sub del conector RCA que le puse para conectar al AVR, los cables estaban un poquito negros  shock 2 shock 2 no olía a quemado ni estaban quemadísimos ni nada, pero acojo...na. El caso es que no tengo ningún subwoofer activo para probar si me cargué la salida pre-out del AVR, por eso pregunto por aquí.

Muchas gracias anticipadas  Smile 

Ark25
Novat@
Novat@

Cantidad de envíos : 1
Localización : Valencia
Fecha de inscripción : 12/02/2014

Volver arriba Ir abajo

Re: Subwoofer pasivo en salida pre-out (para sub activo)

Mensaje  Pablito el Dom 16 Feb 2014 - 18:07

No creo que haya pasado nada. La salida pre-out no va amplificada, por lo que si el sub es pasivo, o sea, necesita amplificador para que suene, no te habrás cargado nada con un 99% de seguridad. Lo malo hubiese sido lo contrario, un sub activo, amplificado, conectado a una salida de amplificador.

Pablito
Principiante
Principiante

Cantidad de envíos : 376
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.