Ayuda con amplificador Little Dot I+

Ir abajo

Ayuda con amplificador Little Dot I+

Mensaje  yetix el Sáb 18 Nov 2017 - 8:14

Hola amigos: Help
me acaba de llegar un ampli de auriculares a válvulas, que he comprado en el mercado de segunda mano, un Little Dot I+, y tal vez he metido la pata.... porque el amplificador se oye a un volumen muy, muy bajo, casi inaudible al máximo volumen.
Al leer las instrucciones he visto que ponen énfasis en que se conecten los auriculares y la fuente antes de conectar el ampli a la corriente y darle al ON... el caso es que, sin darme cuenta, he conectado el cable de corriente, sin haber conectado los auris ni la fuente, y el interruptor estaba en ON, y así lo he tenido unos diez minutos.
¿es posible que haya causado algún desperfecto y por eso no se oye?
He movido el interruptor de ganancia que lleva interiormente, para colocarlo en ganancia baja, ya que los auris que tengo son unos Bower & Wilkins P9, de 22 ohmios.
Un saludo y grácias por vuestra ayuda. Thanks

yetix

Cantidad de envíos : 63
Localización : España
Fecha de inscripción : 05/09/2013

Volver arriba Ir abajo

Re: Ayuda con amplificador Little Dot I+

Mensaje  manologsxr600 el Sáb 18 Nov 2017 - 10:51

No creo que se haya averiado por no tener conectados cascos y fuente.
Yo tengo un Vincent con unos AKG 501 y unos Stax Lambda-nova-classic con SRM-3 y enchufo los auriculares con ellos encendidos, y nunca ha pasado nada. Aunque no sea lo mas recomendable, enchufar o desenchufar con los chismes encendidos.
Es raro lo que dices, ya que con solo 22 ohm de impedancia, se deberian de mover con practicamente muy poco de volumen. Cualquier ampli de auriculares suelen mover hasta 300-600 ohm.
Mira a ver si variando esos selectores de ganancia lo puedes solucionar
avatar
manologsxr600

Cantidad de envíos : 53
Localización : Valencia
Fecha de inscripción : 14/08/2017

Volver arriba Ir abajo

Re: Ayuda con amplificador Little Dot I+

Mensaje  yetix el Sáb 18 Nov 2017 - 12:41

Uff... qué alivio !!! Entonces voy a ver qué le pasa e intentar solucionar el problema.
No tengo mucha idea de electrónica, así que no me voy a poner a manosearlo por dentro... y si alguien sabe a qué se puede deber, o cualquier opinión al respecto, se lo agradezco...
Saludos.

yetix

Cantidad de envíos : 63
Localización : España
Fecha de inscripción : 05/09/2013

Volver arriba Ir abajo

Re: Ayuda con amplificador Little Dot I+

Mensaje  nocadu el Miér 22 Nov 2017 - 18:02

Hola yo tengo el II con unos akg 701 y sin problemas.

Exactamente, como lo tienes conectado?.

nocadu

Cantidad de envíos : 101
Localización : ripollet
Fecha de inscripción : 19/10/2010

Volver arriba Ir abajo

Re: Ayuda con amplificador Little Dot I+

Mensaje  yetix el Miér 22 Nov 2017 - 18:20

Pues lo conecto al Fiio X5 como fuente por las conexiones RCA que vienen atrás del ampli, y los auris Bower & Wilkins P9 en la salida delantera de auriculares. Lo he llevado a un técnico a ver si desentraña el misterio, y para fines de semana espero tener una respuesta... vamos a ver.

yetix

Cantidad de envíos : 63
Localización : España
Fecha de inscripción : 05/09/2013

Volver arriba Ir abajo

Re: Ayuda con amplificador Little Dot I+

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.