Problemas con la conexión del subwoofer

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con la conexión del subwoofer

Mensaje  Chiquenina el Dom 29 Oct 2017, 10:53 pm

Buenas noches. Me presento, mi nombre es antonio y soy otro apasionado a la alta Fidelidad. Mi duda es la siguiente, tengo conectado un velodyne impact 12 a mi amplificador primare i30,el cable que le tengo puesto del amplificador al subwoofer es un rca marca hiperlink rca normal... noto que el subwoofer no trabaja como debe como si le faltara llegada de corriente lo pongo a mitad de volumen y otras veces algo pasado de volumen haber que tal y no aprecio diferencia como si trabajase al mismo volumen a la mitad que al maximo cosa que no le notaba con unos audioquest que le tuve conectado anteriormente y los quite porque no me valían para conectar el primare. Será problemas de los cables rca de la marca hiperlink. Se notaría al ponerle un cable de mayor calidad? Saludos espero que me ayudéis, gracias de antemano Mad

Chiquenina
Novat@
Novat@

Cantidad de envíos : 3
Localización : San Bartolomé De la Torre
Fecha de inscripción : 27/04/2017

Volver arriba Ir abajo

Re: Problemas con la conexión del subwoofer

Mensaje  Javi074 el Lun 30 Oct 2017, 8:14 am

Muy buenas...

Tiene pinta que lo has conectado mal al ampli. ¿A que salida lo has conectado? En principio sería a una que varaira con el volumen del ampli... osea un "pre-out" o similar. Si lo conectas a un "tape" el volumen del sub será independiente del volumen del aplificador. ¿Pueden ir por ahí los tiros?

...Javi

PS: Una fotito de la parte trasera con las conexiones puede ayudar.
avatar
Javi074
Principiante
Principiante

Cantidad de envíos : 202
Edad : 43
Localización : Gipuzkoa
Fecha de inscripción : 14/11/2016

Volver arriba Ir abajo

Problemas con la conexión del subwoofer

Mensaje  Chiquenina el Lun 30 Oct 2017, 8:59 am

Buenos días Javi. Lo tengo conectado a la salida pre-out. La calidad del cable interviene en el sonido final del subwoofer, yo le estoy echando las culpas al cable sin saberlo seguro. Haber ....,

Chiquenina
Novat@
Novat@

Cantidad de envíos : 3
Localización : San Bartolomé De la Torre
Fecha de inscripción : 27/04/2017

Volver arriba Ir abajo

Re: Problemas con la conexión del subwoofer

Mensaje  Javi074 el Lun 30 Oct 2017, 10:45 am

La calidad del cable es claro que influye... pero hasta cierto límite. Aunque sea un cable de los chinos no esperaría lo que tu comentas. Sonaría con mayor o menor distorsión/precisión... pero de ahí a que te influya en el volumen no lo veo normal.

...Javi
avatar
Javi074
Principiante
Principiante

Cantidad de envíos : 202
Edad : 43
Localización : Gipuzkoa
Fecha de inscripción : 14/11/2016

Volver arriba Ir abajo

Re: Problemas con la conexión del subwoofer

Mensaje  Javi074 el Lun 30 Oct 2017, 10:49 am

Mirando en internet veo que el velodine ese tiene entrada de altavoces. Has probado a usar la entrada de altavoces? Te olvidarías del cable RCA y tendrías que conectar la salida del ampli a l sub usando un cable (bueno 2) para el canal derecho y otro (bueno otros 2) al izquierdo. Por ahí seguro que no tienes problemas de cambios de volumen.

...Javi
avatar
Javi074
Principiante
Principiante

Cantidad de envíos : 202
Edad : 43
Localización : Gipuzkoa
Fecha de inscripción : 14/11/2016

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.