AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Ayuda para el mantenimiento de un Rega RP1

3 participantes

Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Ayuda para el mantenimiento de un Rega RP1

Mensaje  Stauff Lun 25 Sep 2017 - 15:09

¡Hola a todos!
Disculpadme por dar la brasa, pero soy un vinilero más o menos reciente y, por primera vez, me he topado con un problema que no puedo solucionar por muchos videos que me busque ni muchos tutoriales que me lea. Si alguien me pudiera dar un poco de luz lo agradecería muchísimo. Os cuento: tengo un Rega RP1 que es la niña de mis ojos, y al que suelo dar bastante caña. De hecho, estaba pensando en ahorrar un pelín y dar el salto en un cierto tiempo a un modelo algo superior de la misma marca porque me gusta mucho el sonido que saca. El plato cumple ahora mismo cuatro años, con una frecuencia de uso casi diaria.
El tema es que hace cosa como de seis meses el disco empezó a ir a menor velocidad, y empeoraba poco a poco. Pensé que era la correa y me hice con una Rega white, después de leer varias cosas por aquí. Al principio funcionó bien, pero dos meses después volvió a aminorar. Leí más foros y supuse que sería necesario un cambio de aceite, pero -aquí empiezan los problemas- creo que no entendí muy bien cómo hay que realizarlo. Directamente compré aceite de máquina de coser y lo apliqué sobre el eje y sobre el agujero en el que se inserta esa pequeña bolita de metal - mis conocimientos de vocabulario "técnico" como veis, dan pena, así que si además me enseñáis a hablar bien como una persona sensata, otra cosa que os debo Very Happy
Funcionó y ahora, dos meses después, el mismo problema. He probado de todo: aceitarlo todo a tope -no funciona-, aceitarlo poco -tampoco funciona-, cambiar de correa -nanai-, y de hecho, la cosa cada vez va peor. Ahora resulta prácticamente imposible escuchar nada.
Entonces, ¿cuáles son los pasos correctos para realizar un buen mantenimiento y aceitarlo correctamente? ¿Tengo que comprar un líquido limpiador para aplicarlo antes? ¿Algodón, papel higiénico? ¿Lo froto o no lo froto? Y a la hora de aceitar: ¿Cuánto hay que meter dentro de ese agujero en el que va la bolita? Porque he leído que hasta hacerlo rebosar y, en otros foros, hasta que cubra la bolita por completo, y en otros, que tres gotas y punto.
La verdad es que estoy más perdido que un pulpo en un garaje y ya no sé qué hacer salvo desesperarme por no poder disfrutar de mi colección. He pensado incluso en pasarme a un plato de tracción directa, si resulta más fácil de mantener, pero antes de claudicar y abandonar Rega me gustaría intentarlo como Dios manda.
Muchísimas gracias, de verdad. ¡Un abrazo fuerte para todos y todas!

Stauff

Cantidad de envíos : 4
Localización : Castellón
Fecha de inscripción : 24/09/2017

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Mordecai Lun 25 Sep 2017 - 15:33

No es problema de aceites, muy probablemente se te ha despegado la polea del eje del motor y por eso te va más lento, no tracciona... es algo común en los Rega. Aprieta la polea (con cuidadín)  y lo solucionarás.

Saludos.
Mordecai
Mordecai

Cantidad de envíos : 3433
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Stauff Lun 25 Sep 2017 - 15:59

Mordecai escribió:No es problema de aceites, muy probablemente se te ha despegado la polea del eje del motor y por eso te va más lento, no tracciona... es algo común en los Rega. Aprieta la polea (con cuidadín)  y lo solucionarás.

Saludos.

¡Muchísimas gracias!
Estoy trasteando, y en efecto, me parece que la polea tiene como una pequeña oscilación hacia arriba y hacia abajo que puede ser la causa del problema. He desmontado la tapa inferior, pero no me queda muy claro cuál es la mejor manera de que quede más fija. ¿Cuál es la manera correcta de hacerlo?
¡En la vida se me hubiera ocurrido!

Stauff

Cantidad de envíos : 4
Localización : Castellón
Fecha de inscripción : 24/09/2017

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Mordecai Lun 25 Sep 2017 - 16:02

No hace falta desmontar nada, simplemente aprieta con el dedo la polea para abajo con cuidado hasta que quede fija y sin juego.
Mordecai
Mordecai

Cantidad de envíos : 3433
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Mordecai Lun 25 Sep 2017 - 17:54

Si quieres algo definitivo, retira la polea con cuidado y ponle a la punta del eje una cantidad absolutamente mínima de loctite o similares (si no el sobrante se te saldrá) y encaja la polea en su sitio, no se volverá a mover jamás.

Saludos.
Mordecai
Mordecai

Cantidad de envíos : 3433
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Stauff Mar 26 Sep 2017 - 13:05

Mordecai escribió:Si quieres algo definitivo, retira la polea con cuidado y ponle a la punta del eje una cantidad absolutamente mínima de loctite o similares (si no el sobrante se te saldrá) y encaja la polea en su sitio, no se volverá a mover jamás.

Saludos.

Pues nada, no ha habido suerte Sad
Ni pegando la polea con loctite se ha solucionado el problema. No sé qué más puede ser.

Stauff

Cantidad de envíos : 4
Localización : Castellón
Fecha de inscripción : 24/09/2017

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Mordecai Mar 26 Sep 2017 - 13:17

Qué raro... Rolling Eyes  prueba a limpiar bien la correa, polea y subplatter con agua y jabón, igual con tanto aceite se te ha pringado y no tiene grip. Prueba la correa original también.
Mordecai
Mordecai

Cantidad de envíos : 3433
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Ayuda para el mantenimiento de un Rega RP1 Empty ¡Solucionado!

Mensaje  Stauff Jue 28 Sep 2017 - 20:15

Pues al final, tras mucho trastear, creo que he dado con la clave. Comparto por si le sirve a algún futuro usuario del foro en mi situación.
El problema estaba en la correa blanca de Rega. Las pruebas las estaba haciendo con correas blancas y aquello no tiraba ni de broma. Intuyo -pero esto es pura especulación- que los primeros meses aguantó algo mejor hasta que el propio material pilló un poquito de holgura, y ahí fue donde el plato dejó de ir bien. Después de leer en el foro he visto que, por el contrario, las blancas son algo más cortas -merece la pena leer el hilo completo, lo enlazo: https://www.audioplanet.biz/t56480-la-correa-blanca-de-rega , lo que no parece cuadrar con mi experiencia, ya que he puesto mis dos blancas (la original y la de reemplazo) junto a la negra, y la negra era visiblemente más estrecha. También puede ser -sería rizar el rizo, pero no lo descarto- que las dos correas blancas que me han tocado vinieran de un mismo lote defectuoso.
De momento la cosa ha mejorado, y he probado las rpm con la app del móvil y ahí estaba la cifra mágica de Rega: 33,5. A ver si la cosa se mantiene.
Muchísimas gracias, Mordecai, por las pistas que me diste. Aunque los tiros parecían ir por otro lado, me ayudaron a entender mi plato mucho mejor, que es de lo que se trata, después de todo.
¡Un abrazo para todos!

Stauff

Cantidad de envíos : 4
Localización : Castellón
Fecha de inscripción : 24/09/2017

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda para el mantenimiento de un Rega RP1 Empty Re: Ayuda para el mantenimiento de un Rega RP1

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.