AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problemas con un Marantz 1060 y un Thorens 160

Ir abajo

Problemas con un Marantz 1060 y un Thorens 160 Empty Problemas con un Marantz 1060 y un Thorens 160

Mensaje  zorchsurfer Lun 20 Mar 2017 - 12:01

Saludos a todos,

La verdad es que no sabía bien bien en qué subforo escribir esto. La cosa es que mi equipo está compuesto por un ampli Marantz 1060 y un plato Thorens TD160 y ambos los he llevado a revisar y poner a punto recientemente.

Con el equipo de nuevo en casa he visto que algunos de los problemas persisten. Siempre que enciendo el amplificador, con el volumen a cero además, se genera un ruido en el altavoz izquierdo, como de contacto (no sabría cómo definirlo, la verdad) que puede llegar a durar uno o dos segundos. La verdad es que es diferente cada vez que enciendo el equipo. Lo curioso es que al volver a traer el ampli a casa y conectar el cable del altavoz izquierdo ya apareció el ruido, y el amplificador ni siquiera estaba aun enchufado a la corriente. Sólo ocurre al encender el equipo, pero reconozco que me molesta.

Lo otra cosa es ya con el plato. Al manipular el porta cápsulas para poner la aguja sobre el disco aparece ruido como de masa y/o estática. Esto es curioso porque era uno de los problemas que tenía el plato y al salir de la puesta a punto había desaparecido, volviendo a aparecer ahora. Incluso me han añadido un cable de masa externo (el Thorens TD160 originalmente no lleva) pero ahí está el ruido. Tocando el brazo directamente a veces incluso llegar a oírse la radio. La cápsula es una Ortofon 2M Red y los cables del porta cápsulas los cambié yo mismo el año pasado. Al reproducir discos, aunque solo sea de muy en tanto en tanto, me parece oír un leve de ruido como de estática también que no sé si podría tener relación.

Cuando decidí llevarlos a revisar fue por otro motivo que realmente ha quedado arreglado, pero pensé que estos pequeños detalles desaparecerían también. Ninguno de los dos es grave aunque me resultan molestos. Mi pregunta es si vale la pena llevar ambas cosas de nuevo a revisar, porque me resulta complicado logísticamente, o realmente asimilar que son aparatos antiguos y que arrastran estos pequeños defectos.

Saludos y gracias

zorchsurfer

Cantidad de envíos : 0
Localización : Barcelona
Fecha de inscripción : 18/07/2016

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.