AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Sanyo TP 350

Ir abajo

Sanyo TP 350 Empty Sanyo TP 350

Mensaje  amolinam Mar 20 Dic 2016 - 20:08

Hola. Tengo de mi padre un plato Sanyo TP 350 con cápsula Audio técnica AT-91/BL. Tiene muchos años, más de 30 y ha estado sin funcionar más de 15. El problema es que lo he conectado a mi ampli por la entrada de phono, un Sansui TA-500 y no consigo que se oiga. Por si era el ampli lo he probado con otro equipo que tengo Technics, también por la entrada de phono y tampoco consigo oír nada. El caso es que pegando la oreja a la cápsula se oye bien la música, pero por los altavoces nada.
He timbrado los cables de la cápsula hasta los RCA y ahí no está el problema. ¿Puede desmagnetizarse la cápsula por estar tanto tiempo sin usar el plato?

Saludos y como siempre gracias por vuestras respuestas.
amolinam
amolinam

Cantidad de envíos : 147
Edad : 56
Localización : Valencia
Fecha de inscripción : 09/06/2016

Volver arriba Ir abajo

Sanyo TP 350 Empty Re: Sanyo TP 350

Mensaje  amolinam Dom 25 Dic 2016 - 20:06

He leído en otro hilo de audioplanet que la cápsula se puede magnetizar y pierde propiedades el sonido, pero de ahí a que no se oiga nada va un trecho. ¿A alguien le ha pasado que deje de funcionar del todo una cápsula?
amolinam
amolinam

Cantidad de envíos : 147
Edad : 56
Localización : Valencia
Fecha de inscripción : 09/06/2016

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.