Alguien ha montado un amplificador Zen?

Ver el tema anterior Ver el tema siguiente Ir abajo

Alguien ha montado un amplificador Zen?

Mensaje  Peret el Lun 19 Dic - 13:53:42

He visto bastante unformación sobre este tipo de amplificador fomentado por Nelson Pass de Pass Laboratories y me gustaría saber si alguien ha hecho alguna cosa de este tipo
Gracias

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  clonix el Mar 20 Dic - 23:31:21

Dónde seguro encontrarás cantidad de información es en diyaudio.com:
http://www.diyaudio.com/
avatar
clonix
Principiante
Principiante

Cantidad de envíos : 232
Localización : Barcelona
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  kike el Miér 21 Dic - 9:50:50

Aquí tienes información sobre los ZEN en general, y una variante fácil de construir:

http://sound.whsites.net/project36.htm

kike
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 13/05/2010

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Miér 21 Dic - 10:22:05

Gracias a todos, le hecharé un vistazo a la información
Mi edea sería hacer algo con MOSFET

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  kike el Miér 21 Dic - 11:34:01

Puedes echar también un vistazo a los Frist Watt. Hay muchos diseños publicados, y de algunos hay PCB´s, listas de componentes, etc. En esta página hay un resumen de los modelos, y si los transsitores son Mosfet o Jfet

http://www.firstwatt.com/prod.html

kike
Principiante
Principiante

Cantidad de envíos : 270
Localización : Madrid
Fecha de inscripción : 13/05/2010

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  hego el Miér 21 Dic - 18:57:47

Sysco hace tiempo (unos años) monto varios kits de Nelson Pass.

A duras penas postea: está escuchando musica.
avatar
hego
Master
Master

Cantidad de envíos : 2267
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 25/06/2013

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  clonix el Miér 21 Dic - 21:13:57

hego escribió:Sysco hace tiempo (unos años) monto varios kits de Nelson Pass.

A duras penas postea: está escuchando musica.

Je, je, buena señal sobre el sonido de los kits de Nelson Pass.
avatar
clonix
Principiante
Principiante

Cantidad de envíos : 232
Localización : Barcelona
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  hego el Sáb 24 Dic - 14:34:45

Bueno, como todo lo que ha hecho este señor.

Por otro lado es un cachondo. Le puedes preguntar por el foro diyaudio.com y te responde a las dudas de diseño, explicaciones,...

Vive el DIY.

Salud
avatar
hego
Master
Master

Cantidad de envíos : 2267
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 25/06/2013

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Dom 25 Dic - 18:24:27

Gracias a todos
Ya habia visto lo de Firstwatt y lo de Nelson Pass y he encontrado un Sr. de Croacia que vende placas de cto. impreso como Pass Lab clone y las denomina Aleph
Hace versiones en varias potencias y le he comprado la mas pequeña, la Aleph Mini. Es para unos 15 Wrms aproximadamente y consta de 2 MOSFET de potencia canal N para la etapa de salida y una etapa de entrada en modo diferencial con 3 MOSFET canal P de mediana potencia. La he montado y no acaba de convencerme como funciona a frecuencias altas.
He hecho algunas modificaciones y sustituido los MOSFET de entrada por un montaje con un integrado NE5532 y la cosa ha mejorado substancialmente, ahora tengo una respuesta plana practicamente desde 1 Hz hasta 50 KHz
No se si alguien ha montado algo de este Sr

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Dom 25 Dic - 18:29:15

Alguien puede explicarme como subir fotos ?
He intentado subir un esquema y no he sido capaz
Gracias

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Dom 25 Dic - 18:31:43

Podriais ponerme en contacto con Sysco, el que ha montado varios Nelson Pass?

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  sysco55 el Lun 26 Dic - 12:34:55

Peret escribió:Podriais ponerme en contacto con Sysco, el que ha montado varios Nelson Pass?

Hola Very Happy

El problema que comentas de los agudos, parece (no lo se como lo tienes) que tienes poca polarizacion en los finales, que consumo tienes en reposo y que esquema has empleado?
Ten en cuenta que necesitas 1A o mas por cada transistor, unos 24w continuos o mas, y eso requiere mucha disipacion.



http://www.diyaudio.com/forums/pass-labs/231851-mini-aleph-some-output-problem.html

Puede ser esto?


Saludos y felices fiestas.
avatar
sysco55
Principiante
Principiante

Cantidad de envíos : 196
Localización : Huerta lleida
Fecha de inscripción : 27/09/2013

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Lun 26 Dic - 18:57:45

Sysco gracias por responder.
He mirado todo lo del link que has puesto y no dudo que se necesita una corriente alta, el circuito a corriente constante está ajustado a 2 A y se va modulando en función de la corriente de salida hacia el altavoz
En principio yo usaba los IRFP250 (2800 pF)que tenia en stock pero que tienen una capacidad de gate muy alta respecto al IRFP240 (1300 pF), como los MOSFET no son lo mas lineal del mundo ya que están hechos para trabajar en conmutación, cuando la polarización llega a la tensión de umbral interviene una gran capacidad que lo deforma todo si no se le da una gran corriente de gate y creo que aquí está el principal problema.
Me pasaba como a los demás, a partir de 5 KHz empezaba la deformación de la onda
Primero cambie los IRFP250 por los IRFP240 y ya llegué practicamente hasta los 10 KHz, despues cambié las resist. de gate de 220 ohm por 22 ohm y llegué hasta los 15 KHz, despues vi que el problema con la capacidad de gate se presentaba tambien en los MOSFET de la entrada del diferencial y cambié la resistencia de 100 K de la realimentación por 10 K y puse los zener de 6,2 V tanto en realimentación como en la entrada (tienen menor capacidad), la resist. de 10 K de la realimentación que va a masa la pasé a 560 Ohm y llegué practicamente a los 20 KHz a plena potencia sin distorsión.
Lo de seleccionar MOS para tener un bajo Offset no me gustaba y decidí sustituir los 3 MOS del diferencial por un amplificador operacional con lo que conseguí hacer innecesaria la selección, tener un Offset minimo (5 mV) y sin derivas termicas y bajar drasticamente la capacidad de entrada del circuito, ahora tengo una respuesta plana a plena potencia y sin distorsión hasta pasados los 50 KHz, no es necesaria una respuesta tan alta pero es igual.
Al final he usado el operacional NE5532 de audio y de muy bajo precio, pero con el TL082 o similar funciona igual
En el espacio de los 3 MOS he colocado un pequeño circuito impreso que engloba todo lo modificado
Lo alimento con dos fuentes conmutadas ajustadas a 17 V / 5A y obtengo un valor a la salida de 30 Vpp sin distorsión lo que representa casi 14 Wrms sobre 8 Ohm
No se si tu has tenido algún problema de este tipo ya que parece ser que es bastante frecuente ni tampoco se opiniones respecto a la calidad de audio sobre todo comparado con válvulas de una potencia similar

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Lun 26 Dic - 19:12:07

Esquema del anexo

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Re: Alguien ha montado un amplificador Zen?

Mensaje  Peret el Lun 26 Dic - 19:15:09

Perdona pero no se como hacer para subir una imagen

Peret
Novat@
Novat@

Cantidad de envíos : 46
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.