AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

5 participantes

Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  robgarortz Jue Dic 08, 2016 12:01 pm

Acabo de comprar una etapa de potencia (the t.amp E-400) para uso doméstico. Ayer, tras estar un par de horas escuchando música se apagó sola, y el led "power" pasó del verde al rojo. La volví a encender y funcionó de nuevo con normalidad.
¿Sabéis cuál puede ser el motivo de que se apague sola?¿es algo que puede suceder o debo cambiarla, ya que estoy en periodo de garantía (thomann te da 30 días)?

robgarortz

Cantidad de envíos : 31
Localización : Málaga
Fecha de inscripción : 06/12/2016

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  varese Jue Dic 08, 2016 12:16 pm

robgarortz escribió:Acabo de comprar una etapa de potencia (the t.amp E-400) para uso doméstico. Ayer, tras estar un par de horas escuchando música se apagó sola, y el led "power" pasó del verde al rojo. La volví a encender y funcionó de nuevo con normalidad.
¿Sabéis cuál puede ser el motivo de que se apague sola?¿es algo que puede suceder o debo cambiarla, ya que estoy en periodo de garantía (thomann te da 30 días)?

Viendo el manual del usuario, parece indicar que el amplificador alcanza una temperatura por encima de los 85º, y en ese caso en amplificador se desconecta. Para empezar, yo observaría dso cosas:

1. ver si la rejilla de ventilación está obstruida con algún objeto o que no hayas dejado por arriba una distancia adecuada para la ventilación
2. que esté cortocircuitado alguno de los conectores de los altavoces
varese
varese

Cantidad de envíos : 349
Localización : madrid
Fecha de inscripción : 03/03/2015

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  robgarortz Jue Dic 08, 2016 12:35 pm

Gracias por tu respuesta.
La rejilla no está obstruida ni el amplificador alcanzó, ni mucho menos, los 85º, lo comprobé cuando se apagó y estaba totalmente frío.
Cómo puedo comprobar que están cortocircuitados los conectores de los altavoces?
Para conectar los altavoces, he pelado los dos cables y los he metido en las pinzas que tienen los altavoces, la pinza debe grapar el cable pelado o la parte recubierta, quedando la parte pelada dentro?

varese escribió:
robgarortz escribió:Acabo de comprar una etapa de potencia (the t.amp E-400) para uso doméstico. Ayer, tras estar un par de horas escuchando música se apagó sola, y el led "power" pasó del verde al rojo. La volví a encender y funcionó de nuevo con normalidad.
¿Sabéis cuál puede ser el motivo de que se apague sola?¿es algo que puede suceder o debo cambiarla, ya que estoy en periodo de garantía (thomann te da 30 días)?

Viendo el manual del usuario, parece indicar que el amplificador alcanza una temperatura por encima de los 85º, y en ese caso en amplificador se desconecta. Para empezar, yo observaría dso cosas:

1. ver si la rejilla de ventilación está obstruida con algún objeto o que no hayas dejado por arriba una distancia adecuada para la ventilación
2. que esté cortocircuitado alguno de los conectores de los altavoces

robgarortz

Cantidad de envíos : 31
Localización : Málaga
Fecha de inscripción : 06/12/2016

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  francisco martin diago Jue Dic 08, 2016 12:49 pm

Hola, he visto que tienes otro hilo en el cual explicas que el ventilador de la etapa hace ruido, posiblemente sea una tontería lo que te voy a decir pero, no sera que el ventilador se bloquea o se frena y la etapa entra en protección?es una posibilidad, si lleva ventilación forzada supongo que tendrá algún tipo de protección electrónica , un saludo.
francisco martin diago
francisco martin diago

Cantidad de envíos : 866
Edad : 53
Localización : zaragoza
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  Javi074 Jue Dic 08, 2016 6:59 pm

Todo apunta a un sobrecalentamiento.

Puedes hacer una prueba... reproduce música usando solo un canal a ver si así se apaga... haz la prueba con el otro... si es tema de algún corto en las conexiones de los altavoces en alguno de los dos casos se tendrá que apagar. Si es un tema de calentamiento... saltará en los dos casos.

Que se caliente hasta apagarse no implica que se caliente toda la etapa.... únicamente se ha de calentar la zona interna cercana a los transistores de salida, por lo que puede autodesconectarse sin que se ponga al rojo vivo. Mira si sale aire de la etapa, lo puedes hacer poniendo un cigarro o una cerilla cerca de las rejillas de ventilación para apreciar la salida/entrada de aire. Puede que el ventilador esté mal conectado o atascado, como han sugerido.

...JAvi
Javi074
Javi074

Cantidad de envíos : 254
Edad : 48
Localización : Gipuzkoa
Fecha de inscripción : 14/11/2016

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  galena Lun Dic 12, 2016 11:22 am

Sobrecalentamiento o mira a ver esos cables que has pelado que esten bien puestos, la pinza debe coger el cable pelado.




galena

Cantidad de envíos : 9790
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA Empty Re: LA ETAPA DE POTENCIA the t.amp E-400 SE APAGA SOLA

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.