AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problema con relé de selección de fuente de amplificador

4 participantes

Ir abajo

Problema con relé de selección de fuente de amplificador Empty Problema con relé de selección de fuente de amplificador

Mensaje  Monti Vie 2 Dic 2016 - 19:55

Hola me ha surgido un pequeño problema que se ha agudizado con el tiempo: el relé de selección de fuentes de entrada del amplificador me está fallando, al girar la perilla redonda no cambia fluidamente ni con precisión de fuente, se atasca el cambio y hay que girar mucho para que realice el cambio otras veces da saltos rápidos de fuente, es decir, no lo hace con precisión y fluidez. ¿Puede ser que esté sucio? Sé que se puede limpiar con limpia contactos que no deje residuos, pero no sé por donde aplicar el limpiacontactos o si tengo que desmontar el amplificador (tarea que no me veo capaz), si alguien puede darme algunas directrices se lo agradecería. El amplificador es un Onix RA-125B. Gracias.
Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  jalejos Sáb 3 Dic 2016 - 15:48

Te contesto por aquí que por pm no me pone tu correo.

Si el selector de entradas es un conmutador, puedes usar un limpiacontactos con residuo seco para eliminar el polvo que pueda se haya acumulado. Si persiste el problema puede que el contacto esté defectuoso y haya que cambiar el conmutador.
Si el selector es un encoder óptico, tendrás que cambiarlo directamente.
jalejos
jalejos

Cantidad de envíos : 898
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti Sáb 3 Dic 2016 - 17:09

De forma manual moviendo la perilla de selección falla, pero si lo hago desde el mando a distancia no da problemas. Como puedo saber o diferenciar si es un conmutador o un encoder óptico??
Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  jalejos Dom 4 Dic 2016 - 2:36

Generalmente un conmutador tiene un tope a cada extremo y el paso es robusto, mientras que un encoder óptico tiene giro libre (como un tornillo sin fin) y suave
jalejos
jalejos

Cantidad de envíos : 898
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti Dom 4 Dic 2016 - 8:55

Ok pues creo que va a ser un encoder ya que al girar no hay topes y gira libremente en ambas direcciones.
Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  casito Dom 4 Dic 2016 - 17:51

necesitará una revisión, soldaduras etc... de ese mnado giratorio, ya que el aparato funciona correcto desde el mando
casito
casito

Cantidad de envíos : 2045
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti Dom 4 Dic 2016 - 18:23

Es muy raro un aparato de poco más de dos años de uso, vaya fastidio y luego ves equipos vintage de 30 años o más con los mandos selectores intactos...
Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  galena Lun 5 Dic 2016 - 9:03

Esos selectores conmutadores con más de 30 años eran metalicos y estaban muy bien hechos, unicamente limpiandolos regularmente pueden durar toda la vida.


galena

Cantidad de envíos : 10003
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti Lun 5 Dic 2016 - 14:42

Avería del Onix solucionada!!! siguiendo este tutorial: https://electroclinica.wordpress.com/2016/02/17/mesa-digital-de-mezclas-yamaha-o1v96/
me he armado de valor y he desmontado el encoder de giro infinito que tiene el onix con mucho cuidado. Lo he abierto y efectivamente tenia mucha grasa lubricante del eje invadiendo las pistas de contacto, las he limpiado bien y al volverlo a montar funciona perfecto. Por lo visto es una avería común de estos dispositivos (la grasa lubricante del eje de giro se cuela en las zonas de contacto), dejo unas fotos del proceso:

[img]Problema con relé de selección de fuente de amplificador Amqk4x[/img]

[img]Problema con relé de selección de fuente de amplificador 2hoiohs[/img]

[img]Problema con relé de selección de fuente de amplificador Fwnkvc[/img]

[img]Problema con relé de selección de fuente de amplificador 1zmpb34[/img]



Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  jalejos Lun 5 Dic 2016 - 15:13

Me alegro que lo hayas solucionado.
jalejos
jalejos

Cantidad de envíos : 898
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Monti Lun 5 Dic 2016 - 15:17

jalejos escribió:Me alegro que lo hayas solucionado.

Gracias!!!
Monti
Monti

Cantidad de envíos : 674
Edad : 40
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Problema con relé de selección de fuente de amplificador Empty Re: Problema con relé de selección de fuente de amplificador

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.