AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Ayuda con la TT-PSU Rega

+3
transfer
Tuco
gorepani
7 participantes

Página 1 de 2. 1, 2  Siguiente

Ir abajo

Ayuda con la TT-PSU Rega  Empty Ayuda con la TT-PSU Rega

Mensaje  gorepani Sáb 26 Nov 2016 - 19:07

Hola comunidad, a ver si me podéis ayudar.
Tengo un rega rp3 y tb la ttpsu de rega, y no logró que me cambie de velocidad.
He seguido las instrucciones del fabricante y no hay manera, me cambia la velocidad de la goma que une la polea con el subplatter, pero no hay manera de que aumente la velocidad del platter, es decir, que no me cambia de velocidad de 33rpm a 45rpm, sabéis a qué se debe? Porque me estoy volviendo loco en el intento y el funcionamiento, a priori, debería ser fácil, gracias y saludos.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Ayuda con la ttpsu Rega

Mensaje  gorepani Sáb 26 Nov 2016 - 22:00

Gracias por tu contestación, pero acabo de probar con otra goma nueva y lo mismo, de verdad, que no lo entiendo.
Gracias y saludos

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Ayuda con la ttpsu Rega

Mensaje  gorepani Dom 27 Nov 2016 - 10:43

Gracias tuco por tu contestación, la verdad, tiene sentido, pero le he cambiado las gomas por otras que tenía de cuando cambie el subplatter de plástico por uno de acero que tb te viene con otra polea , a la cual le pones dos gomas en vez de una, para hacer una mejora y nada de nada no cambia de velocidad la ttpsu.
He de añadir que esas gomas que venían con el subplatter de acero no son nuevas, rectifico, son de segunda mano, pero vamos, de tres gomas que tengo, las tres están destensadas? Raro sería no? Pero podría ser claro.
La cosa es que al cambiar con el botón de velocidad si que oigo en clic en la plato y cambia la goma de velocidad pero no consigue hacer girar a más velocidad el subplatter.
He cambiado el subplatter de acero por el plástico que traía de serie el Rega rp3, por si es por el peso, pero no hay manera.
En fin, igual te hago caso y me voy a por las gomas blancas que se supone que son mejores.
Por cierto? En cuanto tiempo se destensa una goma de este tipo? P q el Rega tampoco hace mucho que lo tengo, como unos dos años, con un uso normal.
Gracias y saludos.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  transfer Dom 27 Nov 2016 - 10:59

gorepani escribió:Gracias tuco por tu contestación, la verdad, tiene sentido, pero le he cambiado las gomas por otras que tenía de cuando cambie el subplatter de plástico por uno de acero que tb te viene con otra polea , a la cual le pones dos gomas en vez de una, para hacer una mejora y nada de nada no cambia de velocidad la ttpsu.
He de añadir que esas gomas que venían con el subplatter de acero no son nuevas, rectifico, son de segunda mano, pero vamos, de tres gomas que tengo, las tres están destensadas? Raro sería no? Pero podría ser claro.
La cosa es que al cambiar con el botón de velocidad si que oigo en clic en la plato y cambia la goma de velocidad pero no consigue hacer girar a más velocidad el subplatter.
He cambiado el subplatter de acero por el plástico que traía de serie el Rega rp3, por si es por el peso, pero no hay manera.
En fin, igual te hago caso y me voy a por las gomas blancas que se supone que son mejores.
Por cierto? En cuanto tiempo se destensa una goma de este tipo? P q el Rega tampoco hace mucho que lo tengo, como unos dos años, con un uso normal.
Gracias y saludos.
andes de pedir nada te recomiendo que pruebes lo siguiente y asi vas descartando componentes , quita el plater y con el motor en marcha coges un palito redondo o un simple lapiz y tia un poco de la correa ,sera unos segundos pero notaras si en esos segundos el subplater se a acelerado ,saludos y suerte
transfer
transfer

Cantidad de envíos : 724
Localización : velez -malaga
Fecha de inscripción : 11/08/2012

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Ayuda con la ttpsu Rega

Mensaje  gorepani Dom 27 Nov 2016 - 13:21

Hola y con esto que consigo?
Supongo que ver si la goma esta destensada no?
Lo he probado el subplatter sigue igual
Pero lo polea que mueve todo el mecanismo si que cambia de velocidad, por tanto la goma cambia de velocidad, lo que no cambia es el subplatter.
He hablado con el anterior dueño de las gomas con el subplatter y demás y me ha comentado que no tienen mucho tiempo. Y la goma que venía de serie tampoco creo que le haya dado tiempo a destensarse, así que ya no se que mas havee, igual llamo a cuarto milenio.
Eso o cambiar de goma.
Gracias y saludos.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  transfer Dom 27 Nov 2016 - 13:30

Tuco escribió:Tienen que ser las correas,casi seguro, pero mira tambien el aceite del eje, si has sacado el subplatter y no lo has cambiado y añadido en mucho tiempo es posible que esto le reste tracción y no poca. Cada vez que se saca el subplatter hay que añadir un par de gotas de aceite.
o la bolita que se a salido
transfer
transfer

Cantidad de envíos : 724
Localización : velez -malaga
Fecha de inscripción : 11/08/2012

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  hego Dom 27 Nov 2016 - 14:33

Qué cosas más raras que os pasan. Mira que tengo inventos montados de por medio y nunca me sucede nada de esto.El platter solo ha de dar vueltas. (Otra cosa es que las dé bien)

La verdad no se me ocurre saber que pasa en este caso.

¿Sigue la velocidad igual una vez conmutado la TTPSU de 33 1/3 rpm a 45 rpm?

Es un punto que no me queda claro con los comentarios.

Salud
hego
hego

Cantidad de envíos : 2522
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 24/06/2013

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Ayuda con la ttpsu Rega

Mensaje  gorepani Dom 27 Nov 2016 - 16:34

Hola comunidad, lo primero agradeceros a todos vuestro interés, sobre todo, a Francisco, que ni él ni yo somos capaces d e averiguar qué pasa aquí.
He cambiado el.subpltter si, siguiendo todas las indicaciones, quitar el aceite viejo, que por otra parte apenas tenía, poner una gotita de aceite nuevo.
He cambiado de gomas , tres para ser más exactos, dudo que las tres estén destensadas.
Y a la pregunta del.ultimo forero, sorry no recuerdo tu alias, eso es, con la ttpsu encendida no me cambia de revoluciones el platter, es decir, si acciono el botón para cambiar de 33 a 45 rpm , no pasa absolutamente nada en el platter sigue a la misma velocidad, eso si en la ttpsu cambia de color rojo a verde, que rojo indica a 33 rpm y verdad a 45 rpm. Y tb oigo el.clic clic en el plato, es decir que si que cambia, además yo lo veo cuando quito el platter.
Es decir la goma si cambia de velocidad al accionar el botón de la ttpsu, pero no es capaz de darle la velocidad de 45 rpm al platter.
Y ahí está el problema, que creemos que no son las gomas.
Pq tanto su anterior propietario me dice que no están gastadas, cosa que reafirmo pq las tengo aquí delante, y la original que venía con el plato tb está en perfectas condiciones. Si se ha destensado apenas nada y por eso no va el platter a 45rpm eso es ya otra cosa, pero a primera vista todo está correcto.
Además cuando cambio la goma de forma manual de 33 a 45 rpm todo va perfectamente.
Creo que todo lo hago correctamente, además que esto tiene un funcionamiento bien simple.
Esta la bolita, tiene aceite, todo va perfecto, pero a la hora de cambiar con la ttpsu no me cambia el control de velocidad, aunque la goma si que cambie de velocidad pero no tenga suficiente fuerza para arrastrar el subplatter.
En fin, igual es una tontería peor no doy con ella.
Muchísimas gracias a todos por vuestro interés si a alguien se le ocurre algo más , por Dios que lo diga Very Happy Very Happy
Saludos Pablo.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  hego Dom 27 Nov 2016 - 22:45

Pues si que es raro. En el video parece rodar más o menos a la misma velocidad de rotación.

No creo que sean las correas o algo mecánico.También uso ese tango_spiner de Gustavo y la correa que uso, está 100 veces más destensada que esa y no me da ningún problema al conmutar mi TTPSU DIY. Me gira perfecto en todas las velocidades ( 16, 33, 45 y 78 rpm).

El TTPSU de 24V para Rega consiste en un par de osciladores digitales a cuarzo (da una señal cuadrada) que luego son "analogizados" (cuasi-sinusoidal) a base de atravesar fltros pasa-bajos.Luego dispone de dos salidas en cuadratura (@ 90º) para el control del motor.No me parece nada malo, visto los TTPSUs que andan por ahí de marcas de mucho copete y que si son muy castañeros.

Si cambia de color los led y además se oye el "click", los circuitos si conmutan.Lo que hace es simplemente cambiar los osciladores y filtros de 50 hz ( 33 1/3 rpm) a 67.65 hz ( 45 rpm)... frec.en Europa claro.

Los leds están a al salida del meollo y SW-B no te puede engañar.Eso dice que está conmutando, pero el motor parece que no lo hace.Un motor sincrono AC solo puede girar según la frecuencia y si esta cambia, cambia su velocidad.

Debería de funcionar bien o pararse en seco, pero lo raro es que en realidad sigue girando a la misma ( o aproximada) velocidad de 33 1/3.

¿Se puede verificar que al conmutar sigue a 33 1/3 rpm?

Si fuese así, solo se me ocurre que el conmutador SW-A está enganchado, mientras el SW-B si cambia.Es muy poco probable, porque me imagino que ambos SW son solidarios, pero cosas más raras he visto.

Por aquí podeís ver el esquema y manual.

http://www.turntablepsu.com/rega.html

Raro si es.

Suerte

Salud
hego
hego

Cantidad de envíos : 2522
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 24/06/2013

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  gorepani Lun 28 Nov 2016 - 12:23

Muchas gracias comunidad por vuestra respuestas , a la última pregunta puede ser que al final se haya liado todo un poco o me haya liado yo mismo.
La cosa es que si que cambia la velocidad de la goma, pq lo veo con mis propios ojos, luego entiendo que tb cambia de velocidad la polea. La cosa es que no hace que el subplatter  cambie de velocidad, no se si pq derrapa la goma o similar, pero para mi corto entender sigue a la misma velocidad, es decir, no veo que derrape.
Tengo en casa la doble goma para poner con la polea, pero tendría que cambiar la polea de serie por esta otra nueva, y entonces tendría condenado el cambio a 45 de forma manual pq la nueva polea , por lo que me comentó su anterior propietario, no admite el cambio manual, sólo con la ttpsu.
Igual me explique mal, pero la cosa es que la goma original si me cambia de velocidad pq lo veo, por lo cual entiendo que tb me cambia la polea original que viene con el Rega, esto último más difícil de apreciar pq al final llega un momento que pierdes la objetividad con tanto vuelta de la polea  Very Happy, pero lo que hace que cambie de velocidad a la goma es la polea, eso está claro.
Igual tienes razón y se ha quedado pillada la ttpsu en 33, puede ser, y como se arreglaría eso? Esa es la cosa.
En fin, si algún compañero se aburre en casa y me puede ayudar, agradecido, vivo en Madrid y le estaría muy agradecido, previa invitación de cerveza of course.
Como siempre mil gracias.
Seguiré investigando.
Saludos Pablo ( gorepani).

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  Radeon Lun 28 Nov 2016 - 15:20

Hola,

Ante todo disculparme por meter cuchara en plato ajeno pero aunque creo que es fallo de la TTPSU.

Recomiendo mirarlo con calma, yo en mi caso el dia después, lo desenchufo todo, se nivela el plato y se enchufa (solo sin TTPSU) y se prueba con un disco de 33 si va bien ( y de paso lo oigo, que al final es para esto). Después se pone la TTPSU que se enchufa siguiendo las  instrucciones y se repite la prueba a 33 con todo montado,  oír un disco y se prueba a cambiar de velocidad, dejando un rato para que sea estable, y se mira que pasa, de no ir, se cambia la polaridad de los enchufes e incluso se cambia de enchufe para ver si es problema de la toma de tierra, si tras todo esto no va; a llamar al vendedor y ejecutar la garantía.

Parece una tontería, pero proceder por orden, cambiar todo lo cambiable y esperar me ha resuelto muchos problemas, aun recuerdo una etapa que dejaba de ir un canal al colocar un previo encima, no se si por peso, por inducción magnetica, no lo se, pero por separado o uno al lado del otro están sonando perfectamente y no es el protector térmico, el canal derecho no funcionaba y si estan al lado perfecto!!!!!!!!

Suerte
Saludos
David
Radeon
Radeon

Cantidad de envíos : 153
Localización : Barcelona
Fecha de inscripción : 10/01/2013

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  gorepani Lun 28 Nov 2016 - 15:43

Voy a proceder a ver que pasa , graciassss se agradece vuestra ayuda.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  gorepani Lun 28 Nov 2016 - 19:54

Hola comunidad, pues me ha pasado por una tienda de electrónica a ver que pasaba, el de la tienda a alucinado pq no está acostumbrado a ver este tipo de cosas, pero al grano, el cable esta bien, y hemos desmontado la ttpsu y después de unos cuantos intentos me ha dicho en cambia en medio voltio, la cosa ahora sería saber si con ese medio voltio más, es capaz de aumentar la velocidad a 45 de forma automática. Es lo que os puedo comentar a día de hoy.
Mañana colgaré otro vídeo a la luz de día para que se vea mejor y de forma pausada.
Como siempre mil gracias compañeros.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  gorepani Dom 4 Dic 2016 - 20:37

Hola comunidad, pues ya está resuelto el enigma, me tuve que ir a casa de un compi del foro para dar con ello, me vais a llamar de todo, pero la cosa estaba en que tenía enchufado el giradiscos y la ttpsu tb así que supongo que uno anulaba al otro, es decir tenía dos enchufes para una misma cosa, madre mía, como no se me ocurrió antes  wallbash wallbash menudo zote estoy hecho.
En fin, muchísimas gracias a todos por vuestra ayuda.
Saludos 
Pablo.

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  tweeter Lun 5 Dic 2016 - 15:13

Madre de Dios, el plato alimentado dos veces???? shock 2  Ein?

Espero que al final no te hayas cargado nada

un saludo
tweeter
tweeter

Cantidad de envíos : 870
Edad : 58
Localización : A-49
Fecha de inscripción : 19/09/2009

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  gorepani Lun 5 Dic 2016 - 15:47

si ahora va todo perfectamente, menos mal, todo sigue en su sitio.
mil gracias a todos por vuestras aportaciones
pablo

gorepani

Cantidad de envíos : 118
Localización : Madrid
Fecha de inscripción : 28/05/2015

Volver arriba Ir abajo

Ayuda con la TT-PSU Rega  Empty Re: Ayuda con la TT-PSU Rega

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.