AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pioneer A-103 averiado

3 participantes

Ir abajo

Pioneer A-103 averiado Empty Pioneer A-103 averiado

Mensaje  Eomer Lun 1 Feb 2016 - 19:27

He tenido este amplificador guardado en una caja durante 2 años y medio. Se trata de un amplificador del año 1995, muy sencillo de 30w por canal, pero siempre ha funcionado correctamente conectado a cajas acústicas de 3 vías tipo monitor vieta y JBL. Antes de guardarlo, lo limpié a fondo con una brocha de pelo natural.
La semana pasada se lo regalé a un compañero de trabajo y este fin de semana lo ha puesto en marcha. Durante un minuto aproximadamente me dice que ha funcionado, pero después los altavoces han dejado de emitir sonido.
Me dice que ha conectado el amplificador a unos altavoces empotrables de techo conectados en serie ¿Puede esto haber ocasionado la avería?
Eomer
Eomer

Cantidad de envíos : 493
Localización : -
Fecha de inscripción : 07/01/2013

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Pioneer A-103 averiado Empty Re: Pioneer A-103 averiado

Mensaje  pephifi Mar 2 Feb 2016 - 18:22

Hola.

¿De entrada quisiera saber qué altavoces(si son para hilo musical) ha usado tu amigo y si ha realizado correctamente la conexión.

Saludos
pephifi
pephifi

Cantidad de envíos : 561
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Pioneer A-103 averiado Empty Re: Pioneer A-103 averiado

Mensaje  Eomer Mar 2 Feb 2016 - 19:29

Le he preguntado. Dice que no sabe. Lo que ha tenido hasta el día de hoy es un home cinema que ha funcionado con normalidad. De hecho lo ha vuelto a poner.
Soy consciente que aporto muy pocos datos para saber que pasa, pero mi consulta va enfocada a solventar la duda de si a un amplificador como este es posible conectarle una cadena de altavoces en serie.
Eomer
Eomer

Cantidad de envíos : 493
Localización : -
Fecha de inscripción : 07/01/2013

Volver arriba Ir abajo

Pioneer A-103 averiado Empty Re: Pioneer A-103 averiado

Mensaje  pephifi Miér 3 Feb 2016 - 14:04

Hola, si son altavoces en serie no debería de haber problema, el problema es si eran para hilo musical o no, o hubiese hecho una mala conexion por accidente.
Seguramente los transistores finales han pasado a mejor vida. Es una avería facil y rápida de resolver.
saludos
pephifi
pephifi

Cantidad de envíos : 561
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Pioneer A-103 averiado Empty Re: Pioneer A-103 averiado

Mensaje  pephifi Miér 3 Feb 2016 - 14:07

Dos parejas de 2sc4688/2sa1803 estos son los transistores, dos por canal.

Saludos.
pephifi
pephifi

Cantidad de envíos : 561
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Pioneer A-103 averiado Empty Re: Pioneer A-103 averiado

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.