Reproductor de video vlc

Ver el tema anterior Ver el tema siguiente Ir abajo

Reproductor de video vlc

Mensaje  davi el Mar Ene 05, 2016 8:50 am

Estoy probando el programa y me decodifica el sonido y al llegar al av, me marca siempre como pcm.

Alguien sabe como configurarlo para que sea el av quien seleccione el modo de sonido?

Gracias.

davi
Avanzad@
Avanzad@

Cantidad de envíos : 889
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Reproductor de video vlc

Mensaje  pablopi el Mar Ene 05, 2016 2:46 pm

Prueba esto:



http://nishilg.blogspot.com.es/2011/05/how-to-force-vlc-to-use-spdif.html
avatar
pablopi
Cum Laude
Cum Laude

Cantidad de envíos : 5198
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://www.pablofelip.tk

Volver arriba Ir abajo

Re: Reproductor de video vlc

Mensaje  davi el Mar Ene 05, 2016 3:52 pm

Ayer hice varias pruebas, y esa la probe. El receptor av marca pcm y dolby... intermitentemente haciendo un pequeño ruido que se oia por los altavoces.

Al final me di cuenta, de que tenia otra ventana de vlc abierta y pense que se podria haber vuelto loco por eso.

Luego probare a ver. Gracias.

davi
Avanzad@
Avanzad@

Cantidad de envíos : 889
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Reproductor de video vlc

Mensaje  davi el Miér Ene 06, 2016 2:09 am

Esa es la opcion pablo.

Alguna vez, cuando le he dado al pause, me ha pasado lo mismo que lo descrito arriba y otras no, no se de que dependera, del programa, de mi windows o del hdmi.

Gracias, seguiremos probando...

davi
Avanzad@
Avanzad@

Cantidad de envíos : 889
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Re: Reproductor de video vlc

Mensaje  davi el Mar Mar 01, 2016 9:59 am

Ahora tengo otro problemilla. Todo lo que reproduzco me da un problema en forma de corte de imagen que dura nos mas de 5 segundos. Mirando por google encontré que: hay que elegir Aceleración de video (directxvA) 2.0, que se encuentra dentro de preferencias-entrada/codecs.
Pues ayer reproduci dos archivos, y uno me dio problemas y el otro no. Eran archivos de formato y tamaño igual.

Alguien puede saber que falla en la configuración?

Gracias.

davi
Avanzad@
Avanzad@

Cantidad de envíos : 889
Localización : online
Fecha de inscripción : 02/10/2013

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.