AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Página 2 de 2. Precedente  1, 2

Ir abajo

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  Noncondition Lun 16 Nov 2015 - 18:02

Entonces, ¿ la bombilla de incandescencia ? ...
Noncondition
Noncondition

Cantidad de envíos : 14194
Localización : Sitges
Fecha de inscripción : 21/12/2008

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  hego Lun 16 Nov 2015 - 18:36

Prueba..... hay quién dice que le va.No vamos a dudarlo.


Acabo de probar con bombillas de esas de bajo consumo (tubo de descarga) y funciona.Se ve mal, pobre,... pero se ve.Empleo un disco de esos que te imprimes en una cuartilla desde Vinyl engine http://www.vinylengine.com/strobe-discs.shtml y listo.Más barato imposible.

Hay un montón de inventos para esto, pero prefiero de lejos el clásico neon de todo la vida (que es lo que antes montaban en los platos) o un Led en AC con su trafo reductor de tensión de por medio.La luz a fogonazos de 50 hz no deja lugar a dudas.

Salud
hego
hego

Cantidad de envíos : 2522
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 24/06/2013

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  pephifi Lun 16 Nov 2015 - 19:04

Noncondition escribió:Entonces, ¿ la bombilla de incandescencia ? ...

No, las bombillas de incandescencia no son adecuadas pues tienen una inercia derivada de su estructura( como sabemos se constituyen de un filamento) que toma un tiempo en encenderse y apagarse lo que amortigua el destello, que debe de ser limpio e instantaneo, y en este caso no lo es.
Lo ideal es que el destello siga la frecuencia de red(50Hz) lo más fielmente posible, y el tubo fluorescente lo hace, es decir que se enciende y apaga 50 veces por segundo mas limpiamente que la bombilla de incandescencia.
Saludos.
pephifi
pephifi

Cantidad de envíos : 560
Localización : Barcelona
Fecha de inscripción : 01/03/2011

Volver arriba Ir abajo

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  hego Lun 16 Nov 2015 - 19:24

pephifi escribió:
Noncondition escribió:Entonces, ¿ la bombilla de incandescencia ? ...

No, las bombillas de incandescencia no son adecuadas pues tienen una inercia derivada de su estructura( como sabemos se constituyen de un filamento) que toma un tiempo en encenderse y apagarse lo que amortigua el destello, que debe de ser limpio e instantaneo, y en este caso no lo es.
Lo ideal es que el destello siga la frecuencia de red(50Hz) lo más fielmente posible, y el tubo fluorescente lo hace, es decir que se enciende y apaga 50 veces por segundo mas limpiamente que la bombilla de incandescencia.
Saludos.

Ufff ! menos mal, creía que estaba predicando en el desierto.

Ahi va una foto del barato y simple neón en acción, usando para la ocasión un folio impreso ( de vinylengine)  con las pistas de 33 1/3 y 45 rpm.

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 S6t24l

Esas pistas deberían estar bien quietas (no es mi caso con un Rega que va a 33 2/3 rpm y se "avanzan").Si se ven con claridad , no hay duda.De ahí el uso de una luz "stroboscópica" sin inercias y no cosas difusas o a medias, como la luz que he probado antes.

Salud
hego
hego

Cantidad de envíos : 2522
Localización : Desde la Terraferma pitufera
Fecha de inscripción : 24/06/2013

Volver arriba Ir abajo

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  Chris Mar 17 Nov 2015 - 10:11

Desde luego uno no quiere ser demasiado negativo que el otro pero hay que desconfiar de los platos, para mi, "modernos". En todos los años que tuve mi rega 3. al menos 8 y los 34 años que hace que tengo mi Linn, ambos con motores Premotec, jamas he tenido problemas con la velocidad ni nada ni he cambiado el motor. Cambiar la correa cada 3 o 4 años y ya está.
Sé que mi caso no es especial. Muy rara vez he leido de gente que cambie su motor Premotec..

P.D. Ahora alguien me va a decir que los Acoustic Solid lo usan.


Chris

Cantidad de envíos : 1968
Localización : Tenerife
Fecha de inscripción : 08/05/2009

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa - Página 2 Empty Re: Acoustic Solid Wood no va a 33,3 rpm no sé si puede ser del motor o de la correa

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.