Ampli de auriculares Rega Ear MKI

Ver el tema anterior Ver el tema siguiente Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Re: Ampli de auriculares Rega Ear MKI

Mensaje  sysco55 el Jue 25 Jun 2015 - 16:13

El condensador electrolítico de la salida es un "bypass", como el negativo lo pongas a masa, te vas a quedar sin señal... shock 2

No he visto el esquema, y no se... no creo que sea tan malo, no lo he escuchado, si pones el esquema igual puedo decir algo.
avatar
sysco55
Principiante
Principiante

Cantidad de envíos : 196
Localización : Huerta lleida
Fecha de inscripción : 27/09/2013

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Re: Ampli de auriculares Rega Ear MKI

Mensaje  sysco55 el Jue 25 Jun 2015 - 20:36

mercator escribió:Muchas gracias, pondré un Mundorf polyfilm en paralelo.

Una vez hecho esto, cambiados los condensadores por unos Elna Silcmic y Nichicon, aumentado la capacidad de los condensadores de alimentación y con puentes de cobre sustituyendo a los de acero, yo creo que será un ampli bastante decente.


No creo que sean de acero, no los he visto, pero seguro que son de cobre niquelado o estañado, y si es un bypass, no pongas 0,1uF, yo le pondria 3,3uF minimo.

Y si el 5532 tiene zocalo, prueba a poner un 4556, que es un op de muy baja impedancia y alta corriente, ideal para cascos. ( si no tiene zocalo, siempre lo puedes poner tu mismo, y pobrar diferentes op).

En cuanto a los condensadores de alimentación, por que pongas mas capacidad, no mejoras nada, estos operacionales tienen muy buen psrr, si el ampli no tiene ruido, no vale la pena, solo castigas los rectificadores.

avatar
sysco55
Principiante
Principiante

Cantidad de envíos : 196
Localización : Huerta lleida
Fecha de inscripción : 27/09/2013

Volver arriba Ir abajo

El autor de este mensaje ha sido baneado del foro - Ver el mensaje

Re: Ampli de auriculares Rega Ear MKI

Mensaje  sysco55 el Vie 26 Jun 2015 - 16:17

mercator escribió:Sí, el ampli tiene ruido.

Ozú, ya compré los de 0.1uf, ¿tan malo es? Además son 600v a lo que pienso: ¡Son demasiados!


Hombre poner 0,1uF de bypass, no sirve de nada, si los cascos son de 32ohm con 0,1 uF solo van a pasar las señales de 50KHz para arriba, y 600V no pasa nada, solo que son mas caros y muy grandotes, con condensadores de 16V te sobras.
avatar
sysco55
Principiante
Principiante

Cantidad de envíos : 196
Localización : Huerta lleida
Fecha de inscripción : 27/09/2013

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.