AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Thorens TD290 MKII *No se oye bien*

Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Thorens TD290 MKII *No se oye bien*

Mensaje  Batlouie Mar 23 Sep 2014 - 14:42

Hola a todos, agradecería si alguien me pudiese "guiar" para poner en forma a un plato que no consigo hacer que suene bien.
Es un Thorens TD290 MKII con una cápsula GOLDRING 1022GX. Ampli ONKYO TX DS494 con entrada phono.
Por más que le he dado vueltas suena como apagado. Tengo que poner el volumen a tope del ampli y apenas se diferencian detalles de la audición.
He probado con un previo de phono y tampoco. Lo llevé a reparar y me dijeron que habían reparado el brazo.Creo que ni lo tocaron.....aunque mejoró algo el volumen
Aún así sigue sonando muy bajo y sin detalles. Qué opináis ??
Muchas gracias de antemano por vuestra ayuda !!

Batlouie

Cantidad de envíos : 4
Localización : Madrid
Fecha de inscripción : 11/10/2013

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  juan.rieraroig.7 Mar 23 Sep 2014 - 15:23

has mirado que la capsula esté bien conectada.

juan.rieraroig.7

Cantidad de envíos : 101
Localización : ibiza
Fecha de inscripción : 07/01/2014

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  Batlouie Mar 23 Sep 2014 - 15:58

juan.rieraroig.7 escribió:has mirado que la capsula esté bien conectada.

Gracias Juan. Afirmativo, la he conectado y desconectado varias veces pero me da igual. Es como si pusiera un disco mono........Tengo que subir el volumen casi a tope para apreciar detalles.

Batlouie

Cantidad de envíos : 4
Localización : Madrid
Fecha de inscripción : 11/10/2013

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  Javidel Mar 23 Sep 2014 - 20:06

No sera la capsula la culpable, en vez del plato o ampli.
Javidel
Javidel

Cantidad de envíos : 76
Localización : Madrid
Fecha de inscripción : 15/12/2012

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  Batlouie Mar 23 Sep 2014 - 21:13

Javidel escribió:No sera la capsula la culpable, en vez del plato o ampli.
Gracias Javidel....Me buscaré la vida con algún amigo e intentaré cambiar la cápsula por otra este fin de semana. A ver que pasa....

Batlouie

Cantidad de envíos : 4
Localización : Madrid
Fecha de inscripción : 11/10/2013

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  discoduro Miér 24 Sep 2014 - 7:55

Batlouie escribió:Hola a todos, agradecería si alguien me pudiese "guiar" para poner en forma a un plato que no consigo hacer que suene bien.
Es un Thorens TD290 MKII con una cápsula GOLDRING 1022GX. Ampli ONKYO TX DS494 con entrada phono.
Por más que le he dado vueltas suena como apagado. Tengo que poner el volumen a tope del ampli y apenas se diferencian detalles de la audición.
He probado con un previo de phono y tampoco. Lo llevé a reparar y me dijeron que habían reparado el brazo.Creo que ni lo tocaron.....aunque mejoró algo el volumen
Aún así sigue sonando muy bajo y sin detalles. Qué opináis ??
Muchas gracias de antemano por vuestra ayuda !!

Es extraño que una capsula de salida  6.5mV suene con poco volumen, entonces....si se produce eso, pueden ser muchos factores, la instalación de la cápsula, la conexión de la cápsula, equilibrado del brazo, que no funcione bien la entrada de phono del amplificador..(aunque dices que has usado un previo de phono externo?)......etc.

Que previo de phono has utilizado?
Tienes opción de probar en otro amplificador?

saludos

discoduro

Cantidad de envíos : 1914
Localización : Valencia
Fecha de inscripción : 25/12/2009

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  Batlouie Miér 24 Sep 2014 - 8:50

discoduro escribió:
Batlouie escribió:Hola a todos, agradecería si alguien me pudiese "guiar" para poner en forma a un plato que no consigo hacer que suene bien.
Es un Thorens TD290 MKII con una cápsula GOLDRING 1022GX. Ampli ONKYO TX DS494 con entrada phono.
Por más que le he dado vueltas suena como apagado. Tengo que poner el volumen a tope del ampli y apenas se diferencian detalles de la audición.
He probado con un previo de phono y tampoco. Lo llevé a reparar y me dijeron que habían reparado el brazo.Creo que ni lo tocaron.....aunque mejoró algo el volumen
Aún así sigue sonando muy bajo y sin detalles. Qué opináis ??
Muchas gracias de antemano por vuestra ayuda !!

Es extraño que una capsula de salida  6.5mV suene con poco volumen, entonces....si se produce eso, pueden ser muchos factores, la instalación de la cápsula, la conexión de la cápsula, equilibrado del brazo, que no funcione bien la entrada de phono del amplificador..(aunque dices que has usado un previo de phono externo?)......etc.

Que previo de phono has utilizado?
Tienes opción de probar en otro amplificador?

saludos
Gracias por las ideas,
Voy a probar entonces con otro amplificador y voy a intentar conseguir que me dejen otra cápsula, a ver que tal. Lo haré este fin de semana y os contaré resultados.

Batlouie

Cantidad de envíos : 4
Localización : Madrid
Fecha de inscripción : 11/10/2013

Volver arriba Ir abajo

Thorens TD290 MKII *No se oye bien* Empty Re: Thorens TD290 MKII *No se oye bien*

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.