.

Ir abajo

. Empty .

Mensaje  Bechstein el Miér 25 Jun 2014 - 10:02

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:55, editado 2 veces

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Pablito el Miér 25 Jun 2014 - 10:51

Es muy importante que el cable de alimentación propio o de otros aparatos esté alejado del cable de señal, si has pasado ambos juntos, por estética, comodidad, etc, suele dar problemas.
Pablito
Pablito

Cantidad de envíos : 601
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 11:01

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:51, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Mordecai el Miér 25 Jun 2014 - 11:27

Tiene el plato cable de masa? Dónde lo tienes conectado?

Si todo está correcto, el plato ese debe tener algún problema técnico, algo se cruza en él porque tanto ruido y zumbido no puede ser. Reclama al vendedor y no empieces a gastarte dinero a lo tonto en previos, cables y cápsulas.

Por las máquinas y demás parefernalia vinilera no te preocupes, no es imprescindible. Con un simple cepillo de carbono de 6 euros tienes más que suficiente para mantener tus discos limpios de polvo.
Mordecai
Mordecai

Cantidad de envíos : 3100
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Pablito el Miér 25 Jun 2014 - 11:34

Bechstein escribió:
Pablito escribió:Es muy importante que el cable de alimentación propio o de otros aparatos esté alejado del cable de señal, si has pasado ambos juntos, por estética, comodidad, etc, suele dar problemas.

Hola Pablito, gracias por tu respuesta. Lo he probado y nada... Eso sí, tanto el cable de alimentación como el transformador del Pro-Ject son de plasticucho barato, barato... Hombre, doy por hecho que cuando lo incluyen será porque es suficiente, pero ¿con un alimentador mejor me evito problemas o no influye tanto?

Con lo que trae es suficiente, tanto ruido de interferencia no es normal, a no ser que la instalación eléctrica de tu casa sea un desastre.
Pablito
Pablito

Cantidad de envíos : 601
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Hamlet el Miér 25 Jun 2014 - 11:39

Uno de los ruidos suena a vibración. Desacóplalo bien, que es gratis. Prueba a poner una esponja bajo el motor, o levántalo un poco con la mano a ver qué pasa.

El otro podría ser de toma de tierra. Mueve el cable de tierra, revisa sus conexiones, cógelo con la mano mientras tu cuerpo hace de masa.

Suerte.
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 11:46

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:51, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 11:50

Hamlet escribió:Uno de los ruidos suena a vibración. Desacóplalo bien, que es gratis. Prueba a poner una esponja bajo el motor, o levántalo un poco con la mano a ver qué pasa.

El otro podría ser de toma de tierra. Mueve el cable de tierra, revisa sus conexiones, cógelo con la mano mientras tu cuerpo hace de masa.

Suerte.

Hola Hamlet,

Dí que ayer puese un disco y, sujetando el giradiscos en vilo cual manipulador de Plutonio, no había diferencia alguna. Dicen los de Pro-Ject que en el Elemental han eliminado prácticamente todo el "rubmle". Te refieres a esto, ¿no?

Gracias.

En cuanto al cable de masa, anoche probé lo que estás diciendo y se anula igual que conectándolo al ground del ampli. En ambos casos queda como un 15 ó 20% de ruido de masa. Justo cuando has escrito he comentado mi nuevo descubrimiento, a ver qué opinas.

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Hamlet el Miér 25 Jun 2014 - 13:40

Bechstein escribió:Bueno, pues me acabo de dar cuenta de una cosa sin querer. Tocando las conexiones de la cápsula tengo ruido de masa. Una de ellas parece estar un poco suelta (no la conexión, sino el último extremo antes de la clavijita). El ruido es sin duda por esto, ya que me amplifica el que hay por ahí residual cuando toco.

Con mi gran inexperiencia no me atrevo a tocar esas conexiones tan chiquititas, jeje. ¿Cómo lo veis, llamo a MacGyver?

En cuanto a la instalación eléctrica de mi casa, Pablito, supuestamente es nueva, pero si enchufo el giradiscos a una regleta, o a un ladrón, o lo pongo solo en un enchufe o en otro, la cosa cambia drásticamente... De ahí mi pregunta de si esto es normal. ¿Igual es todo por la clavijilla esta y lo demás son solo las consecuencias?

Mordecai, el cable de masa lo tengo en el ground del ampli. A mi mujer le alegrará saber que opinas que con el cepillito es suficiente, porque me veía gastándome más en el Spin Clean que en el previo de phono y habríamos tenido discusión friki en casa...  Peace 

¿Qué color es el que está suelto? Si fuera eso, lo normal es que solo hubiera ruido en un canal, ya que los cablecillos van por canales (positivo y negativo).

Lo que dices del cable de corriente del motor, que según donde lo enchufas hay ruido o no, puede ser porque ese cable se cruce con otros, y según dónde lo enchufas no se cruce, o puede ser que el motor meta ruido a través de la línea. Enchúfalo donde no haya ruido.

Respecto al otro tipo de ruido, haz esta prueba para descartar que el motor (que no está del todo desacoplado) no cree ruido:

1) Quita la correa que mueve el plato
2) Reposa la aguja sobre un vinilo, motor parado.
3) Enciende y apaga el motor.

Así descartas que el motor transmita vibraciones a la aguja a través de la plataforma.
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 15:04

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:51, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  jalejos el Miér 25 Jun 2014 - 20:09

La toma de red de tu ampli, ¿tiene toma de tierra? Has probado a cambiar el cable de red del ampli?
jalejos
jalejos

Cantidad de envíos : 812
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 20:40

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:52, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Hamlet el Miér 25 Jun 2014 - 22:37

En mi humilde opinión, tus problemas son:

a) Un motor mal desacoplado, quizás defecto de fabricación.

b) Un cable RCA que capta ruido, o bien

c) Una mala toma de tierra.

Suerte,

Paco
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 25 Jun 2014 - 23:07

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:52, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Miér 9 Jul 2014 - 10:09

.


Última edición por Bechstein el Sáb 6 Ene 2018 - 11:52, editado 1 vez

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Bechstein el Sáb 12 Jul 2014 - 22:14

.

Bechstein

Cantidad de envíos : 1097
Localización : Londres
Fecha de inscripción : 24/06/2014

Volver arriba Ir abajo

. Empty Re: .

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.