AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Classic 16.0

Ir abajo

Classic 16.0 Empty Classic 16.0

Mensaje  rubius Jue 12 Jun 2014 - 20:35

Quiero rendir un homenaje a éste chinorris que compré a Izozaya.
Después de 4 ó 5 años creo que ha demostrado su fiabilidad.
Su calidad de sonido me la demuestra todos los días.
Ahora lo tengo asociado a las Gallo y las menea muy bien.
Me costó unos 1.300 € con válvulas NOS en previo e inversoras, que me puso él mismo.
Una buena compra, sin lugar a dudas.
Para mi sala lo prefiero al Callisto 2200.

También me han salido buenos los Unison.
El S6 y el simply two.
rubius
rubius

Cantidad de envíos : 3891
Localización : LA-RE-DO
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  Pink Panther Jue 12 Jun 2014 - 22:19

En mi caso este modelo lo tuve que devolver por fallos múltiples.

Classic 16.6 (Clase A)
55W - 8 ohmios (modo ultralineal)
25W - 8 ohmios (modo triodo)

Classic 16.0 C


AbraZo
Pink Panther
Pink Panther

Cantidad de envíos : 6052
Localización : La Tierruca
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  rubius Miér 21 Jun 2017 - 23:14

Bueno , pues el classic ha petado.
Ya me había hecho algunos raros con una de las válvulas, se subía el bias solo.
Hoy me hacía ruidos por un canal y he pensado que las 6CA7 se estaban agotando, aunque llevaban unas  1100 horas y pensaba que me iban a aguantar algo más.
He ido a cambiar por otro cuarteto de 6CA7 EH que tenía y se me ha caído una al suelo y se ha roto.
Vaya día.
He puesto un cuarteto de EL34 svetlana y la válvula que fallaba se ha puesto casi al rojo, el bias marcaba 100 mA cuando debería estar ajustado a 40
He apagado el ampli y la válvula estaba supercaliente.
Supongo que se habrá jodido algo del circuito que regula el bias ó yo que se.
Total, que no se si me habrá jodido la válvula además.
Pues parece que el classic no es tan fiable.
Aunque ha aguantado unos años, no recuerdo exactamente cuántos, pero las horas de uso están marcadas porque tiene un contador, y no me parecen tantas.

En cambio los Unison ahí siguen , dando guerra.
También acabo de leer que dije que prefería el Classic al Callisto ...ya no lo tengo tan claro.
Esta noche he estado escuchando el Callisto con las cajas que tenía el válvulas y me ha gustado mucho.
rubius
rubius

Cantidad de envíos : 3891
Localización : LA-RE-DO
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  Juan A. Jue 22 Jun 2017 - 0:02

Siento lo del Classic... y lo del S6 no le vendría mal que lo llevaras a algún técnico de confianza a que le diera un repaso por lo que he oído también acaban fallando por un mal diseño
Juan A.
Juan A.

Cantidad de envíos : 1827
Localización : Zaragoza
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  rubius Jue 22 Jun 2017 - 8:28

uff , me da pereza.
Por aquí cerca no conozco técnicos.
De momento los Unison aguantan, el simply two lo tengo hace como 20 años y el Unico lo tengo en el bar , con una porrada de años también.
El S6 no me ha dado fallos de momento, aunque tuve algunos problemas con las válvulas.
rubius
rubius

Cantidad de envíos : 3891
Localización : LA-RE-DO
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  parmáximo Jue 22 Jun 2017 - 15:48

rubius escribió:Bueno , pues el classic ha petado.
Ya me había hecho algunos raros con una de las válvulas, se subía el bias solo.
Hoy me hacía ruidos por un canal y he pensado que las 6CA7 se estaban agotando, aunque llevaban unas  1100 horas y pensaba que me iban a aguantar algo más.
He ido a cambiar por otro cuarteto de 6CA7 EH que tenía y se me ha caído una al suelo y se ha roto.
Vaya día.
He puesto un cuarteto de EL34 svetlana y la válvula que fallaba se ha puesto casi al rojo, el bias marcaba 100 mA cuando debería estar ajustado a 40
He apagado el ampli y la válvula estaba supercaliente.
Supongo que se habrá jodido algo del circuito que regula el bias ó yo que se.
Total, que no se si me habrá jodido la válvula además.
Pues parece que el classic no es tan fiable.
Aunque ha aguantado unos años, no recuerdo exactamente cuántos, pero las horas de uso están marcadas porque tiene un contador, y no me parecen tantas.

En cambio los Unison ahí siguen , dando guerra.
También acabo de leer que dije que prefería el Classic al Callisto ...ya no lo tengo tan claro.
Esta noche he estado escuchando el Callisto con las cajas que tenía el válvulas y me ha gustado mucho.

Creo que también a sido un poco dejadez tuya, si ves que el ajuste de bias tiene problemas y no lo llevas a revisar es normal que al final el pobre pete, y por lo que veo hace al menos 8 años que lo tienes, así que yo no diría que es poco fiable. Tuve un previo de la misma marca, creo que era Classic 6.0 y a sido uno de los cacharros que más me a sorprendido, para bien, de los que he probado. No solo por tener una buena relación calidad/precio, o por lo bien construido que estaba, es que sonaba de maravilla.
Espero que sea cosa poco lo del ampli y que lo sigas disfrutando en breve. Very Happy
parmáximo
parmáximo

Cantidad de envíos : 2525
Localización : Madrid
Fecha de inscripción : 10/11/2010

Volver arriba Ir abajo

Classic 16.0 Empty Re: Classic 16.0

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.