Necesito ayuda para un PrimaLuna (falsa alarma)

Ver el tema anterior Ver el tema siguiente Ir abajo

Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  koko61 el Jue 6 Mar - 19:43:18

Hola. Después de casi una semana sin encender mi aplificador a válvulas las dos válvulas de potencia del canal derecho no se encienden. Las he cambiado de sitio y no son las valvulas sino el ampli.
Alguna idea de que puede ser y que es lo que falla?
Gracias


Última edición por koko61 el Jue 6 Mar - 20:58:54, editado 1 vez
avatar
koko61
Master
Master

Cantidad de envíos : 1034
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  koko61 el Jue 6 Mar - 20:33:46

Conocéis a alguien por la zona de Cadiz que pueda echarle un vistazo?
Gracias de nuevo.
avatar
koko61
Master
Master

Cantidad de envíos : 1034
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  koko61 el Jue 6 Mar - 20:59:31

Se ha arreglado misteriosamente  shock 2 
Gracias.
avatar
koko61
Master
Master

Cantidad de envíos : 1034
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  12AU7A el Vie 7 Mar - 11:22:32

Cuarto milenioooooo el fantasma del prima lunaaaa
avatar
12AU7A
Principiante
Principiante

Cantidad de envíos : 405
Edad : 40
Localización : Sant Joan de Vilatorrada
Fecha de inscripción : 11/10/2013

Volver arriba Ir abajo

Re: Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  koko61 el Sáb 8 Mar - 6:04:39

A decir verdad todo paso cuando retire las KT66 para sustituirlas de nuevo por las EL34, pero esta operación la hago varias veces al año. ¿habra sido una especie de bloqueo del autobias?
avatar
koko61
Master
Master

Cantidad de envíos : 1034
Localización : Cádiz
Fecha de inscripción : 28/12/2008

Volver arriba Ir abajo

Re: Necesito ayuda para un PrimaLuna (falsa alarma)

Mensaje  electronauta el Lun 10 Mar - 19:29:12

No conozco el esquema de ese amplificador, pero la alimentación de los filamentos no debería tener nada que ver con los circuitos de polarización de cátodo, máxime cuando hablamos de válvulas de caldeo indirecto (cátodo separado del filamento).
Saludos.
avatar
electronauta
Principiante
Principiante

Cantidad de envíos : 276
Localización : Asturias (Spain)
Fecha de inscripción : 12/08/2013

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.