No se oyen voces.Extraño

Ver el tema anterior Ver el tema siguiente Ir abajo

No se oyen voces.Extraño

Mensaje  Leanstuka el Lun Feb 10, 2014 1:27 pm

Buenas
Quería comentaros un problema que tengo y no he sabido solucionar. Hace una semana me compré un pack de altavoces y amplificador, concretamente éstos w w w.thomann.de/es/the_box_pa_252_eco_mkii_e800_set.htm
Pues resulta que conectando cualquier dispositivo de jack a jack, la música se oye bien, pero las voces en las canciones no se oyen, o se oyen muy muy bajito y con una especie de eco. No se a qué puede ser debido, como se ve el ampli no tiene muchos botones para probar ni ecualizador o algo así. No entiendo mucho, pero lo he probado todo y no doy con lo que es.

A ver si alguien sabe que puede ser o le ha pasado lo mismo..

Un saludo y gracias.

Leanstuka
Novat@
Novat@

Cantidad de envíos : 3
Localización : España
Fecha de inscripción : 09/02/2014

Volver arriba Ir abajo

Re: No se oyen voces.Extraño

Mensaje  Kapton el Lun Feb 10, 2014 1:28 pm

No sale el link, será algo multicanal y el canal central por lo que sea no lo tienes sonando?
avatar
Kapton
Cum Laude
Cum Laude

Cantidad de envíos : 11590
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Re: No se oyen voces.Extraño

Mensaje  César el Lun Feb 10, 2014 1:38 pm

Hola y bienvenido.

¿Te has asegurado de que el jack que estás utilizando sea estéreo?

Jack mono:



Jack estéreo:



Saludos.

César
avatar
César
Cum Laude
Cum Laude

Cantidad de envíos : 6310
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 14/12/2008

Volver arriba Ir abajo

Re: No se oyen voces.Extraño

Mensaje  YING el Lun Feb 10, 2014 1:43 pm

Alguno de los cables que utilizas, altavoz o linea a etapa, en contrafase.

YING
Master
Master

Cantidad de envíos : 2106
Localización : Payés Oriental
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: No se oyen voces.Extraño

Mensaje  Leanstuka el Lun Feb 10, 2014 2:32 pm

Muchas gracias por las respuestas, voy a mirarlo en cuanto pueda, y ojalá sea por lo del jack (que sea mono..), porque los cables de la etapa a los altavoces no creo que sean responsables, puesto que vienen en el pack, el jack es lo único que yo he comprado por separado.

Leanstuka
Novat@
Novat@

Cantidad de envíos : 3
Localización : España
Fecha de inscripción : 09/02/2014

Volver arriba Ir abajo

Re: No se oyen voces.Extraño

Mensaje  Leanstuka el Lun Feb 10, 2014 8:45 pm

Kapton el enlace tienes que poner las "w" juntas.

Pues parece que el jack que utilizo es estéreo... pongo el cable que utilizo en la foto con el adaptador.


imageshack.us/photo/my-images/191/yj0m.jpg

Leanstuka
Novat@
Novat@

Cantidad de envíos : 3
Localización : España
Fecha de inscripción : 09/02/2014

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.