Problema con una emisora de radio

Ir abajo

Problema con una emisora de radio

Mensaje  calabrote el Mar 2 Mar 2010 - 8:55

Tengo un Nottingham Aerospace con el Space Arm y cápsula Lyra Skala, y que decir que estoy muy contento, de previo empleo el que trae el propio amplificador Plinius 9200 y me dá muy buenos resultados, por cuestiones de espacio pasé a integrado y no puedo andar con muchos cacharros.

El problema, unas veces sí y otras no se me cuela una señal de radio cuando estoy con los vinilos, mucho más apreciable cuando no escucho música, es decir, me puedo escuchar las noticias. No sé si es debido al propio plato, al previo o a qué y lo que no sé es como lo puedo solucionar, si se os ocurre algo lo agradecería.

Un saludo.
avatar
calabrote

Cantidad de envíos : 2954
Edad : 51
Localización : Madrid/España
Fecha de inscripción : 14/10/2009

http://www.alma-audio.com/

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  papaito el Mar 2 Mar 2010 - 9:17

Me ocurrió este mismo fenómeno hace muchos años con un plato, que no tiene culpa de nada. La culpa era de la antena de un radiaficionado que incumplia todas las normas habidas y por haber. Harto de hablar con el y de no entrar en razones, opté por la via expeditiva. Fin de la antena y fin del problema.
Saludos
avatar
papaito

Cantidad de envíos : 10671
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  calabrote el Mar 2 Mar 2010 - 9:21

A unos 500 metros en linea recta hay una antena repetidora, sabotearla me parece que no, que termino en el truyo ( comida y bebida gratis ).
avatar
calabrote

Cantidad de envíos : 2954
Edad : 51
Localización : Madrid/España
Fecha de inscripción : 14/10/2009

http://www.alma-audio.com/

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  papaito el Mar 2 Mar 2010 - 9:57

Ya sabes que no me refiero al sabotaje Innocent . Se trataba de un particular con un pedazo de antena de 25m que andaba dando por.....y sin atender a razones. Fué muy divertdo ver como le desmontaban el rascacielos Smile . Tratándose de una repetidora como es tu caso, no sé que decir. Supono que el tema de cables blindados y tal lo tienes perfectamente controlado. Quizá el compañero Neil pueda opinar con más criterio.
Saludos
avatar
papaito

Cantidad de envíos : 10671
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  igallego el Mar 2 Mar 2010 - 11:00

Hola calabrote: tuve ese mismo problema hace tiempo y supuso una auténtica tortura hasta que lo resolví. La gente que nunca ha sufrido el problema casi no puede creerse que la radio se pueda escuchar a través del phono, pero lo cierto es que sí se escucha y a volúmenes no despreciables. También yo tengo a unos 500 metros una antena repetidora (papaíto: no tuve, por tanto, la suerte de poder sabotearla). Te cuento mi experiencia por si alguno de los pasos te puede servir de ayuda.

El equipo estaba formado por un Rega P3 sin modificar y un previo de phono Bellari (este último es un aparato muy competente por cierto). Los cuatro siguientes pasos fueron disminuyendo progresivamente la señal de radio hasta hacerla desaparecer:

1) Recableado del brazo Rega, asegurando que los cables nuevos quedaran bien apantallados. En este primer recableado utilicé un cable de tierra normal sin apantallar. Esta medida redujo el problema ligeramente.

2) Apantallamiento del cable de tierra. Esta medida redujo más el problema.

3) Apantallamiento de la alimentación del previo de phono Bellari, que de origen era muy simple. También mejoró el problema, pero no desapareció.

4) Compra de un transformador externo apantallado para el previo de phono Bellari (15 euros, http://es.rs-online.com/mobile/search/searchBrowseAction.html?method=getProduct&R=4006917). Esto terminó de resolver el problema.

Así contado parece fácil, pero di muchísimas vueltas antes de encontrar la solución…

Las conclusiones son que, en una zona con gran concentración de ondas de radio, el sistema podría atraparlas a través de al menos los siguientes sistemas que actuarían como una antena: 1) Unos cables de phono mal apantallados. 2) Un cable de tierra del brazo mal apantallado. 3) Un cable de alimentación mal apantallado (no creo que sea tu caso). 4) Un transformador externo mal apantallado.

Un saludo: Iván
avatar
igallego

Cantidad de envíos : 531
Edad : 46
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  calabrote el Mar 2 Mar 2010 - 11:33

Te cuento: en mi anterior casa que estba alquilado me pasó al meterme el cable de Madritel ( hoy ONO ) por detrás del equipo, solución: a la mierda con Madritel ( después de 3 meses de peleas y que me facturasen algo que nunca funcionó ) yo mismo arranqué el cable. Ésta casa daba hacía el norte, mejor orientada hacia la p... antena.

Me mudo de casa, compro en la misma urbanización casa, instalación electrica nueva, todo correcto, en mi anterior equipo me sale la emisora, el problema lo encontré en el cable que unio el Audileble Ilussions con la Radford, un Kimber, lo solucioné rodeando el cable de papel de plata.

Cambio de equipo, cambio de sitio el equipo, le meto un filtro a la red limpiador de parásitos, etc... y después de 3 años me empieza otra vez la radio, vuelve a casa por navidad . Los cables del Nottingham no son muy gruesos que digamos, más bien finitos con lo que apantallamiento practicamente nulo, volveremos al papel de plata hasta que descubra cual es el culpable.

Papaito, yo también prefiero el sabotaje, hace unos años mis padres no pegaban ojo en su casa porque estaban construyendo un edificio junto al de ellos y el vigilante ponía la radio a todo meter por la noche ( y el cabrón desaparecia ). Tras saberlo un buen día a las 7.30 de la mañana le hice una visita, el vigilante no aparecía por ninguna parte, pero aquella radio dejó de sonar para siempre, y nunca más se escucho la radio por la noche, creo que entendió el mensaje.
Un saludo.
avatar
calabrote

Cantidad de envíos : 2954
Edad : 51
Localización : Madrid/España
Fecha de inscripción : 14/10/2009

http://www.alma-audio.com/

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  Tino el Mar 2 Mar 2010 - 11:41

El post de Ivan es perfecto. A mí no me ha pasado nunca, pero sonidos "extraterrestres", zumbidos, duendes electrónicos y demás, creo en ellos porque los he oído.

¡Cuántas veces he insistido en la necesidad de apantallar y proteger los cables de sonido! No es que sea pitufo, pero no hay más que tener el problema para comprender a qué martirio me estoy refiriendo.

El espacio circundante, con aire y en la Tierra, en la Biosfera sin ir más lejos, está inundado de campos electromagnéticos, con mensaje inteligente o no, y los cablecitos son perfectas antenas para captarlos, y la señal de la cápsula de un tocadiscos, por su nivel bajo es la más vulnerable de todas.

Cables y material blindado, esa es la solución. Y alejar las fuentes de alimentación y cables, especialmente los de suministro eléctrico no blindados del tocadiscos.
avatar
Tino

Cantidad de envíos : 2149
Localización : Alicante
Fecha de inscripción : 18/12/2008

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  papaito el Mar 2 Mar 2010 - 12:04

Jodé, que mania con el sabotaje. Lo solucioné por la via correcta Mad, mejor dicho, lo solucionó un abogado. Yo sólo pretendia que este pavo no diese la brasa cool2
Saludos
avatar
papaito

Cantidad de envíos : 10671
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  igallego el Mar 2 Mar 2010 - 12:04

A mí me paso otra cosa curiosa con esto del blindaje. En el recableado no cambié los conductores de cobre originales, sino que separé la tierra (en el Rega RB300 está unida al neutro del canal izquierda), hice los blindajes con Raybraid (http://www.tycoelectronics.com/catalog/Presentations/ray10x.pdf), puse mucho mejores conectores RCA (los de origen son patéticos) y acorté el cable a menos de la mitad.

Lo curioso de todo esto es que noté una mejoría en el sonido que no esperaba. Siempre se suele hablar de la importancia que tiene en los cables la pureza del cobre. Pero me da la sensación de que la calidad de los conectores y el blindaje de los cables tienen realmente más importancia que la propia pureza del cobre. Al fin y al cabo, un metal de 99.99% de pureza se parece muchísimo a un 99.99999%. Además, la señal en todo su recorrido pasa por soldaduras, conectores de latón, patas de válvulas, etc., elementos que están muy lejos de ser ultrapuros, y la señal no se corrompe tanto…
avatar
igallego

Cantidad de envíos : 531
Edad : 46
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  Chris el Mar 2 Mar 2010 - 12:20

Muchisimas gracias por este thread - yo tambien vivo cerca de un repetidor y lo curioso con lo mio es que entra la radio solamente cuando toco el mando de volumen de mi ampli para quitar/poner un vinilo. Por supuesto la señal siempre estará pero solo molesta cuando yo hago de antena. Mi brazo está recableado y los interconnect son de Audioorigami pero me acabo de recordar que hice una prolongación de la alimentación con un supuestamente "superior" cable de Russ Andrews, trenzado como un sucedaneo de Kimber. Tengo trabajo este fin de semana. Otra vez, gracias. ya les contaré.

Chris

Cantidad de envíos : 1792
Localización : Tenerife
Fecha de inscripción : 08/05/2009

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  igallego el Mar 2 Mar 2010 - 17:43

Recopilando, tenemos ya los siguientes fuentes que pueden actuar de antena:

- Cables de phono
- Cables de tierra
- Cables de interconexión
- Cables de alimentación de muy baja calidad
- Fuentes de alimentación externas no apantalladas
- Seres humanos u otros elementos conductores tocando el equipo

(he añadido lo de "otros elementos conductores" porque pude comprobarlo en mi equipo cuando tenía problemas)

Y tenemos también las siguientes recomendaciones generales:

- Apantallar y proteger los cables de phono y tierra
- Utilizar cables de interconexión apantallados y/o apantallar los existentes
- Alejar las fuentes de alimentación y cables, especialmente los de suministro eléctrico no blindados, del tocadiscos. Apantallar cables de alimentación de baja calidad, especialmente en la sección de phono
- Apantallar fuentes de alimentación externas
- Cambiar la orientación del equipo y de los elementos que actúen de antena
- Apantallar las válvulas con cilindros metálicos, en especial en la sección de phono, y conectar estos cilindros con tierra. Podéis encontrar ejemplos de cilindros apantalladores aquí: http://www.qsl.net/kh6grt/page4/shields/shields.htm

(coincido completamente en el penúltimo punto con Calabrote. En su día cambiando el equipo y los cables de lugar y/o orientación se lograba mitigar la señal de radio, aunque nunca llegaba a desaparecer. E incluso más raro: la presencia física de personas cerca del equipo sin tocarlo también hacía disminuir el ruido)

(respecto al último punto, eso es lo que tuve que hacer en un previo de phono de Manley para hacer desaparecer los dichosos ruidos; funcionó muy bien. Dejo una imagen abajo )

¿ALGUNA OTRA FUENTE DE RUIDO Y/O RECOMENDACIÓN? A ver si hacemos un listado aún más amplio que le pueda servir a Calabrote o a quien tenga problemas...


(http://www.qsl.net/kh6grt/page4/shields/lgshieldgroup.jpg)
avatar
igallego

Cantidad de envíos : 531
Edad : 46
Localización : Durango
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  jordibadia el Mar 2 Mar 2010 - 18:45

Acabo de leer este post, yo apunto hacia el blindaje o apantallamiento de las válvulas de phono. El phono amplia la pequeñísima senyal que llega de la capsula y cualquier pequeña onda electromagnética captada por las válvulas del phono.

Sobre el blindaje de todos los cables, al principio blinde hasta el DNI y se produjeron una serie de bucles de ruidos que tuve que sacarlos. Cuidado con los blindajes, mejor reforzar el blindaje paso a paso, en principio los cables están bien blindados.
avatar
jordibadia

Cantidad de envíos : 1151
Edad : 72
Localización : BCN
Fecha de inscripción : 09/03/2009

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  Tino el Mar 2 Mar 2010 - 19:56

No es extraño que al pasar o cruzarse una persona, disminuya el ruido. Toda emisión electromagnética que se propague por el espacio disminuye en virtud del cuadrado de la distancia (apartaros un tanto de un radiador de infrarrojos, o acercaros y veréis ), y en función directa del material absorbente que se le interponga. Interponer objetos aislantes también da resultado, especialmente esos cilindros a las válvulas, siempre que drenen a tierra, y que ésta no haga bucles.

Eso implica el aislamiento, distanciamiento mejor dicho, del tocadiscos y previo de fono. Por cierto, los cables, cuanto más cortos y mejor blindados, mejor. Lo de marcas y otras cuestiones es ridículo.

Se puede poner como aislamiento una plancha metálica; pero cuidado: reflejará determinadas frecuencias, con lo que si no sabemos la procedencia del ruido, dado que estamos inundados por diversos campos electromagnéticos, desde teléfonos inalámbricos, móviles, redes Wifi, radioemisiones, etc., se puede producir un enfoque hacia donde no queremos, es decir, hacia el equipo analógico. Impedirá las que vienen de una dirección, pero las de la dirección opuesta se reflejarán y volverán a ser direccionadas hacia el equipo... Así que me decido por no hacerlo.
avatar
Tino

Cantidad de envíos : 2149
Localización : Alicante
Fecha de inscripción : 18/12/2008

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  calabrote el Jue 25 Mar 2010 - 14:05

Os debía una respuesta desde hace tiempo pero se me pasó por los lios que tuve últimamente. De repente me ha dejado de sonar ( desapareció la antena ) pero haciendo caso a un amigo mío le he dado vueltas al cable que va del phono ( que es muy fino y no mucho apantallamiento ) al amplificador acortando la longitud del mismo. No sé si es por esto o por que no le toca pero la emisora de radio de momento ha desaparecido, si con el tiempo vuelve a aparecer será que mi sistema no sireve de nada, en fín, con esto de la electrónica nunca se sabe, un saludo.
avatar
calabrote

Cantidad de envíos : 2954
Edad : 51
Localización : Madrid/España
Fecha de inscripción : 14/10/2009

http://www.alma-audio.com/

Volver arriba Ir abajo

Re: Problema con una emisora de radio

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.