Zumbido transformador...

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Ruido transformo

Mensaje  morrosco42 el Sáb Mar 24, 2012 2:38 pm

El equipo es el PS Audio Humbuster puedes preguntar a rafael111 sobre detalles del problema y solución con
ese filtro

morrosco42
Principiante
Principiante

Cantidad de envíos : 262
Fecha de inscripción : 31/01/2011

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  juantxoas el Dom Mar 25, 2012 9:16 pm

Lo tengo presente, pero me da miedo que no solucione realmente el problema... En todo caso tendría que probarlo.
Gracias.

juantxoas
Novat@
Novat@

Cantidad de envíos : 11
Localización : Barcelona
Fecha de inscripción : 28/02/2012

Volver arriba Ir abajo

No te fíes

Mensaje  Breakpoint el Lun Mar 26, 2012 10:23 am

juantxoas escribió:Lo tengo presente, pero me da miedo que no solucione realmente el problema... En todo caso tendría que probarlo.
Gracias.
Pues haces bien en no fiarte de la resolución del problema con el Humbuster. Yo he podido comprobar en mis propios oídos que no funciona en mi caso. Ahora estoy en trámites de devolución con los de "Tu cine en casa" (GT2 Games S.L.).
Saludos.
avatar
Breakpoint
Principiante
Principiante

Cantidad de envíos : 122
Localización : En casa, de toda la vida.
Fecha de inscripción : 18/11/2011

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  Tomcat el Lun Mar 26, 2012 11:28 am

Yo no tenía problema de zumbido, pero por lo que he visto de comentarios de gente que utilizaba el PS Audio, por lo visto a muchos sí les funcionaba.

Yo tengo éste a la venta en Barcelona por si te interesa:
https://www.audioplanet.biz/t25300-vendo-ps-audio-duet-filtro-pasivo-regleta

No es el Humbuster, sino el modelo posterior, el DUET, con los famosos filtros nano-cristalinos.

Saludos
avatar
Tomcat
Master
Master

Cantidad de envíos : 1121
Localización : Barcelona
Fecha de inscripción : 08/01/2011

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  Jaime2010 el Mar Mar 27, 2012 4:57 pm

a lo mejor este proyecto te sirve, es un paso a paso que hasta yo entendí.

http://www.hifichile.cl/index.php?/topic/5282-dc-filter/page__pid__117991#entry117991
avatar
Jaime2010
Grand Master
Grand Master

Cantidad de envíos : 4044
Localización : Santiago de Chile
Fecha de inscripción : 31/05/2010

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  juantxoas el Mar Mar 27, 2012 5:21 pm

Muchas gracias!!!
Tiene buena pinta. Yo de electrónica no tengo ni idea... pero conozco a quién la tiene!
Ahora estoy un poco desconectado del tema, pero cuando lo retome os cuento.
Saludos.

juantxoas
Novat@
Novat@

Cantidad de envíos : 11
Localización : Barcelona
Fecha de inscripción : 28/02/2012

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  corbelli el Mar Mar 27, 2012 6:50 pm

Por si sirve de consuelo mis Electrocompaniet Nemo tienen 4 toroidales y también cantan los trafos. Es un efecto llamado Magnetoestricción y seguramente si filtramos la continua y los sumerjo en resina baje el ruido, pero me da que no va a ser fácil.
avatar
corbelli
Principiante
Principiante

Cantidad de envíos : 465
Edad : 50
Localización : Provincia de Cádiz
Fecha de inscripción : 19/12/2008

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  juantxoas el Mar Mar 27, 2012 7:14 pm

Ya me comentaron lo de la resina pero realmente merece la pena tanta historia? Yo si no sufren los transformadores me quedo más tranquilo...

juantxoas
Novat@
Novat@

Cantidad de envíos : 11
Localización : Barcelona
Fecha de inscripción : 28/02/2012

Volver arriba Ir abajo

Re: Zumbido transformador...

Mensaje  Rico el Mar Mar 27, 2012 9:43 pm

Si el sonido de los transformadores no es indicador de defecto del transformador o problema eléctrico y no se escucha a cierta distancia lo mejor es no comerse el coco mucho, pero siempre es interesante leer las experiencias y soluciones de otros en estos hilos.
Yo tengo dos monofónicas y en una suena más el transformador que en la otra, lo que no se si la diferencia de ruido es a partir de un problema-avería que tuve con la etapa y que fue reparado, eso si me tiene un poco mosca.

Saludos
avatar
Rico
Avanzad@
Avanzad@

Cantidad de envíos : 557
Localización : El sur
Fecha de inscripción : 13/08/2010

Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.