AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

+70
chepor
siempreelmismo
Fortesque
curtis34
Celsius
joteor
Flick4
tente
Criatura
Chordeater
Nemo
nickcave
ubaldojhp
technical
Raúl
racajosa
Eomer
patricio6
palaudio
pcmaillo
yasduit
Robertofg
jaia
ferfo
gotran
Juansoteluis
Quiquese
davi
Elaphe
Javi16
darej
Ohmio
terrykola
jañoreta
FeliChe
franjvn
javiclas
gimete
miguelito77
Franciscojavier
JorgeBCN
BenitoPlus
Titoven
Júpiter
Steinway
Ignasi L
indirrana
mishok3020
YING
DrFunk
maty
D2Cowones
vicente
haleirwin
minus
campo selice
sergio75
Xereon
Jaime2010
ferac66
woku
Administración
jalejos
jose00
hifiliberator
Narayan
luizo
job_ananda
Snoozer
pablopi
74 participantes

Página 8 de 23. Precedente  1 ... 5 ... 7, 8, 9 ... 15 ... 23  Siguiente

Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Mar 16 Oct 2012 - 20:57

jsc010 escribió:
pablopi escribió:
¿Cómo lleva mpd la salida multicanal?

uff me pillas porque soy stereo hasta para las pelis, pero sospecho aunque obviamente no lo puedo asegurar que no debiera haber problema ya que MPD esta incrustado en varias distros de cacharrillos media center. Ademas aunque tengo algun material 5.1 no sabría decir primero si lo he escuchado, y si lo he escuchado "nativo" o transformado en stereo y procesado por el MPD.

Supongo que por la salida SPDIF tirará sin problemas un bitstream AC3 o DTS... la pregunta del millón es si puede reproducir PCM multicanal por una salida HDMI hmm
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  indirrana Sáb 20 Oct 2012 - 18:02

No debe de haber ningún problema: el PCM multicanal es universal, y más por HDMI.
Pasando a otro tema: el control IPAd o android del J river es pefecto, sin problemas de configuración ni de funcionamiento...para eso pagas

indirrana

Cantidad de envíos : 49
Localización : Valencia
Fecha de inscripción : 09/07/2012

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Sáb 20 Oct 2012 - 19:00

indirrana escribió:No debe de haber ningún problema: el PCM multicanal es universal, y más por HDMI.

Cierto, pero el reproductor puede no ofrecer esa posibilidad.

indirrana escribió:
Pasando a otro tema: el control IPAd o android del J river es pefecto, sin problemas de configuración ni de funcionamiento...para eso pagas

Todavía no he probado las apps específicas, pero lo cierto es que va de pm con controladores dlna genéricos Aplause.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Miér 24 Oct 2012 - 8:04

Hola de nuevo. Poco a poco me voy haciendo a Foobar gracias a vuestra ayuda, pero la falta de tiempo y experiencia me hace que todavía tenga muchas lagunas.

Una de ellas es que cuando reproduzco DVD-A iso's, en vez de salir el título de los temas me sale algo así como "Lf-Rf-C 24/96000 + LFE-Ls-Rs 24/96000". Estoy usando creo el último dll para DVD-A que según me dice la web es el 0.4.11, pero aún así no consigo nada. ¿Me podríais ayudar y decirme qué estoy haciendo mal?

Otro de los problemas que tengo es que cuando reproduzco música multicanal, incluso aunque la esté sacando por HDMI, me da el error "Unrecoverable playback error: Unsupported stream format: 96000 Hz / 24-bit / 6 channels", por lo que en Preferencias, DSP, tengo que ponerle la opción "convert 5.1 to stereo", y entonces naturalmente funciona, pero solo en estéreo. ¿Hay algo que tenga que añadir a opciones, o hacer algo para que funcione en multicanal?

Gracias por vuestra inapreciable ayuda.

Un saludo

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Miér 24 Oct 2012 - 8:24

Hola, Vicente.

vicente escribió:

Una de ellas es que cuando reproduzco DVD-A iso's, en vez de salir el título de los temas me sale algo así como "Lf-Rf-C 24/96000 + LFE-Ls-Rs 24/96000".

...

Otro de los problemas que tengo es que cuando reproduzco música multicanal, incluso aunque la esté sacando por HDMI, me da el error "Unrecoverable playback error: Unsupported stream format: 96000 Hz / 24-bit / 6 channels"

Con respecto a lo primero, a mi me pasa lo mismo. Francamente, no he investigado el tema.

Con respecto a lo segundo... Wasapi, que creo es lo que utilizas al menos por hdmi, es muy muy quisquilloso con el tamaño de buffer. Prueba a ajustarlo entre los 250 y los 490ms. El primer valor para mi es óptimo (DVD-A 192/24 estéreo o 96/24 multicanal y SACD estéreo multicanal).

Es curioso esto del wasapi porque parece extremadamente sensible a éste y otros ajustes y no solo en foobar, con JRMC pasan cosas parecidas.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Miér 24 Oct 2012 - 8:47

Pues no ha habido manera. Lo he probado en ese rango que me dices, incluso bajándolo más al mínimo y no ha habido suerte. Por cierto hay algún DSP para convertir 4 canáles a stereo, porque tengo algún cuadrafónico que no lo lee al ser cuatro canales.

Otra cosa más. Tengo un par de discos que son grabaciones wav en DTS que tampoco los lee. ¿Hay algún dll para ésto?

Lo de los títulos de los temas de los DVD-A también es un pequeño rollo. ¿Alguien sabe como arreglarlo?

Gracias. Saludos

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Miér 24 Oct 2012 - 11:05

vicente escribió:Pues no ha habido manera. Lo he probado en ese rango que me dices, incluso bajándolo más al mínimo y no ha habido suerte. Por cierto hay algún DSP para convertir 4 canáles a stereo, porque tengo algún cuadrafónico que no lo lee al ser cuatro canales.

¿Has actualizado wasapi a la última versión? Creo que en ella es posible elegir entre 2 modos de funcionamiento, uno normal y otro por eventos.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Miér 24 Oct 2012 - 13:26

¡¡¡AYUUUDAAA! Acabo de descargar la nueva versión de WASAPI (de la primera página de este hilo), y en vez de traerme un fichero comprimido, del que sale un dll, me ha traído un fichero con el nombre "foo_out_wasapi.fb2k-component" que intento correrlo y me dice que no sabe qué programa puede abrirlo. ¿Nuevamente estoy haciendo algo mal?.

Otra pregunta adicional para los expertos ¿Hay alguna diferencia de calidad en Foobar entre el sonido de un disco en DVD-A (MLP) y la extracción de los esos temas en formato FLAC?. Lo decía porque estoy pasando los DVD-A y SACD a ficheros FLAC para poder por ejemplo leerlos con el Oppo, y me está pareciendo que los FLAC pierden calidad en relación a los originales. Curiosamente comparando un tema, en MLP marca 13824 kbps y en FLAC 8429 kbps.

Gracias de nuevo

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  hifiliberator Miér 24 Oct 2012 - 13:47

El dll tienes que ponerlo en la carpeta "components" de la instalación de Foobar.

En cuanto a la velocidad de datos, es lógico que al reproducir un archivo comprimido sea menor. Precisamente de eso se trata, de disminuir el volumen de datos. En cuanto a la calidad Flac/Wav, yo nunca noté nada, en dos canales. No tengo experiencia en multicanal.

Saludos
hifiliberator
hifiliberator

Cantidad de envíos : 2752
Localización : Madrid
Fecha de inscripción : 06/08/2009

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Narayan Miér 24 Oct 2012 - 13:49

vicente escribió:Pues no ha habido manera. Lo he probado en ese rango que me dices, incluso bajándolo más al mínimo y no ha habido suerte. Por cierto hay algún DSP para convertir 4 canáles a stereo, porque tengo algún cuadrafónico que no lo lee al ser cuatro canales.

Otra cosa más. Tengo un par de discos que son grabaciones wav en DTS que tampoco los lee. ¿Hay algún dll para ésto?

Lo de los títulos de los temas de los DVD-A también es un pequeño rollo. ¿Alguien sabe como arreglarlo?

Gracias. Saludos

Hola Vicente, mira a ver si tienes instalado este componente http://www.foobar2000.org/components/view/foo_input_dts

Saludos.
Narayan
Narayan

Cantidad de envíos : 1159
Localización : P.Mallorca
Fecha de inscripción : 20/11/2010

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Miér 24 Oct 2012 - 14:19

vicente escribió:¡¡¡AYUUUDAAA! Acabo de descargar la nueva versión de WASAPI (de la primera página de este hilo), y en vez de traerme un fichero comprimido, del que sale un dll, me ha traído un fichero con el nombre "foo_out_wasapi.fb2k-component" que intento correrlo y me dice que no sabe qué programa puede abrirlo. ¿Nuevamente estoy haciendo algo mal?.

Lo más fácil es que abras las preferencias del programa, te vayas a "components" y pulses en el botón INSTALL (creo que se llama así). Seleccionas el paquete y listo. Él solito ya lo pondrá donde corresponda.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Miér 24 Oct 2012 - 14:22

vicente escribió:
Otra pregunta adicional para los expertos ¿Hay alguna diferencia de calidad en Foobar entre el sonido de un disco en DVD-A (MLP) y la extracción de los esos temas en formato FLAC?. Lo decía porque estoy pasando los DVD-A y SACD a ficheros FLAC para poder por ejemplo leerlos con el Oppo, y me está pareciendo que los FLAC pierden calidad en relación a los originales. Curiosamente comparando un tema, en MLP marca 13824 kbps y en FLAC 8429 kbps.

Asegúrate de que el formato del flac resultante es el mismo, por lo que hace a frecuencia de muestreo y nº de bits, que el original. Hay MLP estéreo de hasta 192/24 y 96/24 multicanal. Un flac con esa tasa de bits tiene pinta de ser un multicanal a 96/24. Es curioso que haya tanta diferencia porque MLP es un formato similar al FLAC en cuanto a compresión, es de tipo sin pérdidas con un ratio típico 2:1.

Quizás en un caso se está mostrando la tasa de bits una vez descomprimido y en el otro no.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Foobar

Mensaje  Ignasi L Miér 24 Oct 2012 - 14:33

vicente escribió:
Otro de los problemas que tengo es que cuando reproduzco música multicanal, incluso aunque la esté sacando por HDMI, me da el error "Unrecoverable playback error: Unsupported stream format: 96000 Hz / 24-bit / 6 channels", por lo que en Preferencias, DSP, tengo que ponerle la opción "convert 5.1 to stereo", y entonces naturalmente funciona, pero solo en estéreo. ¿Hay algo que tenga que añadir a opciones, o hacer algo para que funcione en multicanal?


Yo creo que esto denota que tu tarjeta de sonido no acepta este formato, es decir, 96000 Hz / 24-bit / 6 channels. A mi me sale el mismo mensaje cuando quiero reproducir en 24-bit 192 Khz, porque mi equipo no lo permite por SPDI/F. El el Panel de Control de sonido sólo me da opción de llegar a 96000 Hz / 24-bit.
La misma versión de Foobar, con la misma configuración, pero instalada en otro PC, sí que me permite reproducirlo
Ignasi L
Ignasi L

Cantidad de envíos : 307
Edad : 62
Localización : Barcelona
Fecha de inscripción : 29/07/2012

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Miér 24 Oct 2012 - 21:14

pablopi escribió:
vicente escribió:¡¡¡AYUUUDAAA! Acabo de descargar la nueva versión de WASAPI (de la primera página de este hilo), y en vez de traerme un fichero comprimido, del que sale un dll, me ha traído un fichero con el nombre "foo_out_wasapi.fb2k-component" que intento correrlo y me dice que no sabe qué programa puede abrirlo. ¿Nuevamente estoy haciendo algo mal?.

Lo más fácil es que abras las preferencias del programa, te vayas a "components" y pulses en el botón INSTALL (creo que se llama así). Seleccionas el paquete y listo. Él solito ya lo pondrá donde corresponda.

Gracias Pablo, también lo he intentado así, y el asunto es que al pulsar "install" me pide de donde lo voy a descargar. Voy a la carpeta de downloads que es donde meto todos estos ficheros y solo me reconoce los que tienen extensión dll, pero no el "foo_out_wasapi.fb2k-component" que es el que me ha bajado.

Si en componentes pulso la opción "get more components" me lleva a la lista de componentes de foobar (de donde ya he sacado ese fichero con extensión fb2k-component) y al ir al componente "wasapi output support 3.0" y seleccionar "download" me dice ¿desea abrir o guardar "foo_out_wasapi.fb2k-component (161k) desde www.foobar 2000.org". Si le digo abrir me sale un pop-up que me indica que Windows no puede abrir ese archivo y que si quiero buscar en la red que programa lo puede hacer. Si le digo guardar, no se descarga un dll como en los otros casos, sino el fichero que os he comentado anteriormente, el "foo_out_wasapi.fb2k-component". ¿Debería meter ese fichero entre los demás dll que hay en la carpeta "components"?¿Tendría que quitar el anterior dll de wasapi?

Lamento daros tanto la lata pero gracias a vosotros es como vamos avanzando los que tenemos poca idea de todo esto. Nuevamente gracias a todos por vuestra ayuda.

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  hifiliberator Miér 24 Oct 2012 - 21:45

Instalando como dice Pablopi, es decir, preferencias-components-instal, hay que indicar donde está el elemneto que quieres instalar. A mi me da un error, y me dice que tengo que desistalar antes a mano el complemento con una versión anterior. Lo malo es que aún quitando el complemento a mano de la carpeta "components", no me reconoce el nuevo. Parece inevitable reisntalar. Yo tengo la versión 1.1.13. La que hay disponible ahora es la 1.1.15 e igual este problema no lo tiene.

De todas maneras, si reinstalas, en preferencias-components tienes la opción de bajar los complementos.

Saludos
hifiliberator
hifiliberator

Cantidad de envíos : 2752
Localización : Madrid
Fecha de inscripción : 06/08/2009

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Miér 24 Oct 2012 - 22:05

Anda, pues la verdad es que es que no me he encontrado con esa situación, supongo que he actualizado siempre foobar con anterioridad a intentar instalar una nueva versión del plugin.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Jaime2010 Miér 24 Oct 2012 - 23:10

hifiliberator escribió:Instalando como dice Pablopi, es decir, preferencias-components-instal, hay que indicar donde está el elemneto que quieres instalar. A mi me da un error, y me dice que tengo que desistalar antes a mano el complemento con una versión anterior. Lo malo es que aún quitando el complemento a mano de la carpeta "components", no me reconoce el nuevo. Parece inevitable reisntalar. Yo tengo la versión 1.1.13. La que hay disponible ahora es la 1.1.15 e igual este problema no lo tiene.

De todas maneras, si reinstalas, en preferencias-components tienes la opción de bajar los complementos.

Saludos
Lo que debe pasar es que esta copiando la dll en tu sección de datos usuario, users/app data/foobar no me acuerdo en este momento y no tengo a mano el portátil, Pero si buscas por foobar en tus datos usuario lo encuentras y lo puedes eliminar

Lo he ido a mirar y en windows 7 es C:\Users\tu-usuario\AppData\Roaming\foobar2000 si recuerdo bien cuando instalas te pregunta algo al respecto de guardar copias locales (no me acuerdo la verdad). Prueba ver si encuentras el componente en este directorio y lo eliminas.
Jaime2010
Jaime2010

Cantidad de envíos : 4173
Localización : Santiago de Chile
Fecha de inscripción : 31/05/2010

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Lun 29 Oct 2012 - 19:49

Lo siento pero esas indicaciones no me llevan a ningún sitio. Me dices mirar en C:\Users\tu-usuario\AppData\Roaming\foobar2000 y yo en mi usuario\application data no tengo nada parecido a roaming/foobar 2000.

Yo lo que suelo hacer es cuando tengo un dll nuevo lo meto en la carpeta de "components" y al rearrancar me aparece ya en la lista. Esta vez he metido ese fichero que me trae, el "foo_out_wasapi.fb2k-component" pero como si me toco las narices. Como queríamos demostrar ya que no es un dll.

Mientras consigo actualizarlo, me ha salido otro tema y es que foobar no admite los ficheros wma, y no he encontrado un decodificador para ellos, ni un conversor de wma a flac. ¿Alguna ayuda para conseguirlo? Gracias.

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Lun 29 Oct 2012 - 20:20

Vicente, asegúrate de que configuras el explorador de Windows para que muestre las carpetas ocultas. Hablo de memoria, pero creo que "app data" y/o "roaming" no se ven de modo predeterminado.

¿Cómo que foobar no lee wma?

Supported audio formats: MP3, MP4, AAC, CD Audio, WMA, Vorbis, FLAC, WavPack, WAV, AIFF, Musepack, Speex, AU, SND...

¿Has actualizado ya foobar a la última versión?
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Jaime2010 Lun 29 Oct 2012 - 20:33

Aunque se supone que el empaquetado .component es para facilitar la vida, si alguien quiere ir a la vieja usanza, es cosa que renombre el .componente por .zip o que lo abra con winrar, winzip o 7z. El .component no es mas que un archivo comprimido con cierta estructura y adentro esta el .dll de toda la vida.
Jaime2010
Jaime2010

Cantidad de envíos : 4173
Localización : Santiago de Chile
Fecha de inscripción : 31/05/2010

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Mar 30 Oct 2012 - 7:50

pablopi escribió:

¿Cómo que foobar no lee wma?

Supported audio formats: MP3, MP4, AAC, CD Audio, WMA, Vorbis, FLAC, WavPack, WAV, AIFF, Musepack, Speex, AU, SND...

¿Has actualizado ya foobar a la última versión?

Perdona, Pablo, por lo que sea ayer me dio un error, pero hoy lo he comprobado y no hay problema para leer los WMA.

Acerca de actualizar a la última versión actualmente tengo la 1.1.10 y veo que la última es la 1.1.16. Si la actualizo ¿me guarda los componentes que tenía anteriormente y el layout que uso actualmente? ¿la instala encima de la que había?


jsc010 escribió:

Aunque se supone que el empaquetado .component es para facilitar la vida, si alguien quiere ir a la vieja usanza, es cosa que renombre el .componente por .zip o que lo abra con winrar, winzip o 7z. El .component no es mas que un archivo comprimido con cierta estructura y adentro esta el .dll de toda la vida.

Gracias. He hecho lo que dices y así sí me ha aparecido el foo_out_wasapi.dll. Lo he sustituído por el que tenía antiguo y..... al arrancar Foobar me ha dado un error como una casa, y he tenido que volver a recuperar el viejo para que volviese a funcionar.

Está visto que voy a tener que actualizarme a la última versión, pero tengo miedo que me descoloque todo y tenga que volver a empezar a ajustar todo. Por eso pregunto si cargando la nueva versión guarda todos los settings anteriores o hay que empezar de nuevo.

Gracias

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Jaime2010 Mar 30 Oct 2012 - 8:24

estas haciendo unas mezclas peligrosas

foobar2000 v1.1.11 beta 1 released. Main changes include new built-in crossfading functionality and easy installation of add-on components through new .fb2k-component file type.

o actualizas foobar para que soporte .component o usas un wasapi compatible con la v1.1.10
Jaime2010
Jaime2010

Cantidad de envíos : 4173
Localización : Santiago de Chile
Fecha de inscripción : 31/05/2010

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  vicente Mar 30 Oct 2012 - 10:08

Gracias, ya he visto que la combinación puede ser fatal.

Como os preguntaba antes, cuando cargas una nueva versión, ¿hay que empezar de nuevo a cargar todos los componentes, configurar el layout de la pantalla y demás, o guarda los settings que tuvieses?

Gracias

vicente

Cantidad de envíos : 220
Localización : Zaragoza
Fecha de inscripción : 22/02/2011

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  pablopi Mar 30 Oct 2012 - 10:13

vicente escribió:Gracias, ya he visto que la combinación puede ser fatal.

Como os preguntaba antes, cuando cargas una nueva versión, ¿hay que empezar de nuevo a cargar todos los componentes, configurar el layout de la pantalla y demás, o guarda los settings que tuvieses?

Gracias

Yo he hecho varias actualizaciones y no se me ha desmontado nunca nada.
pablopi
pablopi

Cantidad de envíos : 5813
Localización : Castellón
Fecha de inscripción : 21/06/2010

http://pablofelip.online

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Steinway Dom 11 Nov 2012 - 18:47

Buenas a todos/as, este fin de semana he empezado a trastear un poquito con el Foobar a raiz de la compra de un dac para la escucha de musica desde el PC hacia el previo del equipo estereo, el dac es un HRT Streamer II, solo queria comentaros que en la configuracion del Foobar en preferencias Output lo puedes configurar como HTR Streamer USB o bien con AsioAll, pero tengo una duda debido al poco conocimiento que tengo tanto en el Foobar como en los dac,s, en el caso del HRT cuando lo conectas en Windows o Mac no necesita drivers para su instalacion, en el caso de Foobar con Asio esta trabajando con los drives de Asio ? (Cuando disparo el programa tengo el icono de Asio en la parte inferior derecha de la pantalla activado)

Saludos. Hello
Steinway
Steinway

Cantidad de envíos : 303
Localización : BCN
Fecha de inscripción : 13/01/2009

Volver arriba Ir abajo

FOOBAR, ¿CÓMO LO HAS CONFIGURADO? - Página 8 Empty Re: FOOBAR, ¿CÓMO LO HAS CONFIGURADO?

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 8 de 23. Precedente  1 ... 5 ... 7, 8, 9 ... 15 ... 23  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.