AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pop

5 participantes

Ir abajo

Pop Empty Pop

Mensaje  Hamlet Jue 1 Sep 2011 - 18:48

El ampli está en Standby.

1. Lo enciendo.
2. Tres segundos después, un "pop" suave en ambos altavoces.

3. Lo apago en Standby.
4. Treinta segundos después, un "clic" suave de apagado dentro del ampli.
5. Tres segundos después, un "pop" suave y una contracción violenta en ambos midwoofers. Si el CD está en marcha, se escucha medio segundo de la pista que está sonando.


Lo del "pop" no me preocupa, carga y descarga de condensadores, pero no sé si la contracción es normal.

Saludos
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  orejones Vie 2 Sep 2011 - 8:53

Hamlet escribió:El ampli está en Standby.

1. Lo enciendo.
2. Tres segundos después, un "pop" suave en ambos altavoces.

3. Lo apago en Standby.
4. Treinta segundos después, un "clic" suave de apagado dentro del ampli.
5. Tres segundos después, un "pop" suave y una contracción violenta en ambos midwoofers. Si el CD está en marcha, se escucha medio segundo de la pista que está sonando.


Lo del "pop" no me preocupa, carga y descarga de condensadores, pero no sé si la contracción es normal.

Saludos


Todo perfectamente normal, aunque pueda resultar incómodo a veces: el fabricante se ha ahorrado unos Euros (pocos) al no poner un relé que desconecte la salida de señal a los altavoces durante los ciclos de encendido y apagado. Aunque es posible que no haya puesto relés para minimizar el número de contactos por los que pasa la señal, y evitar su degradación (eso es lo que dirá, si le preguntas...)

Lo de la contracción es porque, durante unos milisegundos, hay un voltaje negativo entre los terminales.

¿Has probado a apagar el amplificador mientras el CD sigue sonando hasta que el sonido "se rompe"? Es posible, incluso probable, que esa contracción de que hablas no se presente en esas condiciones...

En cualquier caso, siempre es buena práctica dejar el mando de volumen a cero antes de apagar el amplificador, y comprobar que está a cero antes de encenderlo. Y respetar el orden de encendido (primero, la fuente; luego, el preamplificador, y, por último, la etapa..., o el amplificador integrado) y de apagado (primero, etapa; luego, cuando se haya descargado, el previo; y, por último, la fuente) En caso de usar un previo de fono, debe ser lo primero que se encienda, y lo último que se apague.

Esta práctica, una vez convertida en hábito, evita más de una susto, y no pocos disgustos.

Un saludo

orejones

Cantidad de envíos : 4217
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Estocastico Vie 2 Sep 2011 - 11:08

orejones escribió:
Hamlet escribió:El ampli está en Standby.

1. Lo enciendo.
2. Tres segundos después, un "pop" suave en ambos altavoces.

3. Lo apago en Standby.
4. Treinta segundos después, un "clic" suave de apagado dentro del ampli.
5. Tres segundos después, un "pop" suave y una contracción violenta en ambos midwoofers. Si el CD está en marcha, se escucha medio segundo de la pista que está sonando.


Lo del "pop" no me preocupa, carga y descarga de condensadores, pero no sé si la contracción es normal.

Saludos


Todo perfectamente normal, aunque pueda resultar incómodo a veces: el fabricante se ha ahorrado unos Euros (pocos) al no poner un relé que desconecte la salida de señal a los altavoces durante los ciclos de encendido y apagado. Aunque es posible que no haya puesto relés para minimizar el número de contactos por los que pasa la señal, y evitar su degradación (eso es lo que dirá, si le preguntas...)

Lo de la contracción es porque, durante unos milisegundos, hay un voltaje negativo entre los terminales.

¿Has probado a apagar el amplificador mientras el CD sigue sonando hasta que el sonido "se rompe"? Es posible, incluso probable, que esa contracción de que hablas no se presente en esas condiciones...

En cualquier caso, siempre es buena práctica dejar el mando de volumen a cero antes de apagar el amplificador, y comprobar que está a cero antes de encenderlo. Y respetar el orden de encendido (primero, la fuente; luego, el preamplificador, y, por último, la etapa..., o el amplificador integrado) y de apagado (primero, etapa; luego, cuando se haya descargado, el previo; y, por último, la fuente) En caso de usar un previo de fono, debe ser lo primero que se encienda, y lo último que se apague.

Esta práctica, una vez convertida en hábito, evita más de una susto, y no pocos disgustos.

Un saludo


+1

Totalmente de acuerdo.

A un amigo mio le pasaba algo muy parecido con previo y etapa Adcom.

S2
Estocastico
Estocastico

Cantidad de envíos : 1032
Edad : 51
Localización : BILBAO
Fecha de inscripción : 19/12/2008

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Hamlet Vie 2 Sep 2011 - 11:10

Gracias Orejones

Eso había leído, lo del pop por la descarga de condensadores y el ahorro en relés, pero no sabía lo del voltaje negativo y la contracción del midwoofer. Me quedo mucho más tranquilo.

Estoy haciendo los deberes y lo apago todo en su orden. He probado a dejar en marcha el lector y pasa igual. También pasa igualmente al margen del volumen. Con el otro ampli no sucede, solo el típico "clic" y silencio glacial.

Como digo, gracias porque me quedo más tranquilo sabiendo que la contracción es normal y no hay riesgo para los altavoces.

Un saludo

Y también a ti, Estocástico, que te acabo de leer. El mío es Cyrus. He leído que con Naim también pasa.
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Monti Vie 2 Sep 2011 - 12:38

Lo malo de todo esto es que al no tener el circuito de protección y que se produzca ese pop o sonido se puede colar corriente continua a los altavoces (de hecho pienso que ese movimiento tan exagerado de los woofers puede ser por eso) y no es bueno porque sufren los drivers y se pueden joder. El orden de encendido-apagado que te han comentado de las electrónicas es muy importante, yo siempre lo hago así apesar de que mi integrado si tiene el circuito que desconecta los altavoces, pero por seguridad y costumbre lo hago así.
Monti
Monti

Cantidad de envíos : 674
Edad : 41
Localización : Jaén
Fecha de inscripción : 06/02/2009

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  feimar Sáb 3 Sep 2011 - 15:02

Poco que añadir a lo ya referido por el resto de foreros..., el fabricante no ha diseñado-implementado circuito alguno que haga que ese "pop" aparezca cada vez que exista "tensión residual", (por mínima que esta sea), en los canales de salida. En mí caso ocurre con una Rotel 965AX configurada en mono.....
Me temo que poco o nada puedes hacer al respecto.

feimar

Cantidad de envíos : 291
Localización : Foro
Fecha de inscripción : 18/05/2011

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Hamlet Sáb 3 Sep 2011 - 16:31

¿Y lo que añade Monti sobre la contracción? ¿Podré dormir tranquilo si le pongo altavoces que me cuesten una pasta?
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  feimar Sáb 3 Sep 2011 - 16:59

Salvo que estas provengan de corrientes contínuas elevadas, las elongaciones-contracciones del cono se producen constantemente en ambos sentidos, (en ocasiones, de manera no perceptible a la vista), por lo que no creo debas de temer nada al respecto, aunque evidentemente, no sea lo más idóneo.

feimar

Cantidad de envíos : 291
Localización : Foro
Fecha de inscripción : 18/05/2011

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  orejones Sáb 3 Sep 2011 - 17:10

Hamlet escribió:¿Y lo que añade Monti sobre la contracción? ¿Podré dormir tranquilo si le pongo altavoces que me cuesten una pasta?

Supongo que apagarás el equipo antes de irte a dormir, ¿no? Y te comunico que la corriente continua sólo sale del amplificador en caso de avería, y no culaquier avería: es raro que se produzca. Además, si pones cajas caras, seguro que pronto querrás amplificación de más nivel...

La audiofilia nervosa, una vez ha hecho presa en la víctima, tiene mal pronóstico.

orejones

Cantidad de envíos : 4217
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Hamlet Sáb 3 Sep 2011 - 17:32

A ver si más tarde os cuelgo un vídeo del cono y juzgáis. No interpretéis mal, mi teclado tiene eñe.
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Hamlet Sáb 3 Sep 2011 - 17:53

Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  orejones Sáb 3 Sep 2011 - 18:02

Hamlet escribió:

¿Y eso te mantiene acongojado? ¡No hagas ni caso, hombre...!

Un saludo

orejones

Cantidad de envíos : 4217
Localización : Fácil
Fecha de inscripción : 15/03/2011

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Hamlet Sáb 3 Sep 2011 - 18:26

Ya veo que es totalmente normal.

Muchísimas gracias
Hamlet
Hamlet

Cantidad de envíos : 3220
Localización : España (Citerior)
Fecha de inscripción : 09/04/2011

http://lapoliantea.blogspot.com

Volver arriba Ir abajo

Pop Empty Re: Pop

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.