AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pekeño problema desesperante: ruido en M-Audio

Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Pekeño problema desesperante: ruido en M-Audio

Mensaje  Daprex Jue Mar 17, 2011 2:11 am

Hola!!
Tengo una tarjeta de sonido m-audio fastrack pro y desde ke la compre en mi ordenador se cuela como ruido electrico en algunos momentos de producir sonidos... me pasa con todo al reproducir musica, al producir con un programa.....
Para mas info tengo conectado al portatil la tarjeta m-audio y un teclado midi akai mpk 49... la configuracion de la tarjeta la toke y la puse la mejor calidad y tal.. pero kiero probar si con la configuracion de fabrica se me vaa pero no se hacerlo... todo esta actualizado y e intentado configurarlo de todas maneras pero siempre al rato aparece ese insoportable ruidito como cuando estrujas un papel..... tambien probe a desconectar el portatil del enchufe y provarlo con la bateria nada mas y tampoco funciona... la verdad eske me estoy moskeando muxo porke pa tarjeta de sonido y calidad de audio con este problema todo se va a la mierd,,,, asi ke no se si alguien sabe algo o kiere mas info para ayudarme ke me lo diga....
Muxas gracias por su atencion y espero solucionarlo...

P.D: Lo mas raro del asunto es ke en casa de un colega solo enchufada la tarjeta iba muy bien sin ese problema.... pero aki no.. jaja

Salut!!

Daprex

Cantidad de envíos : 3
Localización : Madrid
Fecha de inscripción : 16/03/2011

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  DrFunk Jue Mar 17, 2011 3:15 am

Daprex escribió:Hola!!
Tengo una tarjeta de sonido m-audio fastrack pro y desde ke la compre en mi ordenador se cuela como ruido electrico en algunos momentos de producir sonidos... me pasa con todo al reproducir musica, al producir con un programa.....
Para mas info tengo conectado al portatil la tarjeta m-audio y un teclado midi akai mpk 49... la configuracion de la tarjeta la toke y la puse la mejor calidad y tal.. pero kiero probar si con la configuracion de fabrica se me vaa pero no se hacerlo... todo esta actualizado y e intentado configurarlo de todas maneras pero siempre al rato aparece ese insoportable ruidito como cuando estrujas un papel..... tambien probe a desconectar el portatil del enchufe y provarlo con la bateria nada mas y tampoco funciona... la verdad eske me estoy moskeando muxo porke pa tarjeta de sonido y calidad de audio con este problema todo se va a la mierd,,,, asi ke no se si alguien sabe algo o kiere mas info para ayudarme ke me lo diga....
Muxas gracias por su atencion y espero solucionarlo...

P.D: Lo mas raro del asunto es ke en casa de un colega solo enchufada la tarjeta iba muy bien sin ese problema.... pero aki no.. jaja

Salut!!

Yo tengo esa misma tarjeta y no me da ningún problema. Si has probado con y sin corriente externa incluso hasta con el ordenador con y sin batería debe ser un problema de la tarjeta. Lo mismo es alguna soldadura.

Suerte
DrFunk
DrFunk

Cantidad de envíos : 7497
Localización : MD
Fecha de inscripción : 23/12/2008

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Pekeño problema desesperante: ruido en M-Audio

Mensaje  Daprex Jue Mar 17, 2011 9:05 am

Holaa!
Lo de la soldadura como lo puedo saber..¿? porke abrir la tarjeta para verlo y tal... pues como ke no me atrevo... si puedes especificarlo o ke hacer...
Gracias!

Daprex

Cantidad de envíos : 3
Localización : Madrid
Fecha de inscripción : 16/03/2011

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  DrFunk Jue Mar 17, 2011 9:07 am

Daprex escribió:Holaa!
Lo de la soldadura como lo puedo saber..¿? porke abrir la tarjeta para verlo y tal... pues como ke no me atrevo... si puedes especificarlo o ke hacer...
Gracias!

Pues hombre, lo suyo es que tuvieses algún conocido que supiese de esas cosas y te lo pudiese mirar porque si lo llevas a un SAT te va costar más el remedio que la enfermedad. En temas de electricidad y electrónica no te puedo ayudar porque los pocos conocimientos que tenía de mis tiempos de estudiante los he olvidado por desuso Embarassed
DrFunk
DrFunk

Cantidad de envíos : 7497
Localización : MD
Fecha de inscripción : 23/12/2008

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Pekeño problema desesperante: ruido en M-Audio

Mensaje  Daprex Vie Mar 18, 2011 2:44 am

Ok Gracias colega lo tendre en cuentaa!!
Alguna sujerencia mas de la posible solucion a mi problema.....
Por provar mas cosas antes de meterme en eso.... Razz

Daprex

Cantidad de envíos : 3
Localización : Madrid
Fecha de inscripción : 16/03/2011

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  Yngwie Vie Mar 18, 2011 3:17 am

Daprex, yo tengo la misma tarjeta (que va a un ampli Onkyo por RCA y al ordenador por USB) y sufro de un pitido que cuento en este hilo. En dicho hilo no menciono que el problema me afecta también al ordenador (que está en otra habitación), pero desde que comencé a usar tarjeta de sonido para grabaciones caseras vi que también llegaba el pitido.

https://www.audioplanet.biz/t10607-perturbaciones-armonicas-provocadas-por-mi-ascensor

Sinceramente creo que lo tuyo es otra cosa pero no descartes nada de nada. Hace poco un amigo descubrió que unos "marcianos" que escuchaba en su equipo eran causados por tener la tv conectada a su correspondiente antena de tv (que además no usaba). Fuera antena y fuera marcianos.

Mi recomendación: desenchufa absolutamente todo equipo anejo y prueba, prueba y prueba...Si yo te contara todas las pruebas que hice hasta descubrir que el culpable era mi ascensor! confused

Suerte y ya nos contarás.

P.D.: Y que el problema no te vuelva Deprex!
Yngwie
Yngwie

Cantidad de envíos : 707
Localización : Amityville
Fecha de inscripción : 27/11/2009

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  Jaime2010 Vie Mar 18, 2011 3:50 am

-supongo que probaste sin la tarjeta o sea con los recursos propios del computador para sacar sonido
-es factible que puedas probar con otra tarjeta ? descartar que la controladora del computador tenga algun problema.
-drivers. ver si existen otros compatibles, bajar de version de los propios o actualizar los ultimos. usar alguno universal.
-aislar la red electrica como dicen anteriormente.
Jaime2010
Jaime2010

Cantidad de envíos : 4171
Localización : Santiago de Chile
Fecha de inscripción : 01/06/2010

Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  Invitado Vie Mar 18, 2011 5:15 am

yo tengo conectado el pc al DAC y cuando lo muevo por algo y toco la conexión óptica, se escucha a veces un carraspeo, le toco la cenxión y ya se va. Me imagino que no será el caso de tu usb pero yo conectaría otro cable usb o incluso de mejor calidad. También es cierto que cuando conecto los auriculares al ordenador, se oye toda la placa base en ellos, procesador, ventilador, tarjeta gráfica, según donde hagas click, se oye.

Invitado
Invitado


Volver arriba Ir abajo

Pekeño problema desesperante: ruido en M-Audio Empty Re: Pekeño problema desesperante: ruido en M-Audio

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.