AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Zumbido en Pro-Ject Debut III

Ir abajo

Zumbido en Pro-Ject Debut III Empty Zumbido en Pro-Ject Debut III

Mensaje  Galileo Jue 17 Feb 2011 - 15:17

Hola a todos,
Hace unos días que noto un zumbido cuando intento usar mi giradiscos Pro-Ject Debut III.
Este "soplido" suena aun estando parado mi giradiscos, sólo con activar en mi ampli la entrada correspondiente al giradiscos. Suena mucho más cuando en el Pro-Ject Phono Box II selecciono cápsula MC.
Hace algun tiempo leí en algun sitio (no recuerdo dónde) unas pautas para aproximarse a saber si el ruido de fondo era debido a acople del plinto, a vibraciones del motor o a resonancias del brazo/cápsula.

Mi equipo consta de ampli Unison Research Unico, previo de Pro-Ject Phono Phono Box II, Pro-ject Speed Box como regulador de la velocidad de giro, cable Tasker HUM de brazo a previo de phono y Siltech London de Previo a ampli. La cápsula una Denon DL103. Mi giradiscos está tumeado, incorpora tiras adhesivas de plomo en su "barriga" y conos de desacoplo.
Agradecería cualquier orientación. Gracias

Galileo

Cantidad de envíos : 460
Localización : Sevilla
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  Jesús Jue 17 Feb 2011 - 15:33

A mi me advirtieron que eso podria suceder si no tenia conectado el cable de masa del cable de phono.

Saludos.
Jesús
Jesús

Cantidad de envíos : 200
Localización : Barcelona
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  Galileo Jue 17 Feb 2011 - 16:12

Gracias Jesús, pero el cable de masa del brazo está fírmemente apretado en el GND del ampli

Galileo

Cantidad de envíos : 460
Localización : Sevilla
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  Tino Jue 17 Feb 2011 - 21:02

Hola.

El zumbido, o bien se debe a electricidad estática que no es drenada, o a alguna fuga de continua, por mala conexión a masa, o procede de la red eléctrica, quiero decir a través de la toma de tierra, o quizás consigas algo poniendo la conexión a la red eléctrica en fase. Ves haciendo pruebas hasta que consigas eliminar el problema, que con seguridad procede del aparato tocadiscos, porque al poner el previo de fono en forma MC, que tiene más ganancia, el zumbido es mayor.
Tino
Tino

Cantidad de envíos : 2151
Localización : Alicante
Fecha de inscripción : 18/12/2008

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  JDPBILI Jue 17 Feb 2011 - 21:19

El problema puede estar causado por varios factores (o la combinación de ellos): Platter metálico, cables de la parte trasera de la cápsula que se están tocando o interferiendo (es muy probable si antes no sucedia), etc.

De todas maneras el previo es justito para la cápusla y la combinación brazo-cápsula tampoco es la ideal....
JDPBILI
JDPBILI

Cantidad de envíos : 189
Edad : 45
Localización : VALENCIA
Fecha de inscripción : 06/10/2009

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  israel Jue 17 Feb 2011 - 23:18

A mi me paso algo parecido hace unos años...me volví loco y al final eran unos cables de modulación,los que unían la TV con el amplificador.
Prueba a dejar solo los cables que van del plato a el amplificador.
israel
israel

Cantidad de envíos : 430
Edad : 50
Localización : Asturias
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

Zumbido en Pro-Ject Debut III Empty Re: Zumbido en Pro-Ject Debut III

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.