AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

"Ruido Blanco" Altavoces

+5
beard500
psychoart
galena
naviayork
Victor_S_S
9 participantes

Página 1 de 2. 1, 2  Siguiente

Ir abajo

"Ruido Blanco" Altavoces Empty "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Miér Jun 22, 2022 9:25 pm

Buenas tardes.

Se viene consulta para novatos, llevo ya unos años, pero sigo casi como el primer día Laughing

Tengo un Technics SL-1300 con ampli Sansui 661 y Altavoces JBL TLX 9GI.

Se supone que ya tengo equipo para tirar muchos años, lo he mejorado bastante recientemente y NO CONSIGO que desaparezca una especie de ruido blanco que tengo de fondo de forma permanente, no sé si me explico con lo de "ruido blanco", porque no es un zumbido potente ni ruidos extraños, sino un sonido constante muy similar al del "ruido blanco". Simplemente con el ampli encendido ya se aprecia levemente, pero en cuanto la aguja toca el vinilo, es mucho más evidente. En principio todo está correctamente ajustado, los altavoces están alejados, no parece haber vibraciones. No pasa nada con los momentos más "ruidosos", pero en los pasajes más tranquilos yo por lo menos lo tengo mucho más que presente.

Si no activo el "High Filter", el sonido es muchísimo más leve, pero el sonido de mis discos se queda completamente vacío, y ando un pelín desesperado. El de "Loudness" no lo activo.

No soy muy audiófilo, pero detalles como este me quitan la vida. CUALQUIER CONSEJO por básico que sea será bien recibido.

Espero haber elegido el subforo adecuado.

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  naviayork Miér Jun 22, 2022 9:37 pm

Diría que revises las tomas de tierra de todos los aparatos y sobre todo del plato al ampli. Supongo que sean parásitos que se te meten por los cables de linea
naviayork
naviayork

Cantidad de envíos : 657
Localización : España
Fecha de inscripción : 07/05/2020

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  galena Miér Jun 22, 2022 9:48 pm

Hola, los ruidos dan mucho por saco y en ocasiones cuesta mucho encontrarlos.
Ese ruido que escuchas pueden ser los tweeter de las cajas, también puede ser el propio ampli pues ese aparatito ya tiene 50 años, los amplis no son inmortales y con los años dan fallos y luego se paran.

Deberías probar tus cajas con otro ampli que estés seguro que funciona bien y tu ampli con otras cajas que estén bien, por localizar quién produce el ruido, si los tweet o el ampli,

Un saludo

galena

Cantidad de envíos : 9783
Localización : Valencia
Fecha de inscripción : 06/08/2014

A Rxdroid le gusta esta publicaciòn

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  psychoart Miér Jun 22, 2022 10:11 pm

Lo que tendrás es el típico hiss en inglés, y sale por los tweeter. Que lo tenga el amplificador siendo de esa época es normal, también lo tienen muchos modernos, cuanto más alto es el número en las especificaciones de la relación señal /ruido, menos ruido de fondo tienen. Pero supongo que será leve, y no debería oirse desde el punto de escucha, pero sí si te acercas al altavoz. El del tocadiscos, si estando la aguja levantada no lo oyes pero al apoyar si, es simplemente el ruido de arrastre de la aguja sobre el vinilo, y eso es inevitable, incluso podría ser de la propia grabación, si es analógica. Si te molesta, deberías pasarte al digital, aunque aún en digital hay algunas grabaciones con hiss si se han sacado de cintas antiguas.
psychoart
psychoart

Cantidad de envíos : 456
Localización : Valladolid
Fecha de inscripción : 23/02/2017

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  beard500 Miér Jun 22, 2022 11:55 pm

Es conocido que algunas unidades de algunos modelos de la serie XX1 de Sansui pueden presentar un zumbido ligero de fondo, constante e independiente del nivel del volumen. Normalmente se nota sólo sin sonido. Yo creo que son nada más los modelos altos de la serie (771, 881?), pero no estoy 100% seguro. No sé el 661 está entre los que pueden tener el problema. Los pequeños creo que ninguno lo tiene. Creo que en Audiokarma hay varios hilos al respecto. Me parece recordar que la causa fundamental (que afectó a varias líneas de Sansui, no sólo la XX1) era una resina que se degradaba, y que llegaba a crear una capacidad parásita o a hacer una especia de corto entre componentes o con alguna tierra. Ya digo que si no recuerdo mal, hay varios hilos al respecto en Audiokarma. Busca por "hum Sansui".

El problema con el plato tiene pinta de ser diferente (tierras?, como te indican los compañeros).

Saludos
beard500
beard500

Cantidad de envíos : 346
Localización : Madrid
Fecha de inscripción : 29/03/2009

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  psychoart Jue Jun 23, 2022 12:55 am

Una cosa es el hum, que es el típico zumbido de alterna a 50hz, o también puede ser de 100hz si viene causado después de la rectificación, y otra el hiss, que es prácticamente ruido blanco y suele ser ruido térmico o ruido de johnson, que está provocado por el paso de la corriente por resistencias , conductores y componentes. Aquí también influye la ganancia del amplificador, los amplificadores antiguos solían tener más sensibilidad de entrada que los modernos, por que las salidas de los aparatos de la época, daban menos voltaje que los de ahora. de ahí que cuando les pones un cd, a nada que subes el pote ya suena fuerte. Y cuanto más ganancia, más se oyen los ruidos de fondo, y menor es la relación señal ruido.
En realidad todos los amplificadores tienen hiss, pero depende del diseño, componentes, etc... que se oiga más o menos, y de la sensibilidad de los altavoces. Si no se oye en el punto de escucha, no es un problema.
Yo he tenido varios de esa serie y todos tenían algo de hiss, tanto de serie como después de restaurarlos cambiando condensadores y algunos componentes.
Lo que dices de la resina, supongo que será el típico pegamento que usaban para sujetar condensadores y componentes, que el que usaba sansui es especialmente problemático, y si que se vuelve conductor y además corroe las patas de los componentes. Cuando se restaura uno de esos, hay que quitar todo el pegamento, y es un verdadero coñazo. También esa serie daba algún problema en los contactos de las placas, que van en slots, pero eso se resuelve limpiando los contactos.
Y lo del plato si fuese cosa de tierra, se oiría siempre, no sólo a partir de posar la aguja en el disco. Y aquí también volvemos a lo mismo, los previos de phono, al tener que amplificar señales tan pequeñas, también amplifican más los ruidos de fondo. Esto es comprobable en cualquier ampli con phono, sin señal si subimos el volumen, al pasar de cualquier entrada de linea a seleccionar la de phono, aumenta el ruido de fondo.
psychoart
psychoart

Cantidad de envíos : 456
Localización : Valladolid
Fecha de inscripción : 23/02/2017

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Mordecai Jue Jun 23, 2022 8:42 am

Al utilizar solo plato, es difícil discernir si el problema lo tienes en el amplificador o especificamente en la sección de fono. En las entradas de línea tienes el mismo ruido?
Mordecai
Mordecai

Cantidad de envíos : 3538
Localización : Barcelona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  ducados123 Jue Jun 23, 2022 9:42 am

Tanto en informática como en audio, donde el resultado depende de una cadena de dispositivos y no teniendo conocimientos ni aparataje de medición adecuado, la solución es la prueba y error. Presumimos que tu equipo es el "básico" plato, amplificador y pantallas, yo empezaría por lo más sencillo y menos engorroso, utilizar un reproductor de CD propio o prestado, en su defecto un reproductor de DVD con salidas RCA, si por esta fuente no se percibe ruido alguno ya tienes claro que el problema reside en el plato o en el previo de phono, si sigue haciendo el mismo ruido el plato no es el culpable (que ya es saber algo) lo más cómodo sería utilizar otro amplificador para comprobar, esto que te parece difícil en este foro se simplifica porque es probable que algún paisano tuyo se preste a hacer la prueba, o algún amigo que tenga equipo, el caso es que si el ruido desaparece es el amplificador, caso contrário serían las pantallas, sabiendo quién es el culpable es tan fácil como un buen servicio técnico o en su caso un dispositivo nuevo.

Saludos.
ducados123
ducados123

Cantidad de envíos : 3648
Edad : 64
Localización : Alicante
Fecha de inscripción : 27/09/2016

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 10:18 am

Lo primero, mil gracias a todos, de verdad.

Como decís, los que no tenemos grandes conocimientos ni material, nos quedamos bastante bloqueados. He probado con un amplificador basurilla que tengo, y en principio se sigue apreciando el mismo "ruido".

Mando una foto del ampli, por si de primeras alguien me dice que estoy liándola parda o por si veis alguna mejora factible. Y si no me va a tocar resignarme.

"Ruido Blanco" Altavoces Img_6510

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  MONOLITO Jue Jun 23, 2022 10:41 am

Desconecta uno por uno: los dos cables de masa y después los de señal del tocadiscos... ¡Eso sí!, con el amplificador apagado.

Con eso podrás comprobar que pasa con el ruido. Si el ruido sigue con todo desconectado; el ruido es del amplificador.
El tweeter es raro que sea... puede oscilar, o tener algo suelto, pero lo normal es que sea del amplificador. Por si acaso, prueba con otras cajas acústica.
MONOLITO
MONOLITO

Cantidad de envíos : 3332
Edad : 62
Localización : Madrid
Fecha de inscripción : 11/09/2013

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 10:56 am

Hola Monolito. Pero el ruido solo está cuando enciendo el amplificador. Si no ahí no hay nada.

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  galena Jue Jun 23, 2022 11:02 am

Pues entonces es el amplificador el que lo produce.

Un saludo

galena

Cantidad de envíos : 9783
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 11:08 am

PERO Laughing puse otro amplificador mucho más básico que tengo, y el zumbido estaba ahí igualmente. He mandado la foto por si algo no estaba bien puesto o por si había algún "truco" ( Laughing Laughing ) que no estuviese viendo.

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  galena Jue Jun 23, 2022 11:18 am

Total que con 2 amplis el ruido sigue estando ahí, pues ya no es el ampli ahora son los altavoces siguiendo la lógica, porque sería mucha casualidad que 2 amplis diferentes hagan el mismo ruido.
En realidad lo suyo es que un ampli no se escuche si no hay música, pero todos los amplis o casi todos tienen algún pequeño "mmmm" que no sueles ni escucharlo, pero lo aprecias

Un saludo

galena

Cantidad de envíos : 9783
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  psychoart Jue Jun 23, 2022 11:24 am

Pero a ver, tienes ruido blanco o tienes zumbido?
Sin nada conectado se escucha en todas las entradas o solo en la de phono?
A qué distancia de los altavoces se oye el ruido, con el potenciómetro de volumen puesto al nivel que escuchas normalmente?
Los altavoces, no generan ruidos, puede sonar o no sonar, o sonar mal, pero un ruido de fondo constante no lo genera un altavoz.
psychoart
psychoart

Cantidad de envíos : 456
Localización : Valladolid
Fecha de inscripción : 23/02/2017

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  MONOLITO Jue Jun 23, 2022 12:35 pm

No me has entendido Victor.

Quita todos los cables del tocadiscos, deja solo el amplificador encendido y los altavoces. Si persiste el ruido, es del amplificador, el tweeter es muy raro.
MONOLITO
MONOLITO

Cantidad de envíos : 3332
Edad : 62
Localización : Madrid
Fecha de inscripción : 11/09/2013

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  ducados123 Jue Jun 23, 2022 12:45 pm

Haz lo que te dice Monolito, yo me inclino por el plato, la prueba del CD sería fundamental.

Saludos.
ducados123
ducados123

Cantidad de envíos : 3648
Edad : 64
Localización : Alicante
Fecha de inscripción : 27/09/2016

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 1:03 pm



He hecho un vídeo. A ver si se escucha bien Laughing  Con el tocadiscos desconectado y con el volumen bastante alto, a ver si apreciáis lo que digo (en la realidad se nota bastante más).

Al poner el disco ese "ruido" se duplica.

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

A MONOLITO le gusta esta publicaciòn

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  MONOLITO Jue Jun 23, 2022 1:19 pm

¡Vaya!, es un receiver.
Yo creo que es el receiver, aunque has probado con otro amplificador, yo intentaría que me dejaran otro, y que solo sea amplificador... Es posible que se cuele algo de siseo por llevar la radio, que falle algo, algún conmutador, o que se mezcle algo en algún circuito.
Ese ruido solo se debería escuchar al acercar el oído al tweeter y bajito.
MONOLITO
MONOLITO

Cantidad de envíos : 3332
Edad : 62
Localización : Madrid
Fecha de inscripción : 11/09/2013

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 1:31 pm

Soy un iluso, pensaba que me ibáis a decir: "Cambia esos cables" o "pon este cacharrito", y con eso lo iba a arreglar Laughing

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  naviayork Jue Jun 23, 2022 1:57 pm

Me parece que tienes la tierra sin conectar"Ruido Blanco" Altavoces Img_2114
naviayork
naviayork

Cantidad de envíos : 657
Localización : España
Fecha de inscripción : 07/05/2020

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Jue Jun 23, 2022 2:01 pm

Justo había quitado todos los cables del tocadiscos. En principio están conectados los tres cables. Si te fijas un poco más arriba, he subido una foto de la parte posterior del ampli (creo que lo tengo el de tierra en su sitio, pero he probado en más por si acaso se iba el ruido, pero nada).

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

A naviayork le gusta esta publicaciòn

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Victor_S_S Vie Jun 24, 2022 2:07 pm

Porque me imagino que algo tan básico como probar con cables de mayor calidad no tiene nada que ver ¿verdad?

Victor_S_S

Cantidad de envíos : 32
Localización : La Rioja
Fecha de inscripción : 13/03/2021

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  naviayork Vie Jun 24, 2022 2:24 pm

Los cables y los conectores tienen que estar en buen estado, nada más, comprueba soldaduras si acaso pero gastarte en cables no te va a quitar el ruido. A lo mejor si pruebas con unos apantallados para evitar interferencias...
naviayork
naviayork

Cantidad de envíos : 657
Localización : España
Fecha de inscripción : 07/05/2020

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  izozaya Vie Jun 24, 2022 2:28 pm

Es ruido blanco, no parece ser de interferencias de nada; el apantallamiento extra no sera la solucion.
Para mi que es el normal de una entrada de Phono. Siempre son ruidosas, particularmente en equipos vintage.

izozaya

Cantidad de envíos : 492
Localización : Por la parte fría de Europa
Fecha de inscripción : 06/02/2014

Volver arriba Ir abajo

"Ruido Blanco" Altavoces Empty Re: "Ruido Blanco" Altavoces

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.