AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

+8
led
Jeremias johnson
valentin
Dudui
Yevepa
javihv
RE-NOIR
trocri
12 participantes

Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  trocri Vie Feb 11, 2011 12:07 am

Tengo una etapa Musical Fidelity vintage que no me dió mas que alegrias pero cuando la apago después de 5 segundos se escucha un sonido tirando a gaseoso por el canal derecho. La etapa se revisó hace poco y no le vieron nada raro. Por cierto la etapa es una MF P-270 a alguien le ocurre o ocurrió algo parecido?
Un saludo
trocri
trocri

Cantidad de envíos : 7924
Edad : 54
Localización : LA CORUÑA-ARTEIXO
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  RE-NOIR Vie Feb 11, 2011 12:58 am

Eso es,que se le va la fuerza por el ... shutup shutup shutup Razz
RE-NOIR
RE-NOIR

Cantidad de envíos : 3801
Edad : 47
Localización : Badajoz
Fecha de inscripción : 16/01/2009

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  trocri Vie Feb 11, 2011 1:15 am

RE-NOIR escribió:Eso es,que se le va la fuerza por el ... shutup shutup shutup Razz

Es que precisamente el ruido es igual a eso y entre el ampli y mi bulldog brutus con sus perdidas de gases estoy desorientado y con lo de brutus algo mareado.
Fuera coñas lo del ampli me tiene preocupado el ruido si no te lo esperas asusta un poco.
Un saludo Re-
trocri
trocri

Cantidad de envíos : 7924
Edad : 54
Localización : LA CORUÑA-ARTEIXO
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  javihv Vie Feb 11, 2011 8:15 am

Pues a mi me parece de lo más normal... mis altavoces también te chivan cuando deja de llegarle señal del ampli, aunque es cierto que no tarda cinco segundos, en mi caso es casi instantaneo.
javihv
javihv

Cantidad de envíos : 4806
Edad : 47
Localización : Córdoba (Spain)
Fecha de inscripción : 05/05/2010

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Yevepa Vie Feb 11, 2011 8:56 am

Tengo una etapa Threshold que hacía eso exactamente por un canal (acompañadao del movimiento del cono del altavoz). Como el propio Nelson Pass (fundador de Threshold) recomienda que se le cambien los condensadores a sus cacharros después de 15 años así lo hice, además de cambiar los didodos rectificadores, y la etapa cobró vida en cuanto a sonido y por supuesto dejó de producir ese bufido por un canal a los 5 segundos de apagarse.
Por tanto creo que tiene que ver conque los condesadores ya se están quedando fritos Grrr
Yevepa
Yevepa

Cantidad de envíos : 510
Localización : Las Palmas de Gran Canaria
Fecha de inscripción : 17/04/2009

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Dudui Vie Feb 11, 2011 11:09 pm

Condensador electrolitico ....

Dudui

Cantidad de envíos : 122
Localización : recife
Fecha de inscripción : 02/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  trocri Vie Feb 11, 2011 11:18 pm

Estoy de acuerdo en que lo mas probable sea un tema de condensadores, solo ocurre con el canal derecho.
Lo triste es que hace poco se le hizo una revisión y cuando se le hizo no hacia el ruido wallbash
Habrá que repetir la revisión, lo que me asusta es que los condensadores son unos tochos.
Gracias y un saludo
trocri
trocri

Cantidad de envíos : 7924
Edad : 54
Localización : LA CORUÑA-ARTEIXO
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  valentin Vie Feb 11, 2011 11:59 pm

yo tengo las columnas nuevas y tambien lo hacen las dos con tan solo un mes de vida. Me han dicho que es normal y obedece a la descarga de los condensadores. solo quiero aportarte un comentario no lo tengas muy en cuenta porque yo no soy muy versado en estas lides.
Un saludo

valentin

Cantidad de envíos : 242
Localización : madrid
Fecha de inscripción : 25/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Dudui Dom Feb 13, 2011 9:00 am

Dependiendo de cómo esté construida la etapa, si no es que algún condensador se haya "joribiado", puede ser problema de que los condensadores, estén unidos por una placa, que solía estar bañada con una especie de laca.

Con el tiempo y el calor, esta placa, "quema" ese barniz, y es ahí dónde se produce una "fuga" de corriente, que se solucionaba, quitando la placa y lijandola para quitar el baño protector.

Es un trabajo muy sencillo, pero la dificultad estriba en que haya un fácil acceso a la dichosa placa.

Dudui

Cantidad de envíos : 122
Localización : recife
Fecha de inscripción : 02/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Jeremias johnson Dom Feb 13, 2011 10:39 am


Aprovecho el hilo para una cuestión relacionada.

En mi caso también hay ruiditos parecidos al apagar, pero yo se lo achacaba al enfriamiento de las válvulas. Mi etapa tiene dos conmutadores, uno on/off y otro standby/operate. El ruido este Pfffsss (huevos fritos) lo hace al dejarla en standby, que es cuando le quitas la corriente a las válvulas, y desaparece al ponerla en off. A partir de ahí, los altavoces quedan, digamos, totalmente aislados. Mi preocupación, sin embargo, está en el encendido. Para encenderla hay que ponerla en ON y esperar un tiempo prudencial para conectar el OPERATE (que enciende las válvulas). Si el tiempo de espera no es el adecuado, al conectar el segundo conmutador hace un bummb inicial (la etapa, no los altavoces). Es un ruído provocado por la corriente, como si entrase de golpe y el cacharro se estremeciese. Sin embargo, si la espera es de unos minutos, la conexión es limpia, un simple fffssss, que indica que las válvulas se encienden. ¿Alguien sabe si esto es enfermedad o salud?


Jeremias johnson
Jeremias johnson

Cantidad de envíos : 2530
Edad : 60
Localización : Cerca del fin del mundo
Fecha de inscripción : 25/01/2010

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  led Dom Feb 13, 2011 11:00 am

totalmente normal. Tenía una etapa Quad 909 que cuando se apagaba a los 8 segundos más o menos hacía un puff por cada altavoz.
led
led

Cantidad de envíos : 150
Localización : madrid
Fecha de inscripción : 21/12/2008

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  papaito Dom Feb 13, 2011 11:12 am

Yo supongo que esto debe ir en función de cada electrónica, aunque no veo para nada normales los ruidos ni al encender ni al apagar.
Cuento mi caso, cuando tengo todo el equipo apagado totalmente. Enciendo el previo con el botón ON, a continuación se enciende el STANDBY y al pulsar este, ya está operativo; a continuación las etapas y ni un solo ruido. Para apagar, maniobra al revés con idénticos resultados.
En el caso de estar el previo en STANDBY, sólo cabe pulsar este botón para estar operativo. Las etapas no tienen standby, ON y OFF unicamente y nunca he oido ni el más leve ruido.
Saludos
papaito
papaito

Cantidad de envíos : 10697
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Kapton Dom Feb 13, 2011 11:17 am

Yo tuve una A 370.2 que tiene un diseño muy parecido a la tuya y me pasaba algo parecido pero al encender. Simplemente procura tener siempre el pote bajado y no te preocupes...

Son los electrolíticos, que ya no están en su mejor momento.
Kapton
Kapton

Cantidad de envíos : 11743
Localización : Madrid
Fecha de inscripción : 17/12/2008

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  trocri Dom Feb 13, 2011 3:13 pm

Gracias a todos por vuestras respuestas. Supongo que la pobre con 22 años encima ya pide una revisión a fondo.
Un saludo
trocri
trocri

Cantidad de envíos : 7924
Edad : 54
Localización : LA CORUÑA-ARTEIXO
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Dudui Dom Feb 13, 2011 7:04 pm

En ésta foto, puedes ver los puentes que te pueden estar causando el problema...

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO 1811-2

Dudui

Cantidad de envíos : 122
Localización : recife
Fecha de inscripción : 02/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  jalejos Lun Feb 14, 2011 11:20 pm

Qué raro. ¿Las etapas vuestras no tienen protección de altavoces? Precisamente para evitar los clicks o pops en los altavoces al encender o apagar el equipo.
jalejos
jalejos

Cantidad de envíos : 891
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  papaito Mar Feb 15, 2011 7:29 am

jalejos escribió:Qué raro. ¿Las etapas vuestras no tienen protección de altavoces? Precisamente para evitar los clicks o pops en los altavoces al encender o apagar el equipo.

No tengo ni idea, y por no tener, ni luz de encendido. Pero de ruido 0
Saludos
papaito
papaito

Cantidad de envíos : 10697
Localización : Girona
Fecha de inscripción : 16/12/2008

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Dudui Mar Feb 15, 2011 7:51 am

jalejos escribió:Qué raro. ¿Las etapas vuestras no tienen protección de altavoces? Precisamente para evitar los clicks o pops en los altavoces al encender o apagar el equipo.

Jalejos, cualquier proteccion que pongas, va muy en contra de la calidad del sonido de la etapa.

Dudui

Cantidad de envíos : 122
Localización : recife
Fecha de inscripción : 02/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  jalejos Miér Feb 16, 2011 1:16 am

Muchas etapas tienen sistemas de protección de altavoces. Es mejor eso que en un "pop" te cepilles tus maravillosos altavoces de miles de euros, y no creo que influya el sistema de protección en la calidad del sonido.
jalejos
jalejos

Cantidad de envíos : 891
Localización : Valencia
Fecha de inscripción : 26/12/2010

http://www.atm-audio.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  el novato Miér Feb 16, 2011 1:40 am

HAy que apagar los equipos con el selector de volumen a cero, ¿por que? para evitar ruidos o soplos o ronquidos en los altavoces y el posible daño en los conos, no escuches tanto al equipo......que no tiene nada.....escucha más música y no te preocupes de los peditos que se tire tu ampli, es normal.

jeje, si ves que no mejora dadle bicarbonato!!

saludos
el novato
el novato

Cantidad de envíos : 1171
Localización : En toa lá calò del Sur
Fecha de inscripción : 15/12/2008

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  trocri Miér Feb 16, 2011 1:48 am

el novato escribió:HAy que apagar los equipos con el selector de volumen a cero, ¿por que? para evitar ruidos o soplos o ronquidos en los altavoces y el posible daño en los conos, no escuches tanto al equipo......que no tiene nada.....escucha más música y no te preocupes de los peditos que se tire tu ampli, es normal.

jeje, si ves que no mejora dadle bicarbonato!!

saludos

Gracias, gracias, pero el ruidito lo hace con el pote a cero que ya soy viejo en estos lares. Siempre hizo un bump al encender y por los dos canales. Este ruido pedoso lo empezó a hacer ahora solo por el canal derecho y unos segundos después de apagarlo.
Curiosamente mi perro que es pedoso por naturaleza debe pensar que la caja le hace la competencia y no veas tu entre sustos y olores.
Me da que nos largan de casa a mi y a la caja, el perro pedoso se queda.
Y no penseis mal que pedosos mas o menos somos todos, finolis que sois unos finolis.

Un saludo
trocri
trocri

Cantidad de envíos : 7924
Edad : 54
Localización : LA CORUÑA-ARTEIXO
Fecha de inscripción : 02/11/2009

http://www.nuestracharla.foroactivo.com

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Dudui Miér Feb 16, 2011 7:36 am

jalejos escribió:Muchas etapas tienen sistemas de protección de altavoces. Es mejor eso que en un "pop" te cepilles tus maravillosos altavoces de miles de euros, y no creo que influya el sistema de protección en la calidad del sonido.

Mayormente, etapas de marca reconocida, no tienen ninguna proteccion como la que comentas, precisamaente porque hacen de filtro a la ultima fase de la señal en la propia etapa, y eso afecta a la propia señal.

Hace ya años, era famoso en el mundillo incipiente de la hifi en España, quitar las protecciones de altavoces en las etapas Hafler, que creo recordar eran unos fusibles... Imaginate lo que era hacer pasar la señal en su ultima fase del ampli, a traves de un fusible...

Mirando un poco, por ejemplo , las series de Krell EVO y FPB, no llevan ningun tipo de proteccion y de Audio Research, tampoco.

Las series KAS de Krell, si llevaban proteccion , pero a un nivel de reles y contactos, de una calidad tal, que al final apenas influía en la calida del sonido.

Hoy en dia, apenasa se dan casos de altavoces dañados por culpa de los amplificadores....

Dudui

Cantidad de envíos : 122
Localización : recife
Fecha de inscripción : 02/01/2011

Volver arriba Ir abajo

CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO Empty Re: CUANDO APAGO LA ETAPA HACE PUUFFSHH POR EL ALTAVOZ DERECHO

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.