AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Preamplificador a válvulas

Ir abajo

Preamplificador a válvulas Empty Preamplificador a válvulas

Mensaje  Peret Vie 12 Mar 2021 - 9:25

Me han pedido si podría montar a un aficionado un preamplificador con unas placas que él ha comprado.
Estas placas son de www.audiomp.eu y constan de:
Previo de linea con control de tonos Baxandall activo pero con ganancia 1, lo mismo que entra sale
Previo RIAA
Fuente de alimentación
El aficionado me ha traido todo el material incluido el chasis ya mecanizado, las bridas, el cable blindado, potenciometros, conmutador, interruptor, piloto, etc y solo he tenido que añadir cables, estaño y mano de obra
https://www.dropbox.com/s/3vmm1e2gtlxxx0g/20210217_114611.jpg?dl=0
https://www.dropbox.com/s/y2a31r4vs2anjtl/20210311_111443.jpg?dl=0
https://www.dropbox.com/s/32l4ftud8xxmf2j/20210217_114852.jpg?dl=0
https://www.dropbox.com/s/bde9qu3cqhfjjcq/20210311_111620.jpg?dl=0
https://www.dropbox.com/s/ncvmr3k16hkmxnn/20210311_111647.jpg?dl=0
Mediante un par de resistencias le he dado algo de ganancia al previo de linea y lo he pasadoa ganancia 3
Todavía no lo he acabado de probar pero hay un zumbido que he de ver si es de 50 ó 100 Hz ya que he visto que la tensión de filamentos del previo de linea que es en cc solo llega a 5 V y con rizado, creo que el devanado del transformador va justo de tensión.

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Vie 12 Mar 2021 - 11:52

Hola,

Me puede engañar la foto, pero me parece un trafo muy pequeño para 6 válvulas. Lleva relés de entrada?

Saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Vie 12 Mar 2021 - 16:30

No lleva relés de entrada, lo que pasa es que las válvulas del previo de linea están configuradas para ir a 6,3 V 0,3 A y como van 3 pues en total son 900 mA.
Van alimentadas en corriente continua a través de un regulador LM317 y el devanado del transformador es de 7 V 0,9 A. El LM317 necesita como mínimo sobre unos 3 V mas en la entrada que en la salida para regular y los 7 V del transf. son insuficientes.
El previo RIAA está configurado a 12,6 V 0,15 A y también lleva 3 válvulas lo que hace que consuma 0,45 A. Va también en corriente continua mediante otro LM317 a partir de un secundario de 15 V 0,45 A y aquí ya hay suficiente tensión rectificada para que el LM317 trabaje bien.
En realidad el zumbido se está generando en el previo de linea que es el menos delicado en cuanto a ruidos

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Sáb 13 Mar 2021 - 11:18

Ese secundario de 7v 0,9 va justo para alimentarlas en alterna y prou. Seguramente te caería cerca de un voltio con el consumo.

SalU2
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

A mena le gusta esta publicaciòn

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Lun 15 Mar 2021 - 19:28

Desgraciadamente el zumbido es a 50 Hz y alimentando los filamentos con una fuente de laboratorio perfectamente regulada y estabilizada continua zumbando igual.
Parece ser que viene del control de graves, es un control Baxandall activo con un triodo de ECC83 y un seguidor de cátodo.
El caso es que los potenciometros de control de tono en origen estaban soldados directamente a la placa de circuito impreso y los he tenido que sacar ya que no llegaban al frontal del chasis y además están desplazados con respecto al cto impreso
Parece ser que el cableado de estos capta señal de 50 Hz y en la salida hay unos 15 mVrms a dicha frecuencia, tendré que mirar a ver si con cable blindado lo mejoro

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Lun 15 Mar 2021 - 20:00

Yo tuve un problema parecido con un previo transistorizado. Tuve que sacar los controles de tono de la placa, pero sólo con una longitud de un par de cm o menos, y aquello oscilaba que no veas.
Suerte

Pd.: Si no consigues mejoras, una opción es sacar fuera la fuente y probar.
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Mar 16 Mar 2021 - 19:14

Pues no viene del control de graves, es por el de agudos.
He puesto un cable blindado de tres hilos y malla para usar un solo cable por potenciometro y se ha eliminado la captación de 50 Hz pero me han bajado los agudos bastante, supongo que tengo un problema de capaciada parasita
Probaré a poner cables blindados de un solo hilo.

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  casito Mar 16 Mar 2021 - 22:23

y la masa del cable solo soldada en un extremo
casito
casito

Cantidad de envíos : 1767
Localización : Vitoria
Fecha de inscripción : 14/02/2010

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Miér 17 Mar 2021 - 6:59

Prueba a ver. Si la capacidad es por la masa posiblemente no te lo va a solucionar, o no el todo.
Y como bien dice casito, y seguro que ya sabías, las mallas no deben ser conductoras.

Saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Miér 17 Mar 2021 - 17:39

Al conecté mal el potenciometro de agudos y una vez puesto bien ya no hay atenuación y el zumbido de 50 Hz es unos 5 mVrms con los controles de tono al máximo, tiene graves-medios, supergraves y agudos.
No se si este valor es normal o muy alto teniendo en cuenta que es un previo de linea con ganancia 1

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Miér 17 Mar 2021 - 18:40

Mi previo si que tiene ganancia y, sin atenuar y con la entrada en corto, el ruido no llega al milivoltio de pico. Pero no tengo controles de tono.
No sé cómo has cableado las señales pues en las fotos no aparece. Te recomiendo, si no lo has hecho así, que utilices cable de dos hilos para la señal y malla. La malla a masa en un punto como ya te hemos comentado. Si ya lo tenías hecho o previsto, disculpa.
En las fotos he visto el conmutador, sin montar, que presumo que es para las entradas. Ya sé que te han dado el material, pero te adelanto que ese conmutador es bastante malo y que dará problemas con el tiempo. Lo digo por experiencia.

Por cierto, ese pedazo de piloto es un neón?

Saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Jue 18 Mar 2021 - 16:47

Estoy utilizando los materiales que me ha suministrado el usuario y no se si son buenos o malos, en principio las placas tienen buena pinta y se ve un buen material, el resto es lo usual del mercado.
Una vez alambrado el potenciometro de agudos con cable blindado me he dado cuenta que el piloto no es un neon, va con un led y lleva incorporados un condensador, un puente rectificador y una resistencia de 2,2 K y va exclusivamente con corriente alterna.
Resulta que el cable que lo alimenta pasa justo por encima de los potenciometros de tonos ya que el interruptor está en el otro lado del chasis.
Lo he desmontado y modificado para que vaya en continua a baja tensión y lo he conectado a la linea de 12,6 Vcc que alimenta los filamentos del previo RIAA, el zumbido ha bajado un poco mas y ahora con los controles al máximo está entre 3 y 4 mVrms, si pongo los controles en el punto medio lo que sale ya es inmedible con el osciloscopio y el multimetro.
He conectado la salida del previo a un amplificador de 12 Wrms y en la salida hay sobre unos 100 mVrms lo que sobre una carga de 8 Ohm son 1,25 mWrms, creo que ya es suficiente

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Jue 18 Mar 2021 - 16:53

Es que al ver el piloto lo he pensado. Parece sacado de un cuadro eléctrico de los años 70 y lo suponía alimentado con la red directamente pasando cerca de los controles de tonos. Por eso te lo decía. y no me he equivocado mucho.

Pues nada, ya lo tienes enfilado. Y qué tal suena? lo has probado?

LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Peret Mar 23 Mar 2021 - 12:04

He dejado el balance en la entrada del previo de linea y el volumen a la salida de dicho previo, así el zumbido residual también queda más atenuado si no está el potenciometro a tope
Como al poner un potenciometro de balance clásico de los que usan dos secciones lineales la señal baja a la mitad, lo he sustituido por unos que he visto que en una sección hasta la mitad del recorrido la variación de resistencia es lineal y durante la otra mitad del recorrido hace cero Ohm
En la otra sección hace lo mismo pero invertiendo el funcionamiento, medio recorrido hace cero Ohm y el otro medio varia la resistencia
De esta manera siempre cuando está a la mitad de recorrido ambos canales tienen atenuación cero y cuando giras hacia uno u otro lado se atenua solo un el canal correspondiente y el otro queda sin moverse
No los había visto nunca y según el fabricante son de balance para guitarra.
Sonar, pues suena bien, en realidad en el taller no dispongo de equipos Hi Fi y suelo probar las cosas con cargas y osciloscopio. Este lo he probado con un amplificador Dual de 60 W antiguo y a mi me gusta como suena

Peret

Cantidad de envíos : 392
Localización : Badalona
Fecha de inscripción : 25/08/2015

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  LUDOVICO Miér 24 Mar 2021 - 8:06

Pues yo tampoco conocía esos potenciómetros para balance. De todas maneras nunca los he puesto en montajes desde hace muchos años. En caso necesario prefería poner los mandos de volumen separados.
Yo también probé a colocar la atenuación a la salida de previo. Tiene la ventaja de que te reduce el posible ruido a la par que la señal. En mi caso no me acabó de convencer pues se ve que el acople de impedancias no era ideal y me cambiaba un poco la curva de respuesta. Me sonaba mejor el atenuador a la entrada del paso de ganancia de línea.

SalU2
LUDOVICO
LUDOVICO

Cantidad de envíos : 3678
Localización : València
Fecha de inscripción : 21/02/2012

Volver arriba Ir abajo

Preamplificador a válvulas Empty Re: Preamplificador a válvulas

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.