AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problemas con capsula nueva y los cables de colores

+4
ignoto
cgnavarro
galena
BIFFBIFORD
8 participantes

Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Problemas con capsula nueva y los cables de colores

Mensaje  BIFFBIFORD Sáb 20 Feb 2021 - 17:38

Buenas tardes a todos. Compre una capsula at95. El plato es project Carbon. Al montarla me he hecho un lío con los cables, creo que no los he colocado bien. Lo cierto es que ahora hace un ruido tremendo y además los cables quedan sueltos. Adjunto foto. Reconozco que soy un manazas!! Gracias a todos.

BIFFBIFORD

Cantidad de envíos : 9
Localización : LAS PALMAS
Fecha de inscripción : 19/04/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  galena Dom 21 Feb 2021 - 6:44

Pines de arriba colores blanco y rojo, son los vivos de los dos canales
Pines de abajo colores azul y verde, son las masas de los dos canales

Problemas con capsula nueva y los cables de colores  Capsula

Saludos

galena

Cantidad de envíos : 8089
Localización : Valencia
Fecha de inscripción : 06/08/2014

A MariaChi y a BIFFBIFORD les gusta esta publicaciòn

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty gracias

Mensaje  BIFFBIFORD Dom 21 Feb 2021 - 9:46

[quote="galena"]Pines de arriba colores blanco y rojo, son los vivos de los dos canales
Pines de abajo colores azul y verde, son las masas de los dos canales

Hola. Muchas gracias, suponía que debía de tratarse de algo así. Lo conecté como me vino en gana, y claro, como todo lleva un proceso y el color de los cables sirve para algo. Muchas gracias por tu respuesta.

BIFFBIFORD

Cantidad de envíos : 9
Localización : LAS PALMAS
Fecha de inscripción : 19/04/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  cgnavarro Dom 21 Feb 2021 - 13:18

No te preocupes que peores cosas hemos hecho algunos...si yo te contara un sábado jurando en arameo porque el SACD no se oía por analógico hasta que me di cuenta de que lo había conectado a una entrada errónea del ampli.... Innocent wallbash

Espero que me perdonen los ingenieros de Pioneer porque me acordé de su santa madre hasta que me di cuenta que el patoso había sido yo...
cgnavarro
cgnavarro

Cantidad de envíos : 896
Edad : 52
Localización : Mordor (Navarra. España)
Fecha de inscripción : 15/11/2015

https://www.discogs.com/es/user/cgnavarro/collection

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  ignoto Dom 21 Feb 2021 - 14:15

BIFFBIFORD escribió:Buenas tardes a todos. Compre una capsula at95. El plato es project Carbon. Al montarla me he hecho un lío con los cables, creo que no los he colocado bien. Lo cierto es que ahora hace un ruido tremendo y además los cables quedan sueltos. Adjunto foto. Reconozco que soy un manazas!! Gracias a todos.

esa es de las más difíciles de montar, ya verás para poner los tornillitos..... Sad
ignoto
ignoto

Cantidad de envíos : 563
Localización : Quien sabe ande
Fecha de inscripción : 05/10/2011

A BIFFBIFORD le gusta esta publicaciòn

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  BIFFBIFORD Dom 21 Feb 2021 - 23:34

Gracias por la contestación.
A vueltas con este tema, y después de conectar los cables correctamente, sigue sin poder escucharse, haciendo un zumbio espantoso. Se oye muy de fondo y sólo por una caja.
Con mi casi nula experiencia lo achaco a lo siguiente:
1)Que algún cable se haya soltado, no esté conectando correctamente y haya que soldarlo bien.
Siendo un Project Carbon y viendo que el brazo viene completo, como me cargue los cables voy bien jodido así que ando con mucho cuidado. Alguna solución si esto ocurriera?

BIFFBIFORD

Cantidad de envíos : 9
Localización : LAS PALMAS
Fecha de inscripción : 19/04/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  galena Lun 22 Feb 2021 - 6:26

Cuando zumban es falta de masa.
O que algún conector no hace buen contacto .... y falla la masa.

Ahora y ayudado con un tester deberías comprobar este asunto de los contactos, una punta en los contactos de la cápsula y la otra punta al final del cable donde se conecta con el ampli, para comprobar que no haya ningún corte o cruce.

Saludos





galena

Cantidad de envíos : 8089
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Mar 9 Mar 2021 - 13:48

galena escribió:Cuando zumban es falta de masa.
O que algún conector no hace buen contacto .... y falla la masa.

Ahora y ayudado con un tester deberías comprobar este asunto de los contactos, una punta en los contactos de la cápsula y la otra punta al final del cable donde se conecta con el ampli, para comprobar que no haya ningún corte o cruce.

Saludos




Hola
Aprovechando este tema, estoy liado con los zumbidos de un Lenco L75/s que estoy intentando restaurar, he recableado parcialmente el brazo (con un cable normalito) cambiado la capsula (At-vm95e) los cables de la cápsula y probado todas las variantes de masa posible y ni por esas. Lo siguiente es cambiar los cables por otros mejores (litz) que tengo pedidos y trenzarlos siguiendo un sistema que he leído en lenco heaven.
Lo del tester ya lo he probado y nada.
Hay algo que se me escapa y no tengo ni idea.
Se aceptan comentarios.
Saludos

Problemas con capsula nueva y los cables de colores  Img_2022
Problemas con capsula nueva y los cables de colores  Img_2023

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  opelcorsa Mar 9 Mar 2021 - 16:56

Hola Ignacube.

En la segunda foto, en la "regleta de contactos flotantes" veo que solo das masa a la pantalla de uno de los 2 canales, aunque cuando conectes el plato al amplificador si quedarán los dos canales con la malla unida a masa.
Lo ideal sería llevar la masa del fonochasis con un cable a chasis del amplificador, sin conectar ésta a la pantalla de los cables de señal que es lo que está haciendo el puente que une el contacto 2 con el 3 (contando de izquierda a derecha).

opelcorsa

Cantidad de envíos : 128
Edad : 50
Localización : Terraferma
Fecha de inscripción : 23/08/2017

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Mar 9 Mar 2021 - 19:19

opelcorsa escribió:Hola Ignacube.

En la segunda foto, en la "regleta de contactos flotantes" veo que solo das masa a la pantalla de uno de los 2 canales, aunque cuando conectes el plato al amplificador si quedarán los dos canales con la malla unida a masa.
Lo ideal sería llevar la masa del fonochasis con un cable a chasis del amplificador, sin conectar ésta a la pantalla de los cables de señal que es lo que está haciendo el puente que une el contacto 2 con el 3 (contando de izquierda a derecha).

Bien visto, originalmente este modelo estaba con cable de masa directo al amplificador y en una de las variantes de poner masa lo elimine y realice el puente de masa al contacto "L-" , pero ni así ni asa. Cuando ponga el nuevo cable (Litz) volveré a poner el cable de masa y eliminaré el puente.

Gracias

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Mar 9 Mar 2021 - 19:33

galena escribió:Pines de arriba colores blanco y rojo, son los vivos de los dos canales
Pines de abajo colores azul y verde, son las masas de los dos canales

Problemas con capsula nueva y los cables de colores  Capsula

Saludos
Me acabo de dar cuenta que no lo he puesto así. Lo tengo como la capsula que llevaba anterior (stanton 500) que el negativo esta arriba y positivo abajo.

La que he liado...

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Pablito Mar 9 Mar 2021 - 19:40

A mí me pasó. Cuando le quité el viejo Philips GA222 su cápsula GP401 y le puse una Hana EL, no me fijé en el orden porque vi que la Hana tenía los pin con los coleres muy bien señalizados y el cableado del brazo también cada cable con su color. Pero al volver a colocar la GP401, ésta no lleva los pin de colores, y las marcas de +,-,gnd casi no se veían. Así que seguí el mismo orden de colores que tenía con la Hana. ¡¡¡¡¡ ERRORRRRR !!!!!! La GP cambia las masas con respecto a la Hana y otras cápsulas modernas.
Pablito
Pablito

Cantidad de envíos : 1139
Localización : Granada
Fecha de inscripción : 24/05/2012

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  galena Miér 10 Mar 2021 - 6:39

Los platos zumban porque están mal cableados, suelen utilizar un cable blindado por canal y aprovechan la malla para transportar la señal y al mismo tiempo esa malla la llevan a masa.

Hay que cablearlos con un cable blindado con 4 vivos, para cada contacto se utiliza un vivo para transportar la señal, y ninguno de estos cables que transportan la señal debe ir a masa.

Problemas con capsula nueva y los cables de colores  Phono-Cart-Bal-Wiring

Con este cableado desaparecen los ruidos.

Saludos

galena

Cantidad de envíos : 8089
Localización : Valencia
Fecha de inscripción : 06/08/2014

A bulmamaria, MariaChi y a Pablito les gusta esta publicaciòn

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Miér 10 Mar 2021 - 7:02

Gracias por el aporte

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  galena Miér 10 Mar 2021 - 7:19

Por el chasis de los aparatos, amplis lectores platos etc, corren todos los ruidos y zumbidos, si a ese chasis le soldamos un cable de señal...... por ese mismo cable subirán e irán a parar al ampli y luego saldrán por los altavoces.
Los cables de señal no deben tocar el chasis.

Saludos

galena

Cantidad de envíos : 8089
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Miér 10 Mar 2021 - 15:23

Una cuestión más:
La capsula AT-vm95e indica salida 4.0 mV y le amplificador Luxman L-235 que pienso utilizar dice algo de entrada MM 1.8mV Hay algún problema? con esta diferencia

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  jagarry Miér 10 Mar 2021 - 15:46

Se supone que esa entrada es la mínima admitida para dar nivel de lectura. Casi todas la MM actuales van de 3 a 5 mV como media y según las marcas.
Hasta las hay más superiores con cierta frecuencia. No conozco ninguna actual tan de baja salida.
jagarry
jagarry

Cantidad de envíos : 3214
Localización : Enlaplaya
Fecha de inscripción : 07/02/2018

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  cgnavarro Miér 10 Mar 2021 - 19:35

En mi previo de phono indica, por un lado:

Input Sensitivity at 1 kHz :
MM, 5 mV in for 1.1 V output
MC, .9 mV in for 1.1 V output

y, por otro,

Input overload:

MM, 200 mV
MC, 36 mV

que creo es la máxima señal que le puedes meter (que me corrija alguien si no es así, pf). Mira a ver si indica algo así tu ampli.

Saludos,

CJ

cgnavarro
cgnavarro

Cantidad de envíos : 896
Edad : 52
Localización : Mordor (Navarra. España)
Fecha de inscripción : 15/11/2015

https://www.discogs.com/es/user/cgnavarro/collection

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  galena Miér 10 Mar 2021 - 21:12

Asi es, el máximo nivel que aconseja ese previo son los 200 y 36 mv según cápsulas.
Y con los previos hay que andar con cuidado porque es la parte que trabaja con señales más débiles y amplifican mucho, un exceso de señal puede llegar a quemar algún transistor. Las etapas son más flexibles y admiten mayores variaciones en la entrada sin riesgo de quemarse.

Saludos


galena

Cantidad de envíos : 8089
Localización : Valencia
Fecha de inscripción : 06/08/2014

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Ignacube Jue 11 Mar 2021 - 6:58

OK

en el L-235

input Sensitivity/Impedance: MM 1.8mV / 50 K ohms

Phono MM Overload: 130 mV

Vamos bien

Gracias.

Ignacube

Cantidad de envíos : 21
Localización : Valencia
Fecha de inscripción : 07/10/2020

Volver arriba Ir abajo

Problemas con capsula nueva y los cables de colores  Empty Re: Problemas con capsula nueva y los cables de colores

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.