AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

A ver si alguien ha tenido un problema como éste

3 participantes

Ir abajo

A ver si alguien ha tenido un problema como éste Empty A ver si alguien ha tenido un problema como éste

Mensaje  LUDOVICO Sáb 6 Feb - 21:17:53

Bueno, el problema es el siguiente:

Tengo un lector multiformato DENON DVD-A11 que me costó en su momento cerca de 3k€ y que utilizo sólo de transporte desde que descubrí el pequeño problema que tiene.
Se trata de un aparato con doble aislamiento por lo que no tiene toma de tierra. Un día metiendo mano a los cables de interconexión, y para mi sorpresa, me pegó un calambrazo. Así que mosqueado medí con el polímetro la d.d.p. entre el chasis del aparato y la tierra de la red. Pues sorpresa, según esté enchufado tengo unos 85V o 145V. Además esa derivación debe ser a través de algo que desacopla de la red porque el diferencial no se dispara.
De momento lo tengo conectado por FO al conversor, que es la única manera de aislarlo galvánicamente del resto del equipo.
Hace algún tiempo lo abrí, pero no pasé de ahí porque está lleno de placas y cables hasta la bandera y necesita mucha faena y tiempo para poder desmontarlo. Ahora, con la pandemia, ya no tengo excusa para hacerlo.

Nunca he metido mano a aparatos con doble aislamiento. ¿Alguien del foro tiene experiencia en esto o ha tenido algún caso parecido? Una ayudita o guía me vendría de perlas.

Gracias por leer el rollo y saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3852
Localización : València
Fecha de inscripción : 22/02/2012

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  opelcorsa Jue 18 Feb - 15:58:12

LUDOVICO escribió:con doble aislamiento por lo que no tiene toma de tierra.

¿Que significa doble aislamiento?
¿Un primer transformador seguido de un segundo transformador (osea 2 nucleos de por medio)?

opelcorsa

Cantidad de envíos : 164
Edad : 51
Localización : Terraferma
Fecha de inscripción : 23/08/2017

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  LUDOVICO Jue 18 Feb - 19:27:10

Pues ésta es la explicación:

Dispositivo de Clase II o aparato con doble aislamiento eléctrico es uno que ha sido diseñado de tal forma que no requiere una toma a tierra de seguridad eléctrica.
El requisito básico es que un fallo simple no puede dar lugar a tensiones peligrosas que se exponga lo que podría causar una descarga eléctrica y que esto se logra sin depender de una caja metálica conectada a tierra.
Esto se consigue normalmente porque tiene dos capas de material aislante que rodea las partes con tensiones peligrosas o utilizando un aislamiento reforzado.
En Europa, un aparato de doble aislamiento debe ser etiquetado como clase II, doble aislamiento y llevan el símbolo de doble aislamiento (un cuadrado dentro de otro cuadrado)



Así que se supone que hay algún fallo del doble aislamiento ya que según donde entre la fase tengo una tensión u otra en el chasis cuando no debería haber nada.

Saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3852
Localización : València
Fecha de inscripción : 22/02/2012

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  ducados123 Vie 19 Feb - 10:41:43

Perdona que te diga una cosa tan obvia, me constan tus conocimientos del tema, ¿has limpiado el interior a conciencia?, el 99% de las veces recomiendo no tocar lo que funciona, sobre todo no quitar el polvo salvo que empiece a ser problemático, pero puede darse el caso raramente que el polvo, sea por el motivo que sea, es conductor y puede producir esos efectos.

Reitero mis disculpas por mencionar el tema.

Saludos.
ducados123
ducados123

Cantidad de envíos : 4481
Edad : 65
Localización : Alicante
Fecha de inscripción : 27/09/2016

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  LUDOVICO Vie 19 Feb - 18:21:42

Nada que perdonar ducados. Una vez lo abrí para limpiar la unidad de lectura porque no me leía SACD y me quedé a cuadros, lo menos tuve que quitar tres tapas, aparte de la carcasa exterior, para acceder a la lente. Desde entonces no lo he vuelto a tocar.
A veces lo más obvio se nos escapa. Ojalá sea eso.
Tiene que ser en la sección de fuente(s) porque esas tensiones y en AC...
A ver si el mes que viene estoy menos liado y lo destripo otra vez
Gracias

Saludos
LUDOVICO
LUDOVICO

Cantidad de envíos : 3852
Localización : València
Fecha de inscripción : 22/02/2012

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  LUDOVICO Lun 1 Mar - 20:26:10

Pues ducados, no es polvo. Ya me lo imaginaba, algo de polvo tenía pero casi imperceptible.
El cacharrito lleva dos fuentes, una lineal para la parte analógica y una conmutada para las secciones digitales. La lineal está de pm (como era de esperar) y la conmutada es la que me está derivando la parte de masa de la entrada a la masa de salida del transformador del inversor.
Grrr
LUDOVICO
LUDOVICO

Cantidad de envíos : 3852
Localización : València
Fecha de inscripción : 22/02/2012

Volver arriba Ir abajo

A ver si alguien ha tenido un problema como éste Empty Re: A ver si alguien ha tenido un problema como éste

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.