AUDIO PLANET
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Pitido en altavoces con toma de phono

Ir abajo

Pitido en altavoces con toma de phono Empty Pitido en altavoces con toma de phono

Mensaje  cgnavarro el Sáb 5 Sep 2020 - 10:03

Hola a todos:

Planteo una consulta después de bucear en éste y otros foros y no acabar de encontrar una respuesta.

Lo que sí me sucede es que, de manera aleatoria, me salen unos ruidos y pitidos (sólo si selecciono la entrada del previo de phono, con el resto no).

Por un lado, un zumbido constante a 50 Hz (no pasa con la entrada de CD, etc.)

Pitido en altavoces con toma de phono Screen24

Este zumbido a 50 Hz, por lo que he visto por ahí, se debe a interferencias de electricidad.

Pero lo peor es que de manera aleatoria aparece un pitido muy agudo. En las fotos que adjunto está a unos 8 KHz en una y en otra se ven un par de picos, uno a aprox. 12 KHz y otro más arriba (este supongo que si está por encima de cierta frecuencia no lo oiré…).

Pitido en altavoces con toma de phono Screen23 [/url] Pitido en altavoces con toma de phono Screen22


El plato está conectado al previo via un cable Project Connect it E que traía (incluyendo la toma de tierra) y el previo al AVR con unos RCA Audioquest Tower de 0,6 m (el AVR no tiene toma de tierra).

¿Sabéis a qué pueden deberse o cómo solucionarlos? Como comentaba, el de 50 Hz coincide con la frecuencia de la corriente eléctrica (¿problema de interferencia entre tomas?) Tengo conectados los equipos de audio (AVR, CD, BR, previo y los dos tocadiscos) a una regleta APC Surge Arrest Performance (y el resto de cosas, router, teléfono, TV, etc. a la pared) por tenerlos separados. Mi edificio no tiene toma de tierra. El ruido es algo molesto pero no demasiado aunque no sé cómo eliminarlo…

Pero respecto al pitido de varios KHz, no tengo ni idea de qué puede ser y ese va y viene y, la verdad, interfiere y mucho en la audición (es una tortura!). Aparece de manera aparentemente aleatoria….alguien tiene alguna idea de qué puede ser o cómo evitarlo?

Os pongo también una foto de la disposición de los equipos por si pudiera deberse a esto...

Pitido en altavoces con toma de phono Setup_10


Muchas gracias a todos


Última edición por cgnavarro el Sáb 5 Sep 2020 - 10:04, editado 1 vez (Razón : Corrección errata)
cgnavarro
cgnavarro

Cantidad de envíos : 245
Localización : Navarra. España
Fecha de inscripción : 15/11/2015

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  Pablito el Dom 6 Sep 2020 - 8:43

Yo he estado años así, vivo en un edificio del centro de Granada, que tenía una instalación penosa, con decirte que los cables eran rígidos, de cualquier color (amarillos, rojos, naranjas, etc) sin ninguna lógica y pillados a los ladrillos con escayola, luego enrasado y pintado encima. El zumbido era constante, más o menos en la misma banda de fecuencia. Y cuando alguien usaba los ascensores, se me metía ese pitido también por los altavoces. Conseguí atenuarlo bastante separando todo lo posible el cable de señal del resto de cableado de alimentación y señal del resto de los componentes y añadiendo un falso transformador 220/220. Pero nunca con seguí el silencio total.

Reformé el piso hace un año y me metieron una toma de tierra, hice una instalación totalmente separada, con cuatro circuitos independientes (iluminación y enchufes básicos, electrodomésticos, informática y audio) y se acabó el problema.
Pablito
Pablito

Cantidad de envíos : 882
Localización : Granada
Fecha de inscripción : 24/05/2012

A cgnavarro le gusta esta publicaciòn

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  cgnavarro el Dom 6 Sep 2020 - 8:50

Muchas gracias Pablito. La verdad es que, aunque cambié toda la instalación eléctrica de mi piso hará unos años, mi edificio, que tiene más de 50 años, no tiene tierra wallbash y, ante eso, no sé si tengo mucha solución. Voy a probar con las sugerencias que me haces y tratar de llevar los cables de electricidad sujetos de alguna manera para alejarlos de los de interconexión y a ver qué pasa (detrás del sistema te puedes imaginar la cantidad de cables que hay Innocent También me han sugerido desconectar la antena de radio del AVR y por ahí he leído que alejar el plato de los transformadores puede ser una mejora. A hacer pruebas!

Muchas gracias!
cgnavarro
cgnavarro

Cantidad de envíos : 245
Localización : Navarra. España
Fecha de inscripción : 15/11/2015

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  galena el Dom 6 Sep 2020 - 9:47

Lo que sí me sucede es que, de manera aleatoria, me salen unos ruidos y pitidos (sólo si selecciono la entrada del previo de phono, con el resto no).
Por un lado, un zumbido constante a 50 Hz (no pasa con la entrada de CD, etc.)

Algo tenemos claro ya, que el ampli está bien y no es el que hace ruidos.
Los aparatos que tenemos producen campos magnéticos, los puedes escuchar si tienes un sencillo transistor, lo pones en la banda de AM y acércalo y pasealo por el equipo, en algunos sitios hará ruido. Y los cables se comportan como antenas, pueden recoger esos inducidos, ruidos, e introducirlos en el equipo.
Para tratar de ver si tienes este problema no tienes más que desconectar los platos y seleccionar "phono" en el ampli a ver que pasa. Desconectalos desde el ampli, deja el conector de fono del ampli sin cable.
El pitido que aparece de forma esporádica en algunos equipos, en alguna ocasión he leído que lo producía el mecanismo del ascensor de la finca ojo, esto de los ruidos y pitidos es muy entretenido.
Y cuando es por esta causa, el ruido viene por el cable de la red, ahí lo que se suele poner para evitar interferencias es un filtro de interferencias de red, un filtro Emi.

Saludos



galena

Cantidad de envíos : 6363
Localización : Valencia
Fecha de inscripción : 06/08/2014

A cgnavarro le gusta esta publicaciòn

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  cgnavarro el Dom 6 Sep 2020 - 10:12

Gracias galena. Tras conectar otro plato al previo siguen los ruidos. Si lo dejo sin plato también,y he probado a conectar previo sin plato a otra entrada y el ruido está, por lo que procede del previo claramente, pues sin plato o cambiando el plato es igual.

He probado a sacarlo del sistema (ponerlo encima de una mesa) para alejarlo del AVR...nada., Al final, desenchufando de regleta y enchufándolo directamente a pared, el pico de 50 Hz no desaparece pero, a igualdad de volumen del AVR baja mucho, de -50 a -67 dB aprox., vamos, que se mitiga bastante, así que he dejado el previo a pared (para lo que he tenido que pasara la TV a la regleta...no me quedan enchufes...) y como os digo, ha bajado muchísimo. El problema es el de 8 KHz, ese sigue apareciendo de manera aleatoria el muy traidor ("truhán" que diría F. del Pozo). Bueno, tan siquiera la mitad del problema está, al menos amortiguado.

Seguiré haciendo pruebas

Muchas gracias por vuestra ayuda!
cgnavarro
cgnavarro

Cantidad de envíos : 245
Localización : Navarra. España
Fecha de inscripción : 15/11/2015

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  cgnavarro el Dom 6 Sep 2020 - 10:40

Tras el comentario de galena he rechequeado las specs de la regleta (APC Performance SurgeArrest PL8VT3-DE) e indica que tiene filtro EMI/RFI


Pitido en altavoces con toma de phono Img_2017

Según la web del fabricante: "Filtro de ruido: Surge Protector disminuye el ruido eléctrico EMI/RFI que puede ocasionar errores en los datos o bloqueos de teclado y garantiza un mejor rendimiento de los equipos protegidos."

Pero conectado el previo y el AVR a la misma regleta da más ruido que si los separo, como indico arriba, sacando el previo de la regleta (y se supone que del filtro...). ¿Hará la regleta algún tipo de "ground loop" entre el previo y el AVR?  


Sigo investigando...
cgnavarro
cgnavarro

Cantidad de envíos : 245
Localización : Navarra. España
Fecha de inscripción : 15/11/2015

Volver arriba Ir abajo

Pitido en altavoces con toma de phono Empty Re: Pitido en altavoces con toma de phono

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.